<!DOCTYPE html>
<!--[if IE 9]>
<html class="ie9 lt-ie10" lang="en"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1, user-scalable=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mor.news/xmlrpc.php">

	<title>ORHS Drama Performs at the New Hampshire Educational Theatre Guild&#8217;s One Act Festival &#8211; Mouth of the River</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:b:latin,latin-ext","Libre+Baskerville:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active table th, .wf-active table td{font-family:"Libre Baskerville",serif}.wf-active .content-quote blockquote, .wf-active .comment-number--dark, .wf-active .add-comment .add-comment__button, .wf-active .comments-area-title .comments-title, .wf-active .comment-reply-title .comments-title, .wf-active .comment-reply-title, .wf-active .comment-navigation .assistive-text, .wf-active .nocomments span{font-family:"Libre Baskerville",serif}.wf-active blockquote cite{font-family:"Libre Baskerville",serif}.wf-active .archive__grid .format-status .entry-content, .wf-active .archive__grid .format-status .entry-summary, .wf-active .widget .widget-title{font-family:"Libre Baskerville",serif}.wf-active .intro{font-family:"Libre Baskerville",serif}.wf-active site-description{font-family:"Libre Baskerville",serif}.wf-active p, .wf-active blockquote blockquote, .wf-active .pagination a, .wf-active .pagination span, .wf-active .comment-navigation .nav-previous a, .wf-active .comment-navigation .nav-next a, .wf-active div.sharedaddy .sd-social h3.sd-title{font-family:"Libre Baskerville",serif}.wf-active input, .wf-active textarea, .wf-active .single .entry-meta, .wf-active .page .entry-meta, .wf-active .content-quote cite, .wf-active .comment__author-name a, .wf-active .fs-16px, .wf-active .widget, .wf-active .widget ul, .wf-active .widget_blog_subscription input{font-family:"Libre Baskerville",serif}.wf-active .fs-14px, .wf-active .entry-meta, .wf-active #recentcomments, .wf-active .widget_blog_subscription, .wf-active .archive__grid .edit-link, .wf-active .comment__author-name, .wf-active .comment__content, .wf-active .comment__links, .wf-active .comment-form-comment textarea, .wf-active .comment-subscription-form textarea, .wf-active .search-form .search-submit{font-family:"Libre Baskerville",serif}.wf-active .wp-caption-text, .wf-active .fs-13px, .wf-active .widget .post-date, .wf-active .widget_recent_entries .post-date{font-family:"Libre Baskerville",serif}.wf-active .dropcap, .wf-active .single .entry-content:before, .wf-active .page .entry-content:before{font-family:"Libre Baskerville",serif;font-size:110px;font-style:normal;font-weight:700}.wf-active .site-title{font-family:"Libre Baskerville",serif;font-size:16px;font-style:normal;font-weight:700}@media only screen and (min-width: 899px){.wf-active .site-title{font-size:32px;font-style:normal;font-weight:700}}@media only screen and (min-width: 1359px){.wf-active .site-title{font-size:66.4px;font-style:normal;font-weight:700}}.wf-active h1{font-family:"Libre Baskerville",serif;font-size:24.4px;font-style:normal;font-weight:700}.wf-active h2{font-family:"Libre Baskerville",serif;font-size:16.4px;font-style:normal;font-weight:700}.wf-active .fs-36px, .wf-active .archive__grid .entry-title{font-family:"Libre Baskerville",serif;font-size:14.4px;font-style:normal;font-weight:700}.wf-active h3{font-family:"Libre Baskerville",serif;font-size:10.8px;font-style:normal;font-weight:700}.wf-active h4, .wf-active .archive__grid .format-image .entry-title{font-family:"Libre Baskerville",serif;font-size:7.2px;font-style:normal;font-weight:700}.wf-active h5{font-family:"Libre Baskerville",serif;font-size:6px;font-style:normal;font-weight:700}.wf-active h6{font-family:"Libre Baskerville",serif;font-size:4.8px;font-style:normal;font-weight:700}.wf-active blockquote{font-family:"Libre Baskerville",serif;font-size:12.8px;font-style:normal;font-weight:700}</style>
<meta name="google-site-verification" content="cuapxGeM3VfpMX7GqUD0aK1LTvQXrxSx5bIzO9R6Oa0" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=mor.news&amp;id=102654326&amp;t=1552944509&amp;back=https%3A%2F%2Fmor.news%2F2019%2F03%2F18%2Forhs-drama-performs-at-the-new-hampshire-educational-theatre-guilds-one-act-festival%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//mornewspaper.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Mouth of the River &raquo; Feed" href="https://mor.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mouth of the River &raquo; Comments Feed" href="https://mor.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mouth of the River &raquo; ORHS Drama Performs at the New Hampshire Educational Theatre Guild&#8217;s One Act&nbsp;Festival Comments Feed" href="https://mor.news/2019/03/18/orhs-drama-performs-at-the-new-hampshire-educational-theatre-guilds-one-act-festival/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkNFuwjAMRX9owWMaDB4Q35KmhhriJIrdVf17DN14AFTxEuVenWvrGobiQk6KSYF7V2J/pCQwlJDZCVPE8UEtgsgHvI5FOqPACbX4cHY3NYdXjF6xdSWLPqh7jFKIfWtTzYCWRKGJ+Ta8qb6OIDpGXDCluUUhVzSfi9crwdiSx4hs2FyMy/o/df12Vmq2z3SnpikVRZy9TD077WzRc26y4Y+Cjn4RvAjqVPVgmPMDSmZ8Kzsdwsg975ar7+128/O1+TxdAOpytLI=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='hive-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9j90OwiAMhV9IbJaI2Y3xWQAZq+voQjHTt5dlRl00XPWc9Hz9gXlSjmP2McN4UxPdAkaBGS/BZ4HOOG+ZB0U4FHEHyQ/yeyeyA4TIGQssb7E2/o8MnhWxMxk5bozqyGCqoclb4lBkgJL6sjXIuGW4NemjavGJJa+XgPQmLbtetUYJOzRUXgm8NT9Q7v3oBfoDBGJraAmcx1OjddM27VHr6xMJwJPK?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj+EKwjAMhF/Iroxt6B/xWeoWS2qb1iZ16NPbgf5Qh0IgHPmOu+g5KaTRlwlYuzqXAvn2XI3jjf4FqIA2G4EmIL3gMZIAycKmyBKA2VhYuYZ4RA+qMOQKkNSYU1zh3ishXRHmv5gDSWY8qwyM96/0UFTyxSKxzuDrA5Naun6o6jqEfTsMbbfddX3vHjBBcHQ='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mornewspaper.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='HYPE Facilitator Training&nbsp;Day' href='https://mor.news/2019/03/13/hype-facilitator-training-day/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://mor.news/2019/03/18/orhs-drama-performs-at-the-new-hampshire-educational-theatre-guilds-one-act-festival/" />
<link rel='shortlink' href='https://wp.me/p6WJ4W-S0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmor.news%2F2019%2F03%2F18%2Forhs-drama-performs-at-the-new-hampshire-educational-theatre-guilds-one-act-festival%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmor.news%2F2019%2F03%2F18%2Forhs-drama-performs-at-the-new-hampshire-educational-theatre-guilds-one-act-festival%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="ORHS Drama Performs at the New Hampshire Educational Theatre Guild&#8217;s One Act Festival" />
<meta property="og:url" content="https://mor.news/2019/03/18/orhs-drama-performs-at-the-new-hampshire-educational-theatre-guilds-one-act-festival/" />
<meta property="og:description" content="On March 9th, the Oyster River High School Drama Department performed &#8220;Hey Boss&#8221; at the New Hampshire Educational Theatre Guild&#8217;s Regional One Act Festival, hosted by Pinkerton Ac…" />
<meta property="article:published_time" content="2019-03-18T13:35:11+00:00" />
<meta property="article:modified_time" content="2019-03-18T13:35:11+00:00" />
<meta property="og:site_name" content="Mouth of the River" />
<meta property="og:image" content="https://mornewspaper.files.wordpress.com/2019/03/51dc569b-b6ef-4355-950e-154df82c2a44.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="813" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MORmagazine" />
<meta name="twitter:site" content="@MORmagazine" />
<meta name="twitter:text:title" content="ORHS Drama Performs at the New Hampshire Educational Theatre Guild&#8217;s One Act&nbsp;Festival" />
<meta name="twitter:image" content="https://mornewspaper.files.wordpress.com/2019/03/51dc569b-b6ef-4355-950e-154df82c2a44.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/734b82bf4c287c981c407b1e174c05bc?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/734b82bf4c287c981c407b1e174c05bc?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/734b82bf4c287c981c407b1e174c05bc?s=114" />
<link rel='openid.server' href='https://mornewspaper.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://mornewspaper.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://mor.news/osd.xml" title="Mouth of the River" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Mouth of the River" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Oyster River&#039;s Magazine" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://mor.news/feed/;icon-uri=https://secure.gravatar.com/blavatar/734b82bf4c287c981c407b1e174c05bc?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="On March 9th, the Oyster River High School Drama Department performed &quot;Hey Boss&quot; at the New Hampshire Educational Theatre Guild&#039;s Regional One Act Festival, hosted by Pinkerton Academy in Derry, NH. Check out this video to see how the performers did! https://youtu.be/flQ21XUl95U" />
<link rel="amphtml" href="https://mor.news/2019/03/18/orhs-drama-performs-at-the-new-hampshire-educational-theatre-guilds-one-act-festival/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>

	<!--[if !IE]><!-->
	<script>
		if (/*@cc_on!@*/false) {
			document.documentElement.className += ' ie10';
		}
	</script>
	<!--<![endif]-->
</head>

<body class="post-template-default single single-post postid-3348 single-format-standard mp6 customizer-styles-applied group-blog has_sidebar has-site-logo highlander-enabled highlander-dark">
<div id="page" class="hfeed site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-branding">
				<a href="https://mor.news/" class="site-logo-link" rel="home"><img width="200" height="200" src="https://mornewspaper.files.wordpress.com/2016/09/gfyr8att1-e1475447326504.jpg?w=200" class="site-logo attachment-hive-site-logo" alt="" data-size="hive-site-logo" srcset="https://mornewspaper.files.wordpress.com/2016/09/gfyr8att1-e1475447326504.jpg 200w, https://mornewspaper.files.wordpress.com/2016/09/gfyr8att1-e1475447326504.jpg?w=150 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="466" data-permalink="https://mor.news/gfyr8att1/" data-orig-file="https://mornewspaper.files.wordpress.com/2016/09/gfyr8att1-e1475447326504.jpg" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gfyr8att1" data-image-description="" data-medium-file="https://mornewspaper.files.wordpress.com/2016/09/gfyr8att1-e1475447326504.jpg?w=200" data-large-file="https://mornewspaper.files.wordpress.com/2016/09/gfyr8att1-e1475447326504.jpg?w=200" /></a>
				<h1 class="site-title site-title--large">
					<a href="https://mor.news/" rel="home">
						Mouth of the River					</a>
				</h1>

				<div class="site-description">
					<span class="site-description-text">Oyster River&#039;s Magazine</span>
				</div>
			</div>

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<h5 class="screen-reader-text">Main navigation</h5>
									<button class="navigation__trigger">
						<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
					</button>
				<ul id="menu-menu" class="nav  nav--main"><li id="menu-item-568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-568"><a href="https://mornewspaper.wordpress.com">Home</a></li>
<li id="menu-item-565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-565"><a title="asdfas" href="https://mor.news/category/news/">Departments</a>
<ul class="sub-menu">
	<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-566"><a href="https://mor.news/category/features/">Features</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="https://mor.news/category/op-ed/">Op-Ed</a></li>
	<li id="menu-item-987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-987"><a href="https://mor.news/category/news/">News</a></li>
	<li id="menu-item-567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a href="https://mor.news/category/sports-2/">Sports and Culture</a></li>
</ul>
</li>
<li id="menu-item-2545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2545"><a href="https://mor.news/about-us/">About Us</a></li>
<li id="menu-item-988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988"><a title="The Podcast of MOR" href="https://mor.news/voiceoftheriver/">Voice of the River</a></li>
<li id="menu-item-1513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a href="https://mor.news/welcome-to-the-morgue/">Print Edition</a></li>
<li id="menu-item-1838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1838"><a href="https://mor.news/coffee-house/">Coffee House</a></li>
<li id="menu-item-3147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3147"><a href="https://mor.news/subscriptions/">Subscriptions</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div>

	</header><!-- #masthead -->

	<div id="content" class="site-content">

		<div class="container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-3348" class="post-3348 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized ">
	
	<header class="entry-header">

		<div class="entry-meta">
			<span class="posted-by"> <span class="author vcard">
					<a class="url fn n" href="https://mor.news/author/mormagazine/">MOR Magazine
					</a>
				</span></span>
<span class="posted-on"><a href="https://mor.news/2019/03/18/orhs-drama-performs-at-the-new-hampshire-educational-theatre-guilds-one-act-festival/" rel="bookmark"><time class="entry-date published" datetime="2019-03-18T13:35:11+00:00">March 18, 2019</time></a></span>				<span class="cat-links">
					<a href="https://mor.news/category/uncategorized/" rel="category tag">Uncategorized</a>				</span>
					</div>
		<h1 class="entry-title"><strong>ORHS</strong> Drama Performs at the New Hampshire Educational Theatre Guild&rsquo;s One Act&nbsp;Festival
</h1>
	</header><!-- .entry-header -->

			<div class="entry-featured  entry-thumbnail">
			<img width="1024" height="694" src="https://mornewspaper.files.wordpress.com/2019/03/51dc569b-b6ef-4355-950e-154df82c2a44.jpg?w=1024" class="attachment-hive-single-image size-hive-single-image wp-post-image" alt="" srcset="https://mornewspaper.files.wordpress.com/2019/03/51dc569b-b6ef-4355-950e-154df82c2a44.jpg?w=1024 1024w, https://mornewspaper.files.wordpress.com/2019/03/51dc569b-b6ef-4355-950e-154df82c2a44.jpg?w=2048 2048w, https://mornewspaper.files.wordpress.com/2019/03/51dc569b-b6ef-4355-950e-154df82c2a44.jpg?w=150 150w, https://mornewspaper.files.wordpress.com/2019/03/51dc569b-b6ef-4355-950e-154df82c2a44.jpg?w=300 300w, https://mornewspaper.files.wordpress.com/2019/03/51dc569b-b6ef-4355-950e-154df82c2a44.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="3349" data-permalink="https://mor.news/2019/03/18/orhs-drama-performs-at-the-new-hampshire-educational-theatre-guilds-one-act-festival/processed-with-vsco-with-c1-preset-12/" data-orig-file="https://mornewspaper.files.wordpress.com/2019/03/51dc569b-b6ef-4355-950e-154df82c2a44.jpg" data-orig-size="3411,2311" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;Processed with VSCO with c1 preset&quot;,&quot;created_timestamp&quot;:&quot;1552073458&quot;,&quot;copyright&quot;:&quot;Copyright 2019. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;Processed with VSCO with c1 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Processed with VSCO with c1 preset" data-image-description="" data-medium-file="https://mornewspaper.files.wordpress.com/2019/03/51dc569b-b6ef-4355-950e-154df82c2a44.jpg?w=300" data-large-file="https://mornewspaper.files.wordpress.com/2019/03/51dc569b-b6ef-4355-950e-154df82c2a44.jpg?w=940" />			<span class="entry-featured__caption">Processed with VSCO with c1 preset</span>		</div>
	
		<div class="entry-content" data-first_letter="O">
		
<p>On March 9th, the Oyster River High School Drama Department performed &#8220;Hey Boss&#8221; at the New Hampshire Educational Theatre Guild&#8217;s Regional One Act Festival, hosted by Pinkerton Academy in Derry, NH. Check out <a href="https://youtu.be/flQ21XUl95U">this video</a> to see how the performers did!</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-rich wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='940' height='529' src='https://www.youtube.com/embed/flQ21XUl95U?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div><figcaption><br></figcaption></figure>



<p></p>
<div id="jp-post-flair" class="sharedaddy sharedaddy-dark sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-3348" class="share-facebook sd-button share-icon no-text" href="https://mor.news/2019/03/18/orhs-drama-performs-at-the-new-hampshire-educational-theatre-guilds-one-act-festival/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-3348" class="share-twitter sd-button share-icon no-text" href="https://mor.news/2019/03/18/orhs-drama-performs-at-the-new-hampshire-educational-theatre-guilds-one-act-festival/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://mor.news/2019/03/18/orhs-drama-performs-at-the-new-hampshire-educational-theatre-guilds-one-act-festival/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://mor.news/2019/03/18/orhs-drama-performs-at-the-new-hampshire-educational-theatre-guilds-one-act-festival/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		Posted in <a href="https://mor.news/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://mor.news/2019/03/18/orhs-drama-performs-at-the-new-hampshire-educational-theatre-guilds-one-act-festival/" rel="bookmark">permalink</a>.	</footer><!-- .entry-footer -->

</article><!-- #post-## --><aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/18/orhs-drama-performs-at-the-new-hampshire-educational-theatre-guilds-one-act-festival/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://mor.news/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7e4d4e0d66" /><input type="hidden" name="_wp_http_referer" value="/2019/03/18/orhs-drama-performs-at-the-new-hampshire-educational-theatre-guilds-one-act-festival/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#FFF" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#FFF" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#FFF" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#FFF" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3348' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="36fb7fe85e" /></p>
<input type="hidden" name="genseq" value="1552944509" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="85"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar  sidebar--main" role="complementary">
	<aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Subscribe to MOR</label></h1>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to subscribe and get the latest news by email.</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="102654326"/>
                    <input type="hidden" name="source" value="https://mor.news/2019/03/18/orhs-drama-performs-at-the-new-hampshire-educational-theatre-guilds-one-act-festival/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="1d30addea1" />                    <button type="submit"
		                		                                    >
		                Subscribe                    </button>
                </p>
            </form>
			
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/MouthOfTheRiver/">Like us on Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/MouthOfTheRiver/" data-width="300"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/MouthOfTheRiver/"><a href="https://www.facebook.com/MouthOfTheRiver/">Like us on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow us on Twitter</h1><a class="twitter-timeline" data-width="300" data-height="400" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@MORmagazine" href="https://twitter.com/@MORmagazine">My Tweets</a></aside>		<aside id="recent-posts-5" class="widget widget_recent_entries">		<h1 class="widget-title">Recent News</h1>		<ul>
											<li>
					<a href="https://mor.news/2019/03/18/orhs-drama-performs-at-the-new-hampshire-educational-theatre-guilds-one-act-festival/">ORHS Drama Performs at the New Hampshire Educational Theatre Guild&#8217;s One Act&nbsp;Festival</a>
											<span class="post-date">March 18, 2019</span>
									</li>
											<li>
					<a href="https://mor.news/2019/03/13/hype-facilitator-training-day/">HYPE Facilitator Training&nbsp;Day</a>
											<span class="post-date">March 13, 2019</span>
									</li>
											<li>
					<a href="https://mor.news/2019/03/11/hypnotist-show-2018/">Hypnotist Show 2018</a>
											<span class="post-date">March 11, 2019</span>
									</li>
					</ul>
		</aside></div><!-- #secondary --></div><!-- .container -->

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="grid">
			<div class="grid__item  site-info">
				<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
				
							</div><!-- .site-info -->

			<div class="grid__item  footer-navigation">
				<div class="nav  nav--footer"><ul>
<li ><a href="https://mor.news/">Home</a></li><li class="page_item page-item-397"><a href="https://mor.news/a-new-principal-is-chosen/">A New Principal is&nbsp;Chosen</a></li>
<li class="page_item page-item-2543"><a href="https://mor.news/about-us/">About Us</a></li>
<li class="page_item page-item-334"><a href="https://mor.news/advanced-pe/">Advanced PE</a></li>
<li class="page_item page-item-432"><a href="https://mor.news/advice-for-finals-week/">Advice for Finals&nbsp;Week</a></li>
<li class="page_item page-item-1385"><a href="https://mor.news/ask/">Ask MOR</a></li>
<li class="page_item page-item-670"><a href="https://mor.news/aliens/">Do You Believe &#8211; Ms. VanDyke&nbsp;Story</a></li>
<li class="page_item page-item-416"><a href="https://mor.news/ebae/">ebae</a></li>
<li class="page_item page-item-328"><a href="https://mor.news/girls-hockey-2016/">Girl&#8217;s Hockey 2016</a></li>
<li class="page_item page-item-430"><a href="https://mor.news/islamophobia/">Islamophobia</a></li>
<li class="page_item page-item-25 page_item_has_children"><a href="https://mor.news/features/">Issue 1</a>
<ul class='children'>
	<li class="page_item page-item-54"><a href="https://mor.news/features/2015-boys-xc-season-preview/">2015 Boys XC Season&nbsp;Preview</a></li>
	<li class="page_item page-item-42"><a href="https://mor.news/features/harvest-moon-festival/">Harvest Moon Festival</a></li>
	<li class="page_item page-item-38"><a href="https://mor.news/features/journalism-workshop/">Journalism Workshop</a></li>
	<li class="page_item page-item-19"><a href="https://mor.news/features/mr-bobcat-2015/">Mr Bobcat 2015</a></li>
	<li class="page_item page-item-32"><a href="https://mor.news/features/oh-deer/">Oh Deer!</a></li>
	<li class="page_item page-item-40"><a href="https://mor.news/features/senior-night/">Senior Night</a></li>
	<li class="page_item page-item-15"><a href="https://mor.news/features/supermoon-lunar-eclipse/">Supermoon Lunar Eclipse</a></li>
	<li class="page_item page-item-51"><a href="https://mor.news/features/sustainability-club-update/">Sustainability Club Update</a></li>
	<li class="page_item page-item-22"><a href="https://mor.news/features/the-hack-shack-maker-space/">The Hack Shack Maker&nbsp;Space</a></li>
	<li class="page_item page-item-53"><a href="https://mor.news/features/varsity-volleyball-vs-st-thomas-2015/">Varsity Volleyball vs St. Thomas&nbsp;2015</a></li>
</ul>
</li>
<li class="page_item page-item-87 page_item_has_children"><a href="https://mor.news/issue-2/">Issue 2</a>
<ul class='children'>
	<li class="page_item page-item-49"><a href="https://mor.news/issue-2/boys-soccer-championship-2015/">Boys Soccer Championship&nbsp;2015</a></li>
	<li class="page_item page-item-102"><a href="https://mor.news/issue-2/diy-holiday-gifts/">DIY Holiday Gifts</a></li>
	<li class="page_item page-item-148"><a href="https://mor.news/issue-2/election-how-to/">Election How-To</a></li>
	<li class="page_item page-item-162"><a href="https://mor.news/issue-2/is-college-worth-it/">Is College Worth&nbsp;It?</a></li>
	<li class="page_item page-item-9"><a href="https://mor.news/issue-2/mors-first-coffee-house-2015/">MOR&#8217;s First Coffee&nbsp;House</a></li>
	<li class="page_item page-item-141"><a href="https://mor.news/issue-2/should-we-weigh-classes/">Should earning an A in Physical Education be equivalent to earning an A in AP&nbsp;Calculus?</a></li>
	<li class="page_item page-item-131"><a href="https://mor.news/issue-2/stressed/">Stressed?</a></li>
	<li class="page_item page-item-28"><a href="https://mor.news/issue-2/superfans-vs-boys-varsity-soccer/">Superfans vs. Boys Varsity&nbsp;Soccer</a></li>
	<li class="page_item page-item-113"><a href="https://mor.news/issue-2/swim-team-2015/">Swim Team 2015</a></li>
	<li class="page_item page-item-94"><a href="https://mor.news/issue-2/turkey-trot/">Turkey Trot</a></li>
	<li class="page_item page-item-72"><a href="https://mor.news/issue-2/12-angry-jurors/">Twelve Angry Jurors</a></li>
	<li class="page_item page-item-118"><a href="https://mor.news/issue-2/walkers-tree-farm/">Walker&#8217;s Tree Farm</a></li>
	<li class="page_item page-item-171"><a href="https://mor.news/issue-2/winter-activities/">Winter Blues</a></li>
</ul>
</li>
<li class="page_item page-item-180 page_item_has_children"><a href="https://mor.news/issue-3/">Issue 3</a>
<ul class='children'>
	<li class="page_item page-item-313"><a href="https://mor.news/issue-3/born-in-the-usa/">Born in the&nbsp;USA</a></li>
	<li class="page_item page-item-182"><a href="https://mor.news/issue-3/electives-fair/">Electives Fair</a></li>
	<li class="page_item page-item-206"><a href="https://mor.news/issue-3/february-vacation/">February Vacation</a></li>
	<li class="page_item page-item-305"><a href="https://mor.news/issue-3/how-well-do-you-know-me/">How Well Do You Know&nbsp;Me?</a></li>
	<li class="page_item page-item-228"><a href="https://mor.news/issue-3/kindergarten/">Kindergarten</a></li>
	<li class="page_item page-item-260"><a href="https://mor.news/issue-3/live-from-new-hampshire/">Live from New Hampshire&#8230;</a></li>
	<li class="page_item page-item-277"><a href="https://mor.news/issue-3/march-8th-2016-voting-day-results/">March 8th, 2016 Voting Day&nbsp;Results</a></li>
	<li class="page_item page-item-301"><a href="https://mor.news/issue-3/one-act-play/">One Act Play</a></li>
	<li class="page_item page-item-291"><a href="https://mor.news/issue-3/orhs-seniors-voting-in-primary/">ORHS Seniors Voting in&nbsp;Primary</a></li>
	<li class="page_item page-item-187"><a href="https://mor.news/issue-3/runners-up/">Runners Up</a></li>
	<li class="page_item page-item-235"><a href="https://mor.news/issue-3/swimming-and-diving-state-championship/">Swimming and Diving State&nbsp;Championship</a></li>
	<li class="page_item page-item-353"><a href="https://mor.news/issue-3/the-missed-chance/">The Missed Chance</a></li>
	<li class="page_item page-item-268"><a href="https://mor.news/issue-3/vote-yes-on-march-8th/">Vote ‘Yes’ on March&nbsp;8th</a></li>
</ul>
</li>
<li class="page_item page-item-2170"><a href="https://mor.news/magazine/">Magazine</a></li>
<li class="page_item page-item-337"><a href="https://mor.news/mors-spring-coffee-house/">MOR&#8217;s Spring Coffee&nbsp;House</a></li>
<li class="page_item page-item-457"><a href="https://mor.news/bobcatpreview2016/">Mr. Bobcat Preview&nbsp;2016</a></li>
<li class="page_item page-item-1456"><a href="https://mor.news/mystery/">Mystery</a></li>
<li class="page_item page-item-668"><a href="https://mor.news/new-orleans-maine/">New Orleans, Maine</a></li>
<li class="page_item page-item-403"><a href="https://mor.news/out-of-play/">Out of Play</a></li>
<li class="page_item page-item-389"><a href="https://mor.news/prom-2016-preview/">Prom 2016 Preview</a></li>
<li class="page_item page-item-343"><a href="https://mor.news/prompose-like-a-pro/">Prompose Like a&nbsp;Pro</a></li>
<li class="page_item page-item-411"><a href="https://mor.news/susie-mcdonough/">Soaring Susie</a></li>
<li class="page_item page-item-3146"><a href="https://mor.news/subscriptions/">Subscriptions</a></li>
<li class="page_item page-item-399"><a href="https://mor.news/the-juicery-is-now-open/">The Juicery is Now&nbsp;Open!</a></li>
<li class="page_item page-item-377"><a href="https://mor.news/the-start-of-a-new-season/">The Start of a New&nbsp;Season</a></li>
<li class="page_item page-item-363"><a href="https://mor.news/track-preview-2015/">Track Preview 2015</a></li>
<li class="page_item page-item-438"><a href="https://mor.news/undefeated-or-boys-tennis-team-drops-to-lebanon-in-the-championship/">Undefeated OR Boy’s Tennis Team Drops to Lebanon in the&nbsp;Championship</a></li>
<li class="page_item page-item-945"><a href="https://mor.news/voiceoftheriver/">Voice of the&nbsp;River</a></li>
<li class="page_item page-item-1444"><a href="https://mor.news/welcome-to-the-morgue/">Welcome to the&nbsp;MORgue!</a></li>
<li class="page_item page-item-1831"><a href="https://mor.news/coffee-house/">Coffee House</a></li>
</ul></div>
			</div>
		</div>
	</div><!-- .site-footer .container -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<div class="toolbar">
		<div class="toolbar__head">
			<nav id="social-navigation" class="toolbar-navigation" role="navigation">
				<h5 class="screen-reader-text">Secondary navigation</h5>
									<ul class="nav  nav--toolbar">
						<li class="nav__item--search"><a href="#">Search</a></li>
					</ul>
							</nav>
			<!-- #social-navigation -->
		</div>
		<div class="toolbar__body">
						<nav class="navigation post-navigation" role="navigation">
				<h1 class="screen-reader-text">Post navigation</h1>

				<div class="nav-links">
					<div class="nav-home"><a href="https://mor.news"><i class="fa fa-th-large"></i></a></div><div class="nav-previous"><a href="https://mor.news/2019/03/13/hype-facilitator-training-day/" rel="prev"><i class="fa fa-long-arrow-left prev-arrow"></i><span>HYPE Facilitator Training&nbsp;Day</span></a></div><div class="nav-next disabled"><i class="fa fa-long-arrow-right next-arrow"></i></div>				</div>
				<!-- .nav-links -->
			</nav><!-- .navigation -->
				</div>
	</div>
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://mor.news/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201912y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mornewspaper.wordpress.com\/public.api\/connect\/?action=request&domain=mor.news","logoutURL":"https:\/\/mornewspaper.wordpress.com\/wp-login.php?action=logout&_wpnonce=48a33a0993","homeURL":"https:\/\/mor.news\/","postID":"3348","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mor.news\/2019\/03\/18\/orhs-drama-performs-at-the-new-hampshire-educational-theatre-guilds-one-act-festival\/":3348};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/03/18/orhs-drama-performs-at-the-new-hampshire-educational-theatre-guilds-one-act-festival/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/responsive-videos/responsive-videos.css?m=1445367997h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"102654326","siteName":"Mouth of the River","siteURL":"https:\/\/mor.news","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/734b82bf4c287c981c407b1e174c05bc?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/hive","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fmor.news%2F2019%2F03%2F18%2Forhs-drama-performs-at-the-new-hampshire-educational-theatre-guilds-one-act-festival%2F&signup_flow=account&domain=mor.news","themeURL":"https:\/\/wordpress.com\/theme\/hive\/","xhrURL":"https:\/\/mor.news\/wp-admin\/admin-ajax.php","nonce":"8d0e3bae3c","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"1d30addea1\" \/>","referer":"https:\/\/mor.news\/2019\/03\/18\/orhs-drama-performs-at-the-new-hampshire-educational-theatre-guilds-one-act-festival\/","canFollow":"1","feedID":"74041757","statusMessage":"","customizeLink":"https:\/\/mornewspaper.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmornewspaper.wordpress.com%2F2019%2F03%2F18%2Forhs-drama-performs-at-the-new-hampshire-educational-theatre-guilds-one-act-festival%2F","postID":"3348","shortlink":"https:\/\/wp.me\/p6WJ4W-S0","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/mor.news\/3348","statsLink":"https:\/\/wordpress.com\/stats\/post\/3348\/mor.news","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hive","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 713 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fmor.news%2F2019%2F03%2F18%2Forhs-drama-performs-at-the-new-hampshire-educational-theatre-guilds-one-act-festival%2F&signup_flow=account&domain=mor.news\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkd1ugzAMhV9oadhPpd5Mu95TTCG4xRAnWWzo+vYz06gqlTFxFcs+n310Ys/Z+BQFotiObQMjeshfu44f7M2IBpPDcMLINmAPbD8HGKB1sQlQZjFGH4ZGh7oIyZ2AQ3INNDvCuKQhxymWy+14victkIpyAcKBbIsjWMcMcr98E9mpb73YphHK+w+wjR8hJI9y2UaRWw7AJyKlTYEcFmO4ib0Dyc739kMX2KPzUKfUG6D6PoK/KDmjCBQjSBAwwgrnGnVjalemT1JGKzNlVnCyfu1t3CBFvfAa5AVTnKBrtaIuwDlF1qzNqL7SQuefUF2PTCDmeVf9BpsKrehzYjHH4LBYbl3BeJpfhd7o9XG/f6peDtXh0H0DIHhCMQ=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'102654326','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'102654326','v':'wpcom','tz':'0','user_id':'0','post':'3348','subd':'mornewspaper'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1ctW0M3K0kwWzkxfmR2NFJqSywrbkFEM0M2Jis/aUF0TnUyUCVJdjJVOXFNaVpxRXklSS1Rb3h5NUQ2dzJdfDlUfGJnTm5tRCY1cHNSPXImZFt3ZWdYfFdUL0JmZkZZcmpFJTVPTE5+THNoem1dY1JjPS9+UklnMlpWQThyS19uY2l5Jj0tayw1UElNQlZaQ2VIMEQveUxpNzMwJUJ5SE1bdkxtJi9EZlkwbytrPUdaMWhSZmYlMXpqUW5+PTU4a0hRL05OaURqakdsLCw9JSZaREFsX35dXV98VVFBVFNReVNrVkpYRzNucUFXM3haOE5H'}]);
_stq.push([ 'clickTrackerInit', '102654326', '3348' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>