<!DOCTYPE html>
<!--[if IE 9]>
<html class="ie9 lt-ie10" lang="en"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1, user-scalable=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mor.news/xmlrpc.php">

	<title>A Decade in Review &#8211; Mouth of the River</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r:latin,latin-ext","Libre+Baskerville:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active table th, .wf-active table td{font-family:"Libre Baskerville",serif}.wf-active .content-quote blockquote, .wf-active .comment-number--dark, .wf-active .add-comment .add-comment__button, .wf-active .comments-area-title .comments-title, .wf-active .comment-reply-title .comments-title, .wf-active .comment-reply-title, .wf-active .comment-navigation .assistive-text, .wf-active .nocomments span{font-family:"Libre Baskerville",serif;font-size:19.6px}.wf-active blockquote cite{font-family:"Libre Baskerville",serif;font-size:18.9px}.wf-active .archive__grid .format-status .entry-content, .wf-active .archive__grid .format-status .entry-summary, .wf-active .widget .widget-title{font-family:"Libre Baskerville",serif;font-size:16.8px}.wf-active .intro{font-family:"Libre Baskerville",serif;font-size:16.1px}.wf-active site-description{font-family:"Libre Baskerville",serif;font-size:13.3px}.wf-active p, .wf-active blockquote blockquote, .wf-active .pagination a, .wf-active .pagination span, .wf-active .comment-navigation .nav-previous a, .wf-active .comment-navigation .nav-next a, .wf-active div.sharedaddy .sd-social h3.sd-title{font-family:"Libre Baskerville",serif;font-size:12.6px}.wf-active input, .wf-active textarea, .wf-active .single .entry-meta, .wf-active .page .entry-meta, .wf-active .content-quote cite, .wf-active .comment__author-name a, .wf-active .fs-16px, .wf-active .widget, .wf-active .widget ul, .wf-active .widget_blog_subscription input{font-family:"Libre Baskerville",serif;font-size:11.2px}.wf-active .fs-14px, .wf-active .entry-meta, .wf-active #recentcomments, .wf-active .widget_blog_subscription, .wf-active .archive__grid .edit-link, .wf-active .comment__author-name, .wf-active .comment__content, .wf-active .comment__links, .wf-active .comment-form-comment textarea, .wf-active .comment-subscription-form textarea, .wf-active .search-form .search-submit{font-family:"Libre Baskerville",serif;font-size:9.8px}.wf-active .wp-caption-text, .wf-active .fs-13px, .wf-active .widget .post-date, .wf-active .widget_recent_entries .post-date{font-family:"Libre Baskerville",serif;font-size:9.1px}.wf-active .dropcap, .wf-active .single .entry-content:before, .wf-active .page .entry-content:before{font-family:"Libre Baskerville",serif;font-size:192.5px;font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Libre Baskerville",serif;font-size:28px;font-style:normal;font-weight:400}@media only screen and (min-width: 899px){.wf-active .site-title{font-size:56px;font-style:normal;font-weight:400}}@media only screen and (min-width: 1359px){.wf-active .site-title{font-size:116.2px;font-style:normal;font-weight:400}}.wf-active h1{font-family:"Libre Baskerville",serif;font-size:42.7px;font-style:normal;font-weight:400}.wf-active h2{font-family:"Libre Baskerville",serif;font-size:28.7px;font-style:normal;font-weight:400}.wf-active .fs-36px, .wf-active .archive__grid .entry-title{font-family:"Libre Baskerville",serif;font-size:25.2px;font-style:normal;font-weight:400}.wf-active h3{font-family:"Libre Baskerville",serif;font-size:18.9px;font-style:normal;font-weight:400}.wf-active h4, .wf-active .archive__grid .format-image .entry-title{font-family:"Libre Baskerville",serif;font-size:12.6px;font-style:normal;font-weight:400}.wf-active h5{font-family:"Libre Baskerville",serif;font-size:10.5px;font-style:normal;font-weight:400}.wf-active h6{font-family:"Libre Baskerville",serif;font-size:8.4px;font-style:normal;font-weight:400}.wf-active blockquote{font-family:"Libre Baskerville",serif;font-size:22.4px;font-style:normal;font-weight:400}</style>
<meta name="google-site-verification" content="cuapxGeM3VfpMX7GqUD0aK1LTvQXrxSx5bIzO9R6Oa0" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//mornewspaper.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Mouth of the River &raquo; Feed" href="https://mor.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mouth of the River &raquo; Comments Feed" href="https://mor.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mouth of the River &raquo; A Decade in&nbsp;Review Comments Feed" href="https://mor.news/2020/04/08/a-decade-in-review/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylU+1uwjAMfKGlpsAG+zHxLGlrSli+FCdUffu5pExV+ZqGIlWxfXe2rg50XtTORrQRTBJep1ZZgs7XzggySmM/i4qa6A0mtAtnn7QWpCIKbFRUth3VYLP6XPBZA6sYZ6FRFMf7ldhkhoBaRmyEdxRn0d0Z2sRhhaHlSkDYFJuihCop3UClXf0ttKqCDD1Q7DX+QebMIjhi9HKgy96lKNqgmv9KBDl4Q0/oz81k2Ta7kTtkW08KuxdE8cR45iUbG9fZqfLN0gutLn5EZVAri7nLPHu3Qe1GX8tiuShKcd7RrJELRTb4/PNfGDM7rFl3asY8+2iPh03kvPEyDgjDnSRqNAx7RMuPrqp8QCLBX6OSEfHAxOv9z2kYUXBQJwRJhPxwGAp7hgnZITlz7egt7u9y7sxX+b79WC+35Wpx/AHYwo0O?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='hive-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9T+2OwjAMe6HrhW+4H4hnaUvW9ZY105IJeHsyAQIEmvqjtmQ7Npw6F7koFoV2cB0NKReBUz4mVIHKRwzMjaPcGDiD6IXwN4r8wHdnQnbE0Wvm8kZcRT73U9YeA3EymMBUL3TK5OMYHnz/RB/yh7YaiJxkRYfHrBZ8T4Ht8m9mbwWJOHjTjCvFxlrzCIF8aaY6dCx6mwdS+34ccP+nXMIx2y3byO/kw6Q1tlanfvQbBYd2P1/vNqvFbr6c/V8B+KKpKg==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9zcEKwjAMBuAXMqs7uOlBfJa5xZLSpLVJGb69HehliBAIIV/yuzUDyRzrgupCq2fF8vq0LujB/QPA5Mtk2DHJF89JDMU2m5Mao+rk8ceW050iQlUsDYi1mEfaO66QY/Uk6grGFrXA9nU3tasbX/vT2F+O4zCcwxtEF0+w'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mornewspaper.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Slumped' href='https://mor.news/2020/04/06/slumped/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://mor.news/2020/04/08/a-decade-in-review/" />
<link rel='shortlink' href='https://wp.me/p6WJ4W-19z' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmor.news%2F2020%2F04%2F08%2Fa-decade-in-review%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmor.news%2F2020%2F04%2F08%2Fa-decade-in-review%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Decade in Review" />
<meta property="og:url" content="https://mor.news/2020/04/08/a-decade-in-review/" />
<meta property="og:description" content="Written by Susanna Serrano and Joe Morrell. Featured artwork by Charlotte Hambucken, Originally for &#8220;Growing Pains,&#8221; by Jordan Zercher in Issue 1, 2018. The 2010s saw Oyster River High …" />
<meta property="article:published_time" content="2020-04-08T21:18:56+00:00" />
<meta property="article:modified_time" content="2020-04-08T21:18:56+00:00" />
<meta property="og:site_name" content="Mouth of the River" />
<meta property="og:image" content="https://mornewspaper.files.wordpress.com/2018/12/School-Size-School-Photo.jpg" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="478" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MORmagazine" />
<meta name="twitter:site" content="@MORmagazine" />
<meta name="twitter:text:title" content="A Decade in&nbsp;Review" />
<meta name="twitter:image" content="https://mornewspaper.files.wordpress.com/2018/12/School-Size-School-Photo.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/734b82bf4c287c981c407b1e174c05bc?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/734b82bf4c287c981c407b1e174c05bc?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/734b82bf4c287c981c407b1e174c05bc?s=114" />
<link rel='openid.server' href='https://mor.news/?openidserver=1' />
<link rel='openid.delegate' href='https://mor.news/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://mor.news/osd.xml" title="Mouth of the River" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Mouth of the River" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Oyster River&#039;s Magazine" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://mor.news/feed/;icon-uri=https://secure.gravatar.com/blavatar/734b82bf4c287c981c407b1e174c05bc?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Written by Susanna Serrano and Joe Morrell. Featured artwork by Charlotte Hambucken, Originally for &quot;Growing Pains,&quot; by Jordan Zercher in Issue 1, 2018. The 2010s saw Oyster River High School evolve in many ways. They saw the schedule change (twice), the highs and lows of school dances, an increase of more than 200 students, and&hellip;" />
<link rel="amphtml" href="https://mor.news/2020/04/08/a-decade-in-review/amp/">
	<!--[if !IE]><!-->
	<script>
		if (/*@cc_on!@*/false) {
			document.documentElement.className += ' ie10';
		}
	</script>
	<!--<![endif]-->
</head>

<body class="post-template-default single single-post postid-4437 single-format-standard customizer-styles-applied group-blog has_sidebar has-site-logo highlander-enabled highlander-dark">
<div id="page" class="hfeed site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-branding">
				<a href="https://mor.news/" class="site-logo-link" rel="home" itemprop="url"><img width="360" height="360" src="https://mornewspaper.files.wordpress.com/2020/03/m-logo-png.png?w=360" class="site-logo attachment-hive-site-logo" alt="" data-size="hive-site-logo" itemprop="logo" srcset="https://mornewspaper.files.wordpress.com/2020/03/m-logo-png.png 360w, https://mornewspaper.files.wordpress.com/2020/03/m-logo-png.png?w=150 150w, https://mornewspaper.files.wordpress.com/2020/03/m-logo-png.png?w=300 300w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="4333" data-permalink="https://mor.news/m-logo-png/" data-orig-file="https://mornewspaper.files.wordpress.com/2020/03/m-logo-png.png" data-orig-size="360,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="M logo PNG" data-image-description="" data-medium-file="https://mornewspaper.files.wordpress.com/2020/03/m-logo-png.png?w=300" data-large-file="https://mornewspaper.files.wordpress.com/2020/03/m-logo-png.png?w=360" /></a>
				<h1 class="site-title site-title--medium">
					<a href="https://mor.news/" rel="home">
						Mouth of the River					</a>
				</h1>

				<div class="site-description">
					<span class="site-description-text">Oyster River&#039;s Magazine</span>
				</div>
			</div>

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<h5 class="screen-reader-text">Main navigation</h5>
									<button class="navigation__trigger">
						<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
					</button>
				<ul id="menu-menu" class="nav  nav--main"><li id="menu-item-568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-568"><a href="https://mornewspaper.wordpress.com">Home</a></li>
<li id="menu-item-565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-565"><a title="asdfas" href="https://mor.news/category/news/">Departments</a>
<ul class="sub-menu">
	<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-566"><a href="https://mor.news/category/features/">Features</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="https://mor.news/category/op-ed/">Op-Ed</a></li>
	<li id="menu-item-987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-987"><a href="https://mor.news/category/news/">News</a></li>
	<li id="menu-item-567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a href="https://mor.news/category/sports-2/">Sports and Culture</a></li>
</ul>
</li>
<li id="menu-item-2545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2545"><a href="https://mor.news/about-us/">About Us</a></li>
<li id="menu-item-988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988"><a title="The Podcast of MOR" href="https://mor.news/voiceoftheriver/">Voice of the River</a></li>
<li id="menu-item-1513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a href="https://mor.news/welcome-to-the-morgue/">Print Edition</a></li>
<li id="menu-item-1838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1838"><a href="https://mor.news/coffee-house/">Coffee House</a></li>
<li id="menu-item-3147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3147"><a href="https://mor.news/subscriptions/">Subscriptions</a></li>
<li id="menu-item-3952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3952"><a href="https://mor.news/sponsors/">Sponsors</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div>

	</header><!-- #masthead -->

	<div id="content" class="site-content">

		<div class="container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-4437" class="post-4437 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized ">
	
	<header class="entry-header">

		<div class="entry-meta">
			<span class="posted-by"> <span class="author vcard">
					<a class="url fn n" href="https://mor.news/author/susannaserrano/">Susanna Serrano MOR
					</a>
				</span></span>
<span class="posted-on"><a href="https://mor.news/2020/04/08/a-decade-in-review/" rel="bookmark"><time class="entry-date published" datetime="2020-04-08T21:18:56+00:00">April 8, 2020</time></a></span>				<span class="cat-links">
					<a href="https://mor.news/category/uncategorized/" rel="category tag">Uncategorized</a>				</span>
					</div>
		<h1 class="entry-title">A Decade in&nbsp;Review</h1>
	</header><!-- .entry-header -->

			<div class="entry-featured  entry-thumbnail">
			<img width="1024" height="521" src="https://mornewspaper.files.wordpress.com/2018/12/School-Size-School-Photo.jpg?w=1024" class="attachment-hive-single-image size-hive-single-image wp-post-image" alt="" srcset="https://mornewspaper.files.wordpress.com/2018/12/School-Size-School-Photo.jpg?w=1024 1024w, https://mornewspaper.files.wordpress.com/2018/12/School-Size-School-Photo.jpg?w=150 150w, https://mornewspaper.files.wordpress.com/2018/12/School-Size-School-Photo.jpg?w=300 300w, https://mornewspaper.files.wordpress.com/2018/12/School-Size-School-Photo.jpg?w=768 768w, https://mornewspaper.files.wordpress.com/2018/12/School-Size-School-Photo.jpg 1054w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="3050" data-permalink="https://mor.news/2018/12/19/growing-pains/school-size-school-photo/" data-orig-file="https://mornewspaper.files.wordpress.com/2018/12/School-Size-School-Photo.jpg" data-orig-size="1054,536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="School Size School Photo" data-image-description="" data-medium-file="https://mornewspaper.files.wordpress.com/2018/12/School-Size-School-Photo.jpg?w=300" data-large-file="https://mornewspaper.files.wordpress.com/2018/12/School-Size-School-Photo.jpg?w=940" />					</div>
	
		<div class="entry-content" data-first_letter="W">
		<p style="text-align:center;"><em>Written by Susanna Serrano and Joe Morrell. Featured artwork by Charlotte Hambucken, Originally for &#8220;Growing Pains,&#8221; by Jordan Zercher in Issue 1, 2018.</em></p>
<p style="text-align:center;"><span style="font-weight:400;">The 2010s saw Oyster River High School evolve in many ways. They saw the schedule change (twice), the highs and lows of school dances, an increase of more than 200 students, and a series of bomb threats in the 2016-17 school year. As we looked back over the last 10 years, we chose to highlight some of the most impactful events and changes at the school for this article. This is by no means the be-all-end-all list of important happenings &#8211; it’s simply the list that we came up with after talking to several faculty members who’ve been here over the past decade.</span></p>
<p style="text-align:center;"><span style="font-weight:400;">Walkout (2011)</span></p>
<p><span style="font-weight:400;">At the end of the 2010-11 school year, Principal Laura Rodgers left the district and it came time to choose a new principal for ORHS. According to an anonymous teacher who was there at the time of the walkout, a committee of students, parents, teachers, and two school board members interviewed candidates for the position and recommended Justin Campbell and Robert Thompson to Superintendent Howard Colter, who agreed with their decision. Colter recommended Campbell to the school board, who, according to the teacher, voted against the candidate due to personal prejudice against Colter. The school board voted against the candidate in a four to three decision, leaving ORHS without a permanent principal, according to “Failure to select Oyster River principal draws public fury,” an article which appeared in Foster’s Daily Democrat in June of 2011. The teacher said, “what they did not realize either is that by voting no on this guy, that puts a black stain on this guy’s record, for no reason. Google his name and it’s Foster’s Daily Democrat saying the school board voted against him.”</span></p>
<p><span style="font-weight:400;">An MOR article published in June of 2011, “<a href="https://archive.org/details/MOR2011-6-3/page/n1/mode/2up">Oh Where, Oh Where Can Our Principal Be?</a>” outlined the events from the time Rodgers announced her resignation in February, through May, when they began the search for a temporary principal. According to the article, students, parents, and teachers were frustrated by the school board’s decision to reject the nomination for a permanent principal and their lack of explanation as to why. The Friday after the school board announced the rejection, more than 500 ORHS students walked out of C period and stood in front of the SAU building to protest the decision and advocate for a revote. There were mixed reactions to the student walkout among community members. Some members were proud that students had chosen to speak up, others were horrified they had flouted school policy.  </span></p>
<p><span style="font-weight:400;">In lieu of a permanent principal, Todd Allen briefly served as the interim high school principal in 2011, before officially becoming the long term principal. In 2016 Todd Allen became the assistant superintendent and Principal Suzanne Filippone took over, according to “</span><a href="https://mor.news/a-new-principal-is-chosen/"><span style="font-weight:400;">A New Principal is Chosen</span></a><span style="font-weight:400;">” by Owen Kurtiak.</span></p>
<p style="text-align:center;"><span style="font-weight:400;">“Face to Face with Space” (2013)</span></p>
<figure data-shortcode="caption" id="attachment_4448" aria-describedby="caption-attachment-4448" style="width: 282px" class="wp-caption aligncenter"><img data-attachment-id="4448" data-permalink="https://mor.news/2020/04/08/a-decade-in-review/dancee/" data-orig-file="https://mornewspaper.files.wordpress.com/2020/04/dancee.png" data-orig-size="200,216" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dancee" data-image-description="" data-medium-file="https://mornewspaper.files.wordpress.com/2020/04/dancee.png?w=200" data-large-file="https://mornewspaper.files.wordpress.com/2020/04/dancee.png?w=200" class="  wp-image-4448 aligncenter" src="https://mornewspaper.files.wordpress.com/2020/04/dancee.png?w=282&#038;h=305" alt="Dancee" width="282" height="305" srcset="https://mornewspaper.files.wordpress.com/2020/04/dancee.png 200w, https://mornewspaper.files.wordpress.com/2020/04/dancee.png?w=139&amp;h=150 139w" sizes="(max-width: 282px) 100vw, 282px" /><figcaption id="caption-attachment-4448" class="wp-caption-text">Photo by Matt Segil. Originally for &#8220;The Wild Card Dance&#8221; by Sadie Moore from Issue 4, 2013.</figcaption></figure>
<p><span style="font-weight:400;">In 2013 the “Face to Face with Space” policy was put into place at ORHS in response to the large amounts of grinding that was being done at dances. “It was necessary to put something in place that would help give some clear guidelines for what is acceptable at a school dance,” said Mike McCann, Dean of Students at ORHS who worked on the policy. McCann described the dances as becoming out of hand with the amount of grinding that was occurring, saying that, “there were concerns about the level of physical contact and it was very hard for chaperones to manage.” </span></p>
<p><span style="font-weight:400;">At this time, however, dances were one of the most common school events for all students in the school as well as one of the largest fundraisers for classes. Each class would have an opportunity to organize and plan dances that they would ultimately use as a fundraiser for their class. Upwards of 150 to 200 students could be found on a Friday night packed into the high school, all dancing together &#8211; giving classes the opportunity to make substantial quantities of money in one night. </span></p>
<p><span style="font-weight:400;">When this policy went into effect however, there was an extreme decline in the number of students at dances. The participation at dances declined so much that classes made the decision to no longer organize dances at the high school. “The classes basically said ‘if kids aren&#8217;t going to come then we aren&#8217;t gonna have them.’ and that was a student choice not an administrative decision,” said McCann. In a couple years span, dances went from one of the most popular events at the high school to a nonexistent entity. In the last few years dances have begun a resurgence at the school, slowly gaining traction as more of a social event for students. </span></p>
<p style="text-align:center;"><span style="font-weight:400;">Bathroom Policy (2015)</span></p>
<p><span style="font-weight:400;">In September of 2015, the Oyster River School District became a leader in both the state and the nation when they adopted a policy that addressed the needs and rights of transgender students in the district. The policy quickly became front-page news as it was the first of its kind in the state, and among the first cluster of like policies in the country. Jason Baker, ORHS school counselor, spearheaded the effort to establish the policy for the district. Baker noted that, at the time, there was no federal or state anti-discriminatory law advising [schools] to be inclusive. In the school setting, the next step is school policy. If a school board passes a policy, then the school has to follow it; so, Baker worked with district administrators to do just that, pass a policy.</span></p>
<p><span style="font-weight:400;">Roughly a year before the policy was laid out, a transgender student at ORHS was undergoing his transition to begin identifying as male. Baker was his counselor at the time and worked with him throughout the process, saying, “he led the charge and I told him ‘whatever you need from us you tell us’ and it all went relatively smoothly.” Baker added that, “ it reinforced that this community is a supportive one.” At this point, it was December of 2014 and Baker began to realize that the district must work to create a policy that ensures the rights of this student and all future trans students in the district.“Dr. Morse and Mr. Allen were in the cafeteria and I said, ‘hey while I have you here, we really need to talk about creating a policy because this is coming and we need a policy that is legally binding,’ and Dr. Morse immediately said ‘absolutely.’ </span></p>
<p><span style="font-weight:400;">By September, the district had a comprehensive multi-page policy outlining the rights surrounding transgender students in the district. Other schools and organizations began to take notice. Based off of the Foster’s article, “</span><a href="https://www.fosters.com/article/20150920/NEWS/150929967"><span style="font-weight:400;">OR schools’ transgender policy could become model</span></a><span style="font-weight:400;">,” </span><span style="font-weight:400;">that was written, the New Hampshire chapter of Freedom of All Americans, then the national chapter, picked up the story and publicized the school’s efforts. Other schools from across the country began contacting the school to work their policies off of the existing ORCSD policy. The ORCSD policy was even cited in the US Supreme Court Case of Gavin Grimm when the policy was included in the presented documents in the case. This policy created positive change in the district and as Baker said, “put our little Oyster River on the map.”</span></p>
<p style="text-align:center;"><span style="font-weight:400;">Our Turf (2016)</span></p>
<figure data-shortcode="caption" id="attachment_4449" aria-describedby="caption-attachment-4449" style="width: 1022px" class="wp-caption alignnone"><img data-attachment-id="4449" data-permalink="https://mor.news/2020/04/08/a-decade-in-review/turf-bw/" data-orig-file="https://mornewspaper.files.wordpress.com/2020/04/turf-bw.png" data-orig-size="1022,573" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Turf &#8211; B&amp;amp;W" data-image-description="" data-medium-file="https://mornewspaper.files.wordpress.com/2020/04/turf-bw.png?w=300" data-large-file="https://mornewspaper.files.wordpress.com/2020/04/turf-bw.png?w=940" class="alignnone size-full wp-image-4449" src="https://mornewspaper.files.wordpress.com/2020/04/turf-bw.png?w=940" alt="Turf - B&amp;amp;W" srcset="https://mornewspaper.files.wordpress.com/2020/04/turf-bw.png?w=940 940w, https://mornewspaper.files.wordpress.com/2020/04/turf-bw.png?w=150 150w, https://mornewspaper.files.wordpress.com/2020/04/turf-bw.png?w=300 300w, https://mornewspaper.files.wordpress.com/2020/04/turf-bw.png?w=768 768w, https://mornewspaper.files.wordpress.com/2020/04/turf-bw.png 1022w" sizes="(max-width: 940px) 100vw, 940px"   /><figcaption id="caption-attachment-4449" class="wp-caption-text">Photo by Zach Leichtman. Originally for &#8220;Opening Day of ORHS&#8217; New Sports Facility,&#8221; by Zach Leichtman and Spencer Clark in 2016.</figcaption></figure>
<p><span style="font-weight:400;">ORHS’s new turf track and field opened for business in October of 2016. The project also included baseball and softball fields at ORHS and lights for the turf. According to Andy Lathrop, the current athletic director who started in 2017, the project was headed by the then-athletic director, Corey Parker and ORHS principal, now assistant superintendent, Todd Allen. Lathrop explained that the field was a necessity and the turf was the best option. “The current grass field that they had was in pretty rough shape and having a turf field and track like this is something that can be used by the entire community,” Lathrop said.</span></p>
<p><span style="font-weight:400;">The bond was initially put to vote in Durham, Lee, and Madbury in 2015, but received a fifty-six percent approval rate, just four percent short of passing, according to Neville Caulfield’s article, “</span><a href="https://mor.news/issue-3/vote-yes-on-march-8th/"><span style="font-weight:400;">Vote ‘Yes’ on March 8th</span></a><span style="font-weight:400;">.” When it went back up in March of 2016 it passed. </span></p>
<p><span style="font-weight:400;">Since the fields were built, they’ve been well utilized. Lathrop said of the turf, “you can play games when other [schools] can’t and you don’t have problems with standing water and things like that.” You can find more about how the fields have been utilized in Spencer Clark’s 2017 article: “</span><a href="https://mor.news/2017/06/08/first-year-of-new-orhs-facilities-in-the-books-many-more-to-come/"><span style="font-weight:400;">First Year of New ORHS Facilities in the Books, Many More to Come</span></a><span style="font-weight:400;">”</span></p>
<p style="text-align:center;"><span style="font-weight:400;">Bomb Threats (2017)</span></p>
<figure data-shortcode="caption" id="attachment_4450" aria-describedby="caption-attachment-4450" style="width: 343px" class="wp-caption aligncenter"><img data-attachment-id="4450" data-permalink="https://mor.news/2020/04/08/a-decade-in-review/picture/" data-orig-file="https://mornewspaper.files.wordpress.com/2020/04/picture.png" data-orig-size="271,256" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="picture" data-image-description="" data-medium-file="https://mornewspaper.files.wordpress.com/2020/04/picture.png?w=271" data-large-file="https://mornewspaper.files.wordpress.com/2020/04/picture.png?w=271" class="alignnone  wp-image-4450" src="https://mornewspaper.files.wordpress.com/2020/04/picture.png?w=343&#038;h=324" alt="picture" width="343" height="324" srcset="https://mornewspaper.files.wordpress.com/2020/04/picture.png 271w, https://mornewspaper.files.wordpress.com/2020/04/picture.png?w=150&amp;h=142 150w" sizes="(max-width: 343px) 100vw, 343px" /><figcaption id="caption-attachment-4450" class="wp-caption-text">Photo by Dagmar Lamberts. Originally in &#8220;Bomb Threats at ORHS,&#8221; by Anna Kate Munsey and Thomas Cote in Issue 4, 2017.</figcaption></figure>
<p><span style="font-weight:400;">“Teachers, please check your emails.” If you were a student at ORHS during the 2016-17 school year, you became used to hearing this sentence over the loudspeakers. At the beginning of the second semester, there were three separate bomb threats, which were the first incidents of their kind at ORHS in over a decade. Coincidently, the 2016-17 school year was also the first year Suzanne Filippone was principal. Each threat was unique and responded to in a different manner. The first threat was written in a bathroom stall; Filippone said of the response, “the determination was made in talking to the SAU, in talking to Dr. Morse and Mr. Allan that we would send kids home because we weren’t really sure.” Filippone said of the following threats, “after that happened it’s common, unfortunately, to see it repeat itself, and so it repeated itself.” After the second threat, students were evacuated to the middle school while the NH state bomb dogs swept the building. For the third threat, students and faculty were on a hard lockdown to keep them out of the way of the dogs.</span></p>
<p><span style="font-weight:400;">While the bomb threats didn’t have a measurable effect on the school, Filippone said, “if people are remembering it as they go through their high school career then it has had an effect on them.” She also said that it had an effect on the way that faculty thought about things, “they were a little more vigilant about things.” </span></p>
<p><span style="font-weight:400;">Anna Kate Munsey and Thomas Cote originally wrote an article about the bomb threats for MOR Issue 3 in 2017 but were censored by ORHS administration and the school resource officer. Administration feared that the article would remind students of the incident and incite another threat, while the police department feared it would interfere with their ongoing investigation. Days after the release of Issue 3 (without the article) the third bomb threat occurred. In the interest of keeping the OR community informed and filling its role as the voice of the students, MOR published the article in Issue 4.</span></p>
<p style="text-align:center;"><span style="font-weight:400;">Start Time Change (2017-18)</span></p>
<figure data-shortcode="caption" id="attachment_4451" aria-describedby="caption-attachment-4451" style="width: 781px" class="wp-caption aligncenter"><img data-attachment-id="4451" data-permalink="https://mor.news/2020/04/08/a-decade-in-review/bedroom/" data-orig-file="https://mornewspaper.files.wordpress.com/2020/04/bedroom.png" data-orig-size="781,541" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bedroom" data-image-description="" data-medium-file="https://mornewspaper.files.wordpress.com/2020/04/bedroom.png?w=300" data-large-file="https://mornewspaper.files.wordpress.com/2020/04/bedroom.png?w=781" class=" size-full wp-image-4451 aligncenter" src="https://mornewspaper.files.wordpress.com/2020/04/bedroom.png?w=940" alt="bedroom" srcset="https://mornewspaper.files.wordpress.com/2020/04/bedroom.png 781w, https://mornewspaper.files.wordpress.com/2020/04/bedroom.png?w=150 150w, https://mornewspaper.files.wordpress.com/2020/04/bedroom.png?w=300 300w, https://mornewspaper.files.wordpress.com/2020/04/bedroom.png?w=768 768w" sizes="(max-width: 781px) 100vw, 781px"   /><figcaption id="caption-attachment-4451" class="wp-caption-text">Artwork by Sophia Graff. Originally for &#8220;Later Start Time at ORHS,&#8221; by Anna Kate Munsey in Issue 1, 2017.</figcaption></figure>
<p><span style="font-weight:400;">For the 2017-18 school year, the ORCSD changed the middle and high school start times from 7:35 to 8:15 and the elementary school start time to 8:55. Mark Milliken, the Dean of Faculty at ORHS, explained that parents brought research forward to the school board about teenagers’ sleep habits and the increased stress it caused. The school board made the decision to start school later in the interest of allowing more time to sleep in the mornings, which is typically more natural for teenagers. While many were happy with the change, Milliken said that there was concern about student-athletes who would have to leave school early for competition, and an article by Zach Leichtman in 2017, “</span><a href="https://archive.org/details/MOR2017-11-2/page/n9/mode/2up"><span style="font-weight:400;">Survey shows ORHS students have mixed feelings on new start times</span></a><span style="font-weight:400;">,” showed that many students were concerned about staying up later at night.</span></p>
<p style="text-align:center;"><span style="font-weight:400;">Schedule Change (2017-18)</span></p>
<p><span style="font-weight:400;">When the start time changed, the school needed a schedule that worked within the hours students were at school. This necessity brought the opportunity to reevaluate the existing schedule. The first schedule change was necessary to adapt to the new start time, which Milliken, chairperson of the scheduling committee, described as an interim schedule because it was only used for the 2017-18 school year. The interim schedule, like the schedule before it, had seven periods each day with block days every other Thursday and Friday. The interim schedule was widely regarded as confusing. For more about that schedule, </span><span style="font-weight:400;">Nicholas Dundorf covered the change in 2018, “</span><a href="https://mor.news/2018/01/29/scheduling-committee-seeks-to-replace-this-years-controversial-schedule-2/"><span style="font-weight:400;">Scheduling Committee Seeks to Replace This Year’s Controversial Schedule</span></a><span style="font-weight:400;">.” </span></p>
<p><span style="font-weight:400;">The second schedule change brought the current, three day, rotating block schedule we use now. The new schedule has Bobcat, Blue, and White days, and rotates between the three schedules. On Bobcat days students have every class except E period, for 50 minutes. Blue and White days are “block days” so students have half their classes, but each class is 90 minutes, except E period which is both days and 70 minutes. Milliken said that while you couldn’t please everybody, the new schedule had more of a balance. He said, “some subjects like shorter periods, seeing kids every day, and some subjects like longer periods and don’t mind not seeing kids every day.” Milliken said that now, based on the feedback he’s gotten, it seems like,  “people’d like to get rid of Bobcat days now, and the other schedule was way more like Bobcat days. It seems like [the schedule’s] been a positive change.”</span></p>
<p style="text-align:center;"><span style="font-weight:400;">Advisory (2018-19)</span></p>
<p><span style="font-weight:400;">Although advisory is now an indisputable staple in the ORHS school day, it hasn’t always been around. McCann explained that it began when the New England Association of Schools and Colleges (NEASC) said that ORHS needed to incorporate a time for students to connect with faculty other than their counselors and regular teachers as a part of the accreditation process. The program was originally called Focus and, according to McCann, began for the 2009-10 school year and only met on block days, which were every other Thursday and Friday. McCann said, “over time we added in more time to advisory with a focus on building small communities in the school.” McCann explained that they took a year off from advisory around the time they were considering the new schedule to do research and look at the other high schools’ programs. </span></p>
<p><span style="font-weight:400;">Eventually, they landed on the current flex and advisory arrangement, which was rolled out with the new schedule in 2018-19. The schedule includes advisory three days per week and flex four days per week. The advisory program gives advisors a number of topics to discuss with students. These topics range from mental health to goal setting. You can read more about the changes to advisory in George Philbrick’s 2017 article, “</span><a href="https://mor.news/2017/03/13/advisory/"><span style="font-weight:400;">Advisory</span></a><span style="font-weight:400;">.” </span></p>
<p><span style="font-weight:400;">Flex was created in 2018 in the place of Office Hours to give students structured time to connect with teachers about classes they need help in. Milliken said of the implementation of flex that, “the goal we wanted was to connect with teachers during the day. That is a goal I feel that current flex has provided and succeeded at.” For more information about flex, you can check out Abby Schmitt’s 2019</span><a href="https://mor.news/2019/01/30/flex-follow-up/"><span style="font-weight:400;"> Flex Follow Up</span></a><span style="font-weight:400;">. </span></p>
<p><span style="font-weight:400;">Milliken said the flex program is an ongoing process. “What we try to do when we implement something is not just set it and forget it; we’re always reflecting on it.” He mentioned a current issue under consideration, “right now we have some teachers overloaded with kids seeking help and some teachers under. We’re trying to balance that out.”</span></p>
<p style="text-align:center;"><span style="font-weight:400;">Increasing School Size</span></p>
<p><span style="font-weight:400;">Over the past decade, ORHS has continually grown. This is largely due to the addition of Barrington students, who were first welcomed to the district in the Fall of 2010. 31 students from Barrington entered the high school as the first class of ORHS students from outside of Durham, Lee, or Madbury. Over the past 10 years, ORHS has taken an increasing number of Barrington students each year until it reached 50 per class in the Fall of 2017 when Oyster River became a school of record for the town of Barrington.</span></p>
<p><span style="font-weight:400;">The addition of Barrington students was in response to the district’s concerns over a declining student population and a means for maintaining programs and faculty. Mike McCann, ORHS Dean of Faculty, spoke on the decision. “It was put into place to keep our numbers in a good place because we were actually going down and people were concerned we were going to need to reduce our staff so we looked at other ways to maintain and keep programming,” he said.</span></p>
<p><span style="font-weight:400;">With close to 200 students from Barrington now attending the high school, it has had a great impact on the school. “There are challenges but there is also a lot of excitement when the population is what it is right now,” said Suzanne Filippone, ORHS Principal. She noted that it has had an immense impact on both athletics and music, having more interest by kids and increasing the number of teams and opportunities across all extracurriculars. The school has also been able to increase academic offerings for students, increasing the number of courses offered and faculty in the building. “If we haven&#8217;t had the population that we have we wouldn&#8217;t have had some of those [opportunities],” concluded Filippone. You can read more about the population growth at ORHS in Jordan Zercher&#8217;s article, &#8220;<a href="https://mor.news/2018/12/19/growing-pains/">Growing Pains</a>.&#8221;</span></p>
<p style="text-align:left;">
<div id="jp-post-flair" class="sharedaddy sharedaddy-dark sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-4437" class="share-facebook sd-button share-icon no-text" href="https://mor.news/2020/04/08/a-decade-in-review/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-4437" class="share-twitter sd-button share-icon no-text" href="https://mor.news/2020/04/08/a-decade-in-review/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://mor.news/2020/04/08/a-decade-in-review/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://mor.news/2020/04/08/a-decade-in-review/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		Posted in <a href="https://mor.news/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://mor.news/2020/04/08/a-decade-in-review/" rel="bookmark">permalink</a>.	</footer><!-- .entry-footer -->

</article><!-- #post-## --><aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/08/a-decade-in-review/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mor.news/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="dea24b2996" /><input type="hidden" name="_wp_http_referer" value="/2020/04/08/a-decade-in-review/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#FFF" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#FFF" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#FFF" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#FFF" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4437' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aafd3783ea" /></p>
<input type="hidden" name="genseq" value="1586527339" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="152"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar  sidebar--main" role="complementary">
	<aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Subscribe to MOR</label></h1>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to subscribe and get the latest news by email.</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 10px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="102654326"/>
                    <input type="hidden" name="source" value="https://mor.news/2020/04/08/a-decade-in-review/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="7d3fc38b9b" />                    <button type="submit"
	                    		                	                >
	                    Subscribe                    </button>
                </p>
            </form>
			
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/MouthOfTheRiver/">Like us on Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/MouthOfTheRiver/" data-width="300"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/MouthOfTheRiver/"><a href="https://www.facebook.com/MouthOfTheRiver/">Like us on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow us on Twitter</h1><a class="twitter-timeline" data-width="300" data-height="400" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@MORmagazine" href="https://twitter.com/@MORmagazine">My Tweets</a></aside>		<aside id="recent-posts-5" class="widget widget_recent_entries">		<h1 class="widget-title">Recent News</h1>		<ul>
											<li>
					<a href="https://mor.news/2020/04/08/a-decade-in-review/" aria-current="page">A Decade in&nbsp;Review</a>
											<span class="post-date">April 8, 2020</span>
									</li>
											<li>
					<a href="https://mor.news/2020/04/06/slumped/">Slumped</a>
											<span class="post-date">April 6, 2020</span>
									</li>
											<li>
					<a href="https://mor.news/2020/04/04/letter-from-the-editor/">Letter from the&nbsp;Editor</a>
											<span class="post-date">April 4, 2020</span>
									</li>
					</ul>
		</aside></div><!-- #secondary --></div><!-- .container -->

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="grid">
			<div class="grid__item  site-info">
				<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Powered by WordPress.com</a>.
				
							</div><!-- .site-info -->

			<div class="grid__item  footer-navigation">
				<div class="nav  nav--footer"><ul>
<li ><a href="https://mor.news/">Home</a></li><li class="page_item page-item-397"><a href="https://mor.news/a-new-principal-is-chosen/">A New Principal is&nbsp;Chosen</a></li>
<li class="page_item page-item-2543"><a href="https://mor.news/about-us/">About Us</a></li>
<li class="page_item page-item-334"><a href="https://mor.news/advanced-pe/">Advanced PE</a></li>
<li class="page_item page-item-432"><a href="https://mor.news/advice-for-finals-week/">Advice for Finals&nbsp;Week</a></li>
<li class="page_item page-item-1385"><a href="https://mor.news/ask/">Ask MOR</a></li>
<li class="page_item page-item-670"><a href="https://mor.news/aliens/">Do You Believe &#8211; Ms. VanDyke&nbsp;Story</a></li>
<li class="page_item page-item-416"><a href="https://mor.news/ebae/">ebae</a></li>
<li class="page_item page-item-328"><a href="https://mor.news/girls-hockey-2016/">Girl&#8217;s Hockey 2016</a></li>
<li class="page_item page-item-430"><a href="https://mor.news/islamophobia/">Islamophobia</a></li>
<li class="page_item page-item-25 page_item_has_children"><a href="https://mor.news/features/">Issue 1</a>
<ul class='children'>
	<li class="page_item page-item-54"><a href="https://mor.news/features/2015-boys-xc-season-preview/">2015 Boys XC Season&nbsp;Preview</a></li>
	<li class="page_item page-item-42"><a href="https://mor.news/features/harvest-moon-festival/">Harvest Moon Festival</a></li>
	<li class="page_item page-item-38"><a href="https://mor.news/features/journalism-workshop/">Journalism Workshop</a></li>
	<li class="page_item page-item-19"><a href="https://mor.news/features/mr-bobcat-2015/">Mr Bobcat 2015</a></li>
	<li class="page_item page-item-32"><a href="https://mor.news/features/oh-deer/">Oh Deer!</a></li>
	<li class="page_item page-item-40"><a href="https://mor.news/features/senior-night/">Senior Night</a></li>
	<li class="page_item page-item-15"><a href="https://mor.news/features/supermoon-lunar-eclipse/">Supermoon Lunar Eclipse</a></li>
	<li class="page_item page-item-51"><a href="https://mor.news/features/sustainability-club-update/">Sustainability Club Update</a></li>
	<li class="page_item page-item-22"><a href="https://mor.news/features/the-hack-shack-maker-space/">The Hack Shack Maker&nbsp;Space</a></li>
	<li class="page_item page-item-53"><a href="https://mor.news/features/varsity-volleyball-vs-st-thomas-2015/">Varsity Volleyball vs St. Thomas&nbsp;2015</a></li>
</ul>
</li>
<li class="page_item page-item-87 page_item_has_children"><a href="https://mor.news/issue-2/">Issue 2</a>
<ul class='children'>
	<li class="page_item page-item-49"><a href="https://mor.news/issue-2/boys-soccer-championship-2015/">Boys Soccer Championship&nbsp;2015</a></li>
	<li class="page_item page-item-102"><a href="https://mor.news/issue-2/diy-holiday-gifts/">DIY Holiday Gifts</a></li>
	<li class="page_item page-item-148"><a href="https://mor.news/issue-2/election-how-to/">Election How-To</a></li>
	<li class="page_item page-item-162"><a href="https://mor.news/issue-2/is-college-worth-it/">Is College Worth&nbsp;It?</a></li>
	<li class="page_item page-item-9"><a href="https://mor.news/issue-2/mors-first-coffee-house-2015/">MOR&#8217;s First Coffee&nbsp;House</a></li>
	<li class="page_item page-item-141"><a href="https://mor.news/issue-2/should-we-weigh-classes/">Should earning an A in Physical Education be equivalent to earning an A in AP&nbsp;Calculus?</a></li>
	<li class="page_item page-item-131"><a href="https://mor.news/issue-2/stressed/">Stressed?</a></li>
	<li class="page_item page-item-28"><a href="https://mor.news/issue-2/superfans-vs-boys-varsity-soccer/">Superfans vs. Boys Varsity&nbsp;Soccer</a></li>
	<li class="page_item page-item-113"><a href="https://mor.news/issue-2/swim-team-2015/">Swim Team 2015</a></li>
	<li class="page_item page-item-94"><a href="https://mor.news/issue-2/turkey-trot/">Turkey Trot</a></li>
	<li class="page_item page-item-72"><a href="https://mor.news/issue-2/12-angry-jurors/">Twelve Angry Jurors</a></li>
	<li class="page_item page-item-118"><a href="https://mor.news/issue-2/walkers-tree-farm/">Walker&#8217;s Tree Farm</a></li>
	<li class="page_item page-item-171"><a href="https://mor.news/issue-2/winter-activities/">Winter Blues</a></li>
</ul>
</li>
<li class="page_item page-item-180 page_item_has_children"><a href="https://mor.news/issue-3/">Issue 3</a>
<ul class='children'>
	<li class="page_item page-item-313"><a href="https://mor.news/issue-3/born-in-the-usa/">Born in the&nbsp;USA</a></li>
	<li class="page_item page-item-182"><a href="https://mor.news/issue-3/electives-fair/">Electives Fair</a></li>
	<li class="page_item page-item-206"><a href="https://mor.news/issue-3/february-vacation/">February Vacation</a></li>
	<li class="page_item page-item-305"><a href="https://mor.news/issue-3/how-well-do-you-know-me/">How Well Do You Know&nbsp;Me?</a></li>
	<li class="page_item page-item-228"><a href="https://mor.news/issue-3/kindergarten/">Kindergarten</a></li>
	<li class="page_item page-item-260"><a href="https://mor.news/issue-3/live-from-new-hampshire/">Live from New Hampshire&#8230;</a></li>
	<li class="page_item page-item-277"><a href="https://mor.news/issue-3/march-8th-2016-voting-day-results/">March 8th, 2016 Voting Day&nbsp;Results</a></li>
	<li class="page_item page-item-301"><a href="https://mor.news/issue-3/one-act-play/">One Act Play</a></li>
	<li class="page_item page-item-291"><a href="https://mor.news/issue-3/orhs-seniors-voting-in-primary/">ORHS Seniors Voting in&nbsp;Primary</a></li>
	<li class="page_item page-item-187"><a href="https://mor.news/issue-3/runners-up/">Runners Up</a></li>
	<li class="page_item page-item-235"><a href="https://mor.news/issue-3/swimming-and-diving-state-championship/">Swimming and Diving State&nbsp;Championship</a></li>
	<li class="page_item page-item-353"><a href="https://mor.news/issue-3/the-missed-chance/">The Missed Chance</a></li>
	<li class="page_item page-item-268"><a href="https://mor.news/issue-3/vote-yes-on-march-8th/">Vote ‘Yes’ on March&nbsp;8th</a></li>
</ul>
</li>
<li class="page_item page-item-2170"><a href="https://mor.news/magazine/">Magazine</a></li>
<li class="page_item page-item-337"><a href="https://mor.news/mors-spring-coffee-house/">MOR&#8217;s Spring Coffee&nbsp;House</a></li>
<li class="page_item page-item-457"><a href="https://mor.news/bobcatpreview2016/">Mr. Bobcat Preview&nbsp;2016</a></li>
<li class="page_item page-item-1456"><a href="https://mor.news/mystery/">Mystery</a></li>
<li class="page_item page-item-668"><a href="https://mor.news/new-orleans-maine/">New Orleans, Maine</a></li>
<li class="page_item page-item-403"><a href="https://mor.news/out-of-play/">Out of Play</a></li>
<li class="page_item page-item-389"><a href="https://mor.news/prom-2016-preview/">Prom 2016 Preview</a></li>
<li class="page_item page-item-343"><a href="https://mor.news/prompose-like-a-pro/">Prompose Like a&nbsp;Pro</a></li>
<li class="page_item page-item-411"><a href="https://mor.news/susie-mcdonough/">Soaring Susie</a></li>
<li class="page_item page-item-3946"><a href="https://mor.news/sponsors/">Sponsors</a></li>
<li class="page_item page-item-3146"><a href="https://mor.news/subscriptions/">Subscriptions</a></li>
<li class="page_item page-item-399"><a href="https://mor.news/the-juicery-is-now-open/">The Juicery is Now&nbsp;Open!</a></li>
<li class="page_item page-item-377"><a href="https://mor.news/the-start-of-a-new-season/">The Start of a New&nbsp;Season</a></li>
<li class="page_item page-item-363"><a href="https://mor.news/track-preview-2015/">Track Preview 2015</a></li>
<li class="page_item page-item-438"><a href="https://mor.news/undefeated-or-boys-tennis-team-drops-to-lebanon-in-the-championship/">Undefeated OR Boy’s Tennis Team Drops to Lebanon in the&nbsp;Championship</a></li>
<li class="page_item page-item-945"><a href="https://mor.news/voiceoftheriver/">Voice of the&nbsp;River</a></li>
<li class="page_item page-item-1444"><a href="https://mor.news/welcome-to-the-morgue/">Welcome to the&nbsp;MORgue!</a></li>
<li class="page_item page-item-1831"><a href="https://mor.news/coffee-house/">Coffee House</a></li>
</ul></div>
			</div>
		</div>
	</div><!-- .site-footer .container -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<div class="toolbar">
		<div class="toolbar__head">
			<nav id="social-navigation" class="toolbar-navigation" role="navigation">
				<h5 class="screen-reader-text">Secondary navigation</h5>
									<ul class="nav  nav--toolbar">
						<li class="nav__item--search"><a href="#">Search</a></li>
					</ul>
							</nav>
			<!-- #social-navigation -->
		</div>
		<div class="toolbar__body">
						<nav class="navigation post-navigation" role="navigation">
				<h1 class="screen-reader-text">Post navigation</h1>

				<div class="nav-links">
					<div class="nav-home"><a href="https://mor.news"><i class="fa fa-th-large"></i></a></div><div class="nav-previous"><a href="https://mor.news/2020/04/06/slumped/" rel="prev"><i class="fa fa-long-arrow-left prev-arrow"></i><span>Slumped</span></a></div><div class="nav-next disabled"><i class="fa fa-long-arrow-right next-arrow"></i></div>				</div>
				<!-- .nav-links -->
			</nav><!-- .navigation -->
				</div>
	</div>
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://mor.news/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202015y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mornewspaper.wordpress.com\/public.api\/connect\/?action=request&domain=mor.news","logoutURL":"https:\/\/mornewspaper.wordpress.com\/wp-login.php?action=logout&_wpnonce=a4c4996015","homeURL":"https:\/\/mor.news\/","postID":"4437","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="102654326" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://mor.news" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Mouth of the River" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="68c05865e0" /><input type="hidden" name="_wp_http_referer" value="/2020/04/08/a-decade-in-review/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mor.news\/2020\/04\/08\/a-decade-in-review\/":4437};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/04/08/a-decade-in-review/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1583834955j&cssminify=yes' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var actionbardata = {"siteID":"102654326","siteName":"Mouth of the River","siteURL":"https:\/\/mor.news","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/734b82bf4c287c981c407b1e174c05bc?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/hive","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fmor.news%2F2020%2F04%2F08%2Fa-decade-in-review%2F&signup_flow=account&domain=mor.news","themeURL":"","xhrURL":"https:\/\/mor.news\/wp-admin\/admin-ajax.php","nonce":"49bc5439a2","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"7d3fc38b9b\" \/>","referer":"https:\/\/mor.news\/2020\/04\/08\/a-decade-in-review\/","canFollow":"1","feedID":"74041757","statusMessage":"","customizeLink":"https:\/\/mornewspaper.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmornewspaper.wordpress.com%2F2020%2F04%2F08%2Fa-decade-in-review%2F","postID":"4437","shortlink":"https:\/\/wp.me\/p6WJ4W-19z","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/mor.news\/4437","statsLink":"https:\/\/wordpress.com\/stats\/post\/4437\/mor.news","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hive","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 780 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fmor.news%2F2020%2F04%2F08%2Fa-decade-in-review%2F&signup_flow=account&domain=mor.news\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mor.news\/wp-admin\/admin-ajax.php","nonce":"0e5efcd70c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/mornewspaper.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmor.news%2F2020%2F04%2F08%2Fa-decade-in-review%2F","blog_id":"102654326","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=102654326&v=wpcom&tz=0&user_id=0&subd=mornewspaper","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydk91ugzAMhV9oadq127qLadd7iimAKab5W2xgffuZUqpqZUhMXGDZPifOZ0V3UeXBM3jWNekCWswhfq9qetBSQp/bpgA615BYt+CLkPpSDPZUorUrh35sH52ibQ7oSZeNtYqQQUGBjP6ghop+2b6u5dvpPDgX/OA9xP/3ymyQZCAmJWF+vEyM0P3fE+TCLLrGcxE6fzH+lZ2ihc4cgGwwBRS3iG57nKHg02mKIFfgpCkmcNg4XWEL2hAB35svUtZfDciJVWghfZwFy/QtCADk0zKVM9MA+o33JBNEO4nBNWrcVQ0cjbD/FANdmhyyEI4KXHaP4C8Vd8gMSTE6sOhhRmcKmUZlJvVLEo1EqmeWsB/9mlvowElmoTlRzhh8L7pGU9woTvMctjsu+bZr4qzcpNAQ2JGRGhNz8x2RHLDartaXRYTkZvr716hKazBpqkySFzb+RfTu3jZP++fd436zXdc/ULSwyQ=='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'102654326','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'102654326','v':'wpcom','tz':'0','user_id':'0','post':'4437','subd':'mornewspaper'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1ctW0M3K0kwWzkxfmR2NFJqSywrbkFEM0M2Jis/aUF0TnUyUCVJdjJVOXFNaVpxRXklSS1RbzVLeVBddzJdfDlUfGJnTm5tRCY1cHNSPXImZFt3ZWdYfFdUL0JmZkZZcmpFJTVPTE5+THNoem1dY1JjPS9+UklnMlpWQThyS19uY2l5Jj0tayw1UElNQlZaQ2VIMEQveUxpNzMwJUJ5SE1bdGVJZS9dQ044aUs3ZnpTQzhWOGZCKy9NdmJdP291TnksZ0dTSnxoX1ZKbGp0Z3loal9yTlRnNllJWVUxflROc0dud1AxfHNWckQvOCV6Ly9DQXpV'}]);
_stq.push([ 'clickTrackerInit', '102654326', '4437' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>