<!DOCTYPE html>
<!--[if IE 9]>
<html class="ie9 lt-ie10" lang="en"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1, user-scalable=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mor.news/xmlrpc.php">

	<title>How COVID-19 will Impact  College Applicants this Fall &#8211; Mouth of the River</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r:latin,latin-ext","Libre+Baskerville:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active table th, .wf-active table td{font-family:"Libre Baskerville",serif}.wf-active .content-quote blockquote, .wf-active .comment-number--dark, .wf-active .add-comment .add-comment__button, .wf-active .comments-area-title .comments-title, .wf-active .comment-reply-title .comments-title, .wf-active .comment-reply-title, .wf-active .comment-navigation .assistive-text, .wf-active .nocomments span{font-family:"Libre Baskerville",serif;font-size:19.6px}.wf-active blockquote cite{font-family:"Libre Baskerville",serif;font-size:18.9px}.wf-active .archive__grid .format-status .entry-content, .wf-active .archive__grid .format-status .entry-summary, .wf-active .widget .widget-title{font-family:"Libre Baskerville",serif;font-size:16.8px}.wf-active .intro{font-family:"Libre Baskerville",serif;font-size:16.1px}.wf-active site-description{font-family:"Libre Baskerville",serif;font-size:13.3px}.wf-active p, .wf-active blockquote blockquote, .wf-active .pagination a, .wf-active .pagination span, .wf-active .comment-navigation .nav-previous a, .wf-active .comment-navigation .nav-next a, .wf-active div.sharedaddy .sd-social h3.sd-title{font-family:"Libre Baskerville",serif;font-size:12.6px}.wf-active input, .wf-active textarea, .wf-active .single .entry-meta, .wf-active .page .entry-meta, .wf-active .content-quote cite, .wf-active .comment__author-name a, .wf-active .fs-16px, .wf-active .widget, .wf-active .widget ul, .wf-active .widget_blog_subscription input{font-family:"Libre Baskerville",serif;font-size:11.2px}.wf-active .fs-14px, .wf-active .entry-meta, .wf-active #recentcomments, .wf-active .widget_blog_subscription, .wf-active .archive__grid .edit-link, .wf-active .comment__author-name, .wf-active .comment__content, .wf-active .comment__links, .wf-active .comment-form-comment textarea, .wf-active .comment-subscription-form textarea, .wf-active .search-form .search-submit{font-family:"Libre Baskerville",serif;font-size:9.8px}.wf-active .wp-caption-text, .wf-active .fs-13px, .wf-active .widget .post-date, .wf-active .widget_recent_entries .post-date{font-family:"Libre Baskerville",serif;font-size:9.1px}.wf-active .dropcap, .wf-active .single .entry-content:before, .wf-active .page .entry-content:before{font-family:"Libre Baskerville",serif;font-size:192.5px;font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Libre Baskerville",serif;font-size:28px;font-style:normal;font-weight:400}@media only screen and (min-width: 899px){.wf-active .site-title{font-size:56px;font-style:normal;font-weight:400}}@media only screen and (min-width: 1359px){.wf-active .site-title{font-size:116.2px;font-style:normal;font-weight:400}}.wf-active h1{font-family:"Libre Baskerville",serif;font-size:42.7px;font-style:normal;font-weight:400}.wf-active h2{font-family:"Libre Baskerville",serif;font-size:28.7px;font-style:normal;font-weight:400}.wf-active .fs-36px, .wf-active .archive__grid .entry-title{font-family:"Libre Baskerville",serif;font-size:25.2px;font-style:normal;font-weight:400}.wf-active h3{font-family:"Libre Baskerville",serif;font-size:18.9px;font-style:normal;font-weight:400}.wf-active h4, .wf-active .archive__grid .format-image .entry-title{font-family:"Libre Baskerville",serif;font-size:12.6px;font-style:normal;font-weight:400}.wf-active h5{font-family:"Libre Baskerville",serif;font-size:10.5px;font-style:normal;font-weight:400}.wf-active h6{font-family:"Libre Baskerville",serif;font-size:8.4px;font-style:normal;font-weight:400}.wf-active blockquote{font-family:"Libre Baskerville",serif;font-size:22.4px;font-style:normal;font-weight:400}</style>
<meta name="google-site-verification" content="cuapxGeM3VfpMX7GqUD0aK1LTvQXrxSx5bIzO9R6Oa0" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//mornewspaper.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Mouth of the River &raquo; Feed" href="https://mor.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mouth of the River &raquo; Comments Feed" href="https://mor.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mouth of the River &raquo; How COVID-19 will Impact  College Applicants this&nbsp;Fall Comments Feed" href="https://mor.news/2020/05/12/how-covid-19-will-impact-college-admissions-this-fall/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJytk912gyAMx19oGG3dZi92+iyokdKBcAjU49sPi/bC9rierZcJ+eXjnwCDZY3pPfYedGBWBSF7gsE2RjPSUuG4srKG6A0eYw4V99gya8ivrDtsYUSIZo1OxBeHUGV5lkMdpGqhVqb5ZkrWjrsRyI8Kn0hzpQjO6C2fcD6a4Jlwsv1rCse97AX9gndBKUbSI8NWTsAsCxR5UX3uPw4l9DjQNeNcoJXkpylF0ii52UXi8PIqDXcmEKoX1bAOtQz6hm5L05i5lSLb7eN6U0ezk/1b1iSeiknTdCn/2rt1uNPpRb+23E8ROpbiqFDHsC0sfYy6jmoQsUUTf4rgMwe/canzU+fMgw5SgWUHcJIXBE6E8c/FUOhiGOMDktH3sj5ibws46q/ivTrsqrIsyvMP6ZWHMA==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='hive-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jNEOgjAMRX/IWUmEhAfjt2y1NJOykq0E/HvHk5oY3s5J7rmwzg41GSWDaXGzLBxTgTU+mKzA4JGC6ugkjhU2KPYSOmMpJ/hfMqkTRW9R04+4QXzMR2mmIMoVGerqS48ij/t58PlD+/w+3Zq2u1y7vunb5xtwI1W5?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJxti0EKgCAQAD+ULWGJHaK3mJgaqyut0fejQ4eo0zAwA2cRlnJ1uUI6RMHDx8xQiKtY0cQdOJg9Zv+wtcwN/F9MNhoUSJ7e8plqcMkxhB480mLwDuY0dYMepVJaqu0CZXY33g==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9zcEKwjAMBuAXMqs7uOlBfJa5xZLSpLVJGb69HehliBAIIV/yuzUDyRzrgupCq2fF8vq0LujB/QPA5Mtk2DHJF89JDMU2m5Mao+rk8ceW050iQlUsDYi1mEfaO66QY/Uk6grGFrXA9nU3tasbX/vT2F+O4zCcwxtEF0+w'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mornewspaper.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='What does it mean to eat out during a&nbsp;pandemic?' href='https://mor.news/2020/05/10/what-does-it-mean-to-eat-out-during-a-pandemic/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://mor.news/2020/05/12/how-covid-19-will-impact-college-admissions-this-fall/" />
<link rel='shortlink' href='https://wp.me/p6WJ4W-1bE' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmor.news%2F2020%2F05%2F12%2Fhow-covid-19-will-impact-college-admissions-this-fall%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmor.news%2F2020%2F05%2F12%2Fhow-covid-19-will-impact-college-admissions-this-fall%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How COVID-19 will Impact  College Applicants this Fall" />
<meta property="og:url" content="https://mor.news/2020/05/12/how-covid-19-will-impact-college-admissions-this-fall/" />
<meta property="og:description" content="Visiting college campuses, listening to information sessions, attending college fairs and taking the SATs were all things future college applicants had planned for this spring. However, all of thos…" />
<meta property="article:published_time" content="2020-05-12T16:52:43+00:00" />
<meta property="article:modified_time" content="2020-05-12T17:21:07+00:00" />
<meta property="og:site_name" content="Mouth of the River" />
<meta property="og:image" content="https://mornewspaper.files.wordpress.com/2020/05/img_6415.jpeg" />
<meta property="og:image:width" content="828" />
<meta property="og:image:height" content="994" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MORmagazine" />
<meta name="twitter:site" content="@MORmagazine" />
<meta name="twitter:text:title" content="How COVID-19 will Impact  College Applicants this&nbsp;Fall" />
<meta name="twitter:image" content="https://mornewspaper.files.wordpress.com/2020/05/img_6415.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/734b82bf4c287c981c407b1e174c05bc?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/734b82bf4c287c981c407b1e174c05bc?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/734b82bf4c287c981c407b1e174c05bc?s=114" />
<link rel='openid.server' href='https://mor.news/?openidserver=1' />
<link rel='openid.delegate' href='https://mor.news/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://mor.news/osd.xml" title="Mouth of the River" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Mouth of the River" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Oyster River&#039;s Magazine" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://mor.news/feed/;icon-uri=https://secure.gravatar.com/blavatar/734b82bf4c287c981c407b1e174c05bc?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Visiting college campuses, listening to information sessions, attending college fairs and taking the SATs were all things future college applicants had planned for this spring. However, all of those things are no longer possible due to the outbreak of the coronavirus.&nbsp; These are just a few of the things that put the class of 2021&hellip;" />
<link rel="amphtml" href="https://mor.news/2020/05/12/how-covid-19-will-impact-college-admissions-this-fall/amp/">
	<!--[if !IE]><!-->
	<script>
		if (/*@cc_on!@*/false) {
			document.documentElement.className += ' ie10';
		}
	</script>
	<!--<![endif]-->
</head>

<body class="post-template-default single single-post postid-4566 single-format-standard customizer-styles-applied group-blog has_sidebar has-site-logo highlander-enabled highlander-dark">
<div id="page" class="hfeed site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-branding">
				<a href="https://mor.news/" class="site-logo-link" rel="home" itemprop="url"><img width="360" height="360" src="https://mornewspaper.files.wordpress.com/2020/03/m-logo-png.png?w=360" class="site-logo attachment-hive-site-logo" alt="" data-size="hive-site-logo" itemprop="logo" srcset="https://mornewspaper.files.wordpress.com/2020/03/m-logo-png.png 360w, https://mornewspaper.files.wordpress.com/2020/03/m-logo-png.png?w=150 150w, https://mornewspaper.files.wordpress.com/2020/03/m-logo-png.png?w=300 300w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="4333" data-permalink="https://mor.news/m-logo-png/" data-orig-file="https://mornewspaper.files.wordpress.com/2020/03/m-logo-png.png" data-orig-size="360,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="M logo PNG" data-image-description="" data-medium-file="https://mornewspaper.files.wordpress.com/2020/03/m-logo-png.png?w=300" data-large-file="https://mornewspaper.files.wordpress.com/2020/03/m-logo-png.png?w=360" /></a>
				<h1 class="site-title site-title--medium">
					<a href="https://mor.news/" rel="home">
						Mouth of the River					</a>
				</h1>

				<div class="site-description">
					<span class="site-description-text">Oyster River&#039;s Magazine</span>
				</div>
			</div>

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<h5 class="screen-reader-text">Main navigation</h5>
									<button class="navigation__trigger">
						<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
					</button>
				<ul id="menu-menu" class="nav  nav--main"><li id="menu-item-568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-568"><a href="https://mornewspaper.wordpress.com">Home</a></li>
<li id="menu-item-565" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-565"><a title="asdfas" href="https://mor.news/category/news/">Departments</a>
<ul class="sub-menu">
	<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-566"><a href="https://mor.news/category/features/">Features</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="https://mor.news/category/op-ed/">Op-Ed</a></li>
	<li id="menu-item-987" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-987"><a href="https://mor.news/category/news/">News</a></li>
	<li id="menu-item-567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a href="https://mor.news/category/sports-2/">Sports and Culture</a></li>
</ul>
</li>
<li id="menu-item-2545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2545"><a href="https://mor.news/about-us/">About Us</a></li>
<li id="menu-item-988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988"><a title="The Podcast of MOR" href="https://mor.news/voiceoftheriver/">Voice of the River</a></li>
<li id="menu-item-1513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a href="https://mor.news/welcome-to-the-morgue/">Print Edition</a></li>
<li id="menu-item-1838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1838"><a href="https://mor.news/coffee-house/">Coffee House</a></li>
<li id="menu-item-3147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3147"><a href="https://mor.news/subscriptions/">Subscriptions</a></li>
<li id="menu-item-3952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3952"><a href="https://mor.news/sponsors/">Sponsors</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div>

	</header><!-- #masthead -->

	<div id="content" class="site-content">

		<div class="container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-4566" class="post-4566 post type-post status-publish format-standard has-post-thumbnail hentry category-news featured-portrait">
	
	<header class="entry-header">

		<div class="entry-meta">
			<span class="posted-by"> <span class="author vcard">
					<a class="url fn n" href="https://mor.news/author/hollyreid25/">Holly Reid MOR
					</a>
				</span></span>
<span class="posted-on"><a href="https://mor.news/2020/05/12/how-covid-19-will-impact-college-admissions-this-fall/" rel="bookmark"><time class="entry-date published" datetime="2020-05-12T16:52:43+00:00">May 12, 2020</time></a></span>				<span class="cat-links">
					<a href="https://mor.news/category/news/" rel="category tag">News</a>				</span>
					</div>
		<h1 class="entry-title">How COVID-19 will Impact  College Applicants this&nbsp;Fall</h1>
	</header><!-- .entry-header -->

			<div class="entry-featured  entry-thumbnail">
			<img width="828" height="994" src="https://mornewspaper.files.wordpress.com/2020/05/img_6415.jpeg?w=828" class="attachment-hive-single-image size-hive-single-image wp-post-image" alt="" srcset="https://mornewspaper.files.wordpress.com/2020/05/img_6415.jpeg 828w, https://mornewspaper.files.wordpress.com/2020/05/img_6415.jpeg?w=125 125w, https://mornewspaper.files.wordpress.com/2020/05/img_6415.jpeg?w=250 250w, https://mornewspaper.files.wordpress.com/2020/05/img_6415.jpeg?w=768 768w" sizes="(max-width: 828px) 100vw, 828px" data-attachment-id="4567" data-permalink="https://mor.news/img_6415/" data-orig-file="https://mornewspaper.files.wordpress.com/2020/05/img_6415.jpeg" data-orig-size="828,994" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589287462&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_6415" data-image-description="" data-medium-file="https://mornewspaper.files.wordpress.com/2020/05/img_6415.jpeg?w=250" data-large-file="https://mornewspaper.files.wordpress.com/2020/05/img_6415.jpeg?w=828" />					</div>
	
		<div class="entry-content" data-first_letter="V">
		
<p>Visiting college campuses, listening to information sessions, attending college fairs and taking the SATs were all things future college applicants had planned for this spring. However, all of those things are no longer possible due to the outbreak of the coronavirus.&nbsp;</p>



<p>These are just a few of the things that put the class of 2021 in a unique and challenging situation regarding college applications and figuring out where to go. However, all the cancellations will not hurt juniors with their college admissions. Universities are making changes to accommodate the current situation in areas like their test score submission policies. Additionally, they will be understanding when looking at things like transcripts, and are taking all factors into account. Juniors should prepare for a busier fall than they may have anticipated, but should not worry. College admissions might look a little different for the class of 2021, but juniors should rest assured that everyone involved is doing as much as they can to make them feel as normal as possible.&nbsp;</p>



<p>Many of the members of the class of 2021 may be stressing out, but Ella Gianino (‘21) is not concerned. “It’s all so surreal that I’m still kind of trying to understand it. I’m not worried about it [things being cancelled]. Since this is a universal problem, I think that colleges are going to adapt and adjust accordingly so that high school students don’t have to worry about making time for things or leaving the house when we’re not supposed to be leaving the house,” she said.&nbsp;</p>



<p>Although emotions on this may be mixed, there have been some changes due to the cancellation of events this spring. The first major thing to discuss when looking at how college admissions will change overall is SATs. While many schools nationally were test optional previous to the virus, for many students the SATs remain important because most schools still require them. Additionally, a strong SAT score can help you qualify for scholarships. Most juniors will still take the SATs, regardless of if they will ultimately submit them or not.&nbsp;</p>



<p>As far as standardized testing goes in NH, Governor Chris Sununu released a statement announcing that standardized tests would not be taking place in New Hampshire this semester. &nbsp;&#8220;While remote learning has gotten off to an incredible start, we must continue to have flexibility in our approach to education, and onerous standardized tests from Washington send the wrong message to New Hampshire families who are already working hard to adapt to this new, challenging environment,” Sununu said in a press release from March 30th.&nbsp;</p>



<p>Since then, the June SAT test has also been cancelled. To make up for this, the College Board has announced that they will provide weekend SAT administrations every month until the end of the year, beginning in August, according to “SAT dates 2019-2020” by <em>The Princeton Review</em>.&nbsp;</p>



<p>Many students take the SAT multiple times in attempts to get the best score possible. With all these cancellations, students no longer have the same amount of time, or opportunities, they might’ve had before.&nbsp;</p>



<p>“There’s enough stressors and pressures that students are going through now. [&#8230;] There are some colleges that if you haven’t taken it yet, they don’t want you to have to take it in August or September and worry if you’re doing early action and you don’t know your scores yet. All of those things just add a lot of stress and anxiety for students,” said Kim Sekera, School Counselor.</p>



<p>In light of the current situation, some schools that previously required SAT scores are going test-optional for a short period of time. Among those schools are Tufts University and Boston University. Different universities are taking different approaches to this issue.&nbsp;</p>



<p>Boston University is going test optional for those applying in the fall of 2021 or spring of 2022 for now, and will re-evaluate afterwards, according to “Coronavirus Drives Colleges to Test Optional” by <em>Inside Higher Ed. </em>Tufts University will be doing a three-year experiment with going test optional. Colleges are also doing this now for a variety of reasons. JT Duck, Dean of Admissions at Tufts said, &#8220;while the COVID-19 pandemic’s impact on SAT and ACT testing opportunities contributed to the urgency of this policy, this decision aligns with our ongoing efforts to critically examine our policies, and to promote maximum access to a Tufts education to high-achieving students of all backgrounds and identities from across the country and around the world.”</p>



<p>The coronavirus isn’t just leading to short-term change, it’s also creating permanent change for colleges. According to “Coronavirus Drives Colleges to Test Optional” by <em>Inside Higher Ed, </em>all public universities in Oregon will no longer require SAT scores from now on.&nbsp;&nbsp;</p>



<p>With all that being said, SATs are not the only things schools care about; they also care about transcripts. Many students may now have a P or F appearing on their transcripts instead of the usual letter grades. At ORHS, there is a hybrid model that has been put in place. “High school students and their families will have the option to select the option of a letter grade or credit/no-credit for each of their 4th quarter classes. This decision may be made at the end of the school year for each individual class. The high school administration will be developing the process for implementing this choice model,” according to the ORHS Superintendent, Dr. Morse’s, newsletter from April 2020.&nbsp;&nbsp;</p>



<p>&nbsp;For juniors this may be worrisome because this means a change in transcript for an important year in high school. However, Tara Scholder, UNH Seacoast Admissions Counselor explains that students should not stress over this.&nbsp;</p>



<p>“Colleges and universities are very much aware of the uniqueness and the stress, and that there will be pass/fails rather than grades on transcripts, and we’ll work with that. I don’t think it’s anything to be really worried about. We just have to do what we can to put this virus to sleep and then get back to normal,” said Scholder. She continued on to say, “we’re trying to be as flexible and understanding as possible because how you are learning has changed so much, and some students don’t do as well in a distance learning model, and that’s outside of your control.”&nbsp;</p>



<p>While students may be stressed about their transcripts, many may not know where to submit them, especially if they can’t tour. Many juniors were planning to tour colleges this spring. Clearly, that can no longer happen due to universities shutting down. This leaves much of the pressure on this summer, as long as everything is cleared up by then, and early fall to find the school you’ll spend the next four years at. Although students may wait to tour some schools until they’re accepted and still have time to tour before commiting, most like to tour before applying.</p>



<p>“Juniors often really start coming to visit campus the spring of their junior year. I expect that we’ll probably have more summer visitors, and it’ll put a lot of pressure on the fall. Students may be meeting the college representatives from their short list of schools for the first time in the fall, when at that point you’ve usually had one opportunity to visit campus or to meet with a rep when they may have visited your school in the spring of your junior year,” shared Scholder.&nbsp;</p>



<p>Aidan Kelley (‘21) was planning on going on tours this spring, as were many members of the class of 2021. Students are beginning to feel the pressure of this lost time. “During April break was when me and my family were going to go and do most of our longer tours. I was interested in going to some schools in North Carolina and Tennessee, but obviously that didn’t happen, so we’ll just have to do that in the summer now.”</p>



<p>Although there’s nothing to make up for not being able to tour schools, something that may relieve that pressure is virtual tours. Many students are doing virtual tours of schools that allow students to view the campus and facilities. While they are not the same as being there in person, they’re the best students have right now. A good resource that has virtual tours for many universities is SCOIR, a platform ORHS is now using that helps students find colleges to add to their list. SCOIR has a lot of information on all the basic things to consider for a school such as location, size, and SAT score range.&nbsp;</p>



<p>Normally, when students tour a school they also have the opportunity to attend a more formal information session. These are still happening virtually, and students have had success with them.&nbsp;</p>



<p>“I’ve been attending information sessions and having one-on-one talks with the deans and I take notes from that. A lot of the schools I’m interested in all look very similar, but through the information sessions I’m finding out one or two minute details that are different between them, but it’s definitely tough not being able to tour,” shared Aidan Kelley (‘21).</p>



<p>In the end, although juniors may have lost the chance to tour schools, and take the SATs this spring, everyone involved in college admissions is very much aware of all that has been lost. While the class of 2021 may have transcripts that look slightly different, many are working to make the college admissions process as normal as can be for them.&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sharedaddy-dark sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-4566" class="share-facebook sd-button share-icon no-text" href="https://mor.news/2020/05/12/how-covid-19-will-impact-college-admissions-this-fall/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-4566" class="share-twitter sd-button share-icon no-text" href="https://mor.news/2020/05/12/how-covid-19-will-impact-college-admissions-this-fall/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://mor.news/2020/05/12/how-covid-19-will-impact-college-admissions-this-fall/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://mor.news/2020/05/12/how-covid-19-will-impact-college-admissions-this-fall/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		Posted in <a href="https://mor.news/category/news/" rel="category tag">News</a>. Bookmark the <a href="https://mor.news/2020/05/12/how-covid-19-will-impact-college-admissions-this-fall/" rel="bookmark">permalink</a>.	</footer><!-- .entry-footer -->

</article><!-- #post-## --><aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/12/how-covid-19-will-impact-college-admissions-this-fall/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mor.news/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="b2d946d7a2" /><input type="hidden" name="_wp_http_referer" value="/2020/05/12/how-covid-19-will-impact-college-admissions-this-fall/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#FFF" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#FFF" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#FFF" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#FFF" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4566' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5296d2706c" /></p>
<input type="hidden" name="genseq" value="1589410586" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="83"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar  sidebar--main" role="complementary">
	<aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Subscribe to MOR</label></h1>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to subscribe and get the latest news by email.</p>
					<p>
						<input
							type="text"
							name="email"
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id=""
						/>
					</p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="102654326"/>
                    <input type="hidden" name="source" value="https://mor.news/2020/05/12/how-covid-19-will-impact-college-admissions-this-fall/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="64a07fc953" />                    <button type="submit"
	                    		                	                >
	                    Subscribe                    </button>
                </p>
            </form>
			
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/MouthOfTheRiver/">Like us on Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/MouthOfTheRiver/" data-width="300"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/MouthOfTheRiver/"><a href="https://www.facebook.com/MouthOfTheRiver/">Like us on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow us on Twitter</h1><a class="twitter-timeline" data-width="300" data-height="400" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@MORmagazine" href="https://twitter.com/@MORmagazine">My Tweets</a></aside>		<aside id="recent-posts-5" class="widget widget_recent_entries">		<h1 class="widget-title">Recent News</h1>		<ul>
											<li>
					<a href="https://mor.news/2020/05/12/how-covid-19-will-impact-college-admissions-this-fall/" aria-current="page">How COVID-19 will Impact  College Applicants this&nbsp;Fall</a>
											<span class="post-date">May 12, 2020</span>
									</li>
											<li>
					<a href="https://mor.news/2020/05/10/what-does-it-mean-to-eat-out-during-a-pandemic/">What does it mean to eat out during a&nbsp;pandemic?</a>
											<span class="post-date">May 10, 2020</span>
									</li>
											<li>
					<a href="https://mor.news/2020/05/04/quaran-screen-time/">Quaran-screen Time</a>
											<span class="post-date">May 4, 2020</span>
									</li>
					</ul>
		</aside></div><!-- #secondary --></div><!-- .container -->

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="grid">
			<div class="grid__item  site-info">
				<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Powered by WordPress.com</a>.
				
							</div><!-- .site-info -->

			<div class="grid__item  footer-navigation">
				<div class="nav  nav--footer"><ul>
<li ><a href="https://mor.news/">Home</a></li><li class="page_item page-item-397"><a href="https://mor.news/a-new-principal-is-chosen/">A New Principal is&nbsp;Chosen</a></li>
<li class="page_item page-item-2543"><a href="https://mor.news/about-us/">About Us</a></li>
<li class="page_item page-item-334"><a href="https://mor.news/advanced-pe/">Advanced PE</a></li>
<li class="page_item page-item-432"><a href="https://mor.news/advice-for-finals-week/">Advice for Finals&nbsp;Week</a></li>
<li class="page_item page-item-1385"><a href="https://mor.news/ask/">Ask MOR</a></li>
<li class="page_item page-item-670"><a href="https://mor.news/aliens/">Do You Believe &#8211; Ms. VanDyke&nbsp;Story</a></li>
<li class="page_item page-item-416"><a href="https://mor.news/ebae/">ebae</a></li>
<li class="page_item page-item-328"><a href="https://mor.news/girls-hockey-2016/">Girl&#8217;s Hockey 2016</a></li>
<li class="page_item page-item-430"><a href="https://mor.news/islamophobia/">Islamophobia</a></li>
<li class="page_item page-item-25 page_item_has_children"><a href="https://mor.news/features/">Issue 1</a>
<ul class='children'>
	<li class="page_item page-item-54"><a href="https://mor.news/features/2015-boys-xc-season-preview/">2015 Boys XC Season&nbsp;Preview</a></li>
	<li class="page_item page-item-42"><a href="https://mor.news/features/harvest-moon-festival/">Harvest Moon Festival</a></li>
	<li class="page_item page-item-38"><a href="https://mor.news/features/journalism-workshop/">Journalism Workshop</a></li>
	<li class="page_item page-item-19"><a href="https://mor.news/features/mr-bobcat-2015/">Mr Bobcat 2015</a></li>
	<li class="page_item page-item-32"><a href="https://mor.news/features/oh-deer/">Oh Deer!</a></li>
	<li class="page_item page-item-40"><a href="https://mor.news/features/senior-night/">Senior Night</a></li>
	<li class="page_item page-item-15"><a href="https://mor.news/features/supermoon-lunar-eclipse/">Supermoon Lunar Eclipse</a></li>
	<li class="page_item page-item-51"><a href="https://mor.news/features/sustainability-club-update/">Sustainability Club Update</a></li>
	<li class="page_item page-item-22"><a href="https://mor.news/features/the-hack-shack-maker-space/">The Hack Shack Maker&nbsp;Space</a></li>
	<li class="page_item page-item-53"><a href="https://mor.news/features/varsity-volleyball-vs-st-thomas-2015/">Varsity Volleyball vs St. Thomas&nbsp;2015</a></li>
</ul>
</li>
<li class="page_item page-item-87 page_item_has_children"><a href="https://mor.news/issue-2/">Issue 2</a>
<ul class='children'>
	<li class="page_item page-item-49"><a href="https://mor.news/issue-2/boys-soccer-championship-2015/">Boys Soccer Championship&nbsp;2015</a></li>
	<li class="page_item page-item-102"><a href="https://mor.news/issue-2/diy-holiday-gifts/">DIY Holiday Gifts</a></li>
	<li class="page_item page-item-148"><a href="https://mor.news/issue-2/election-how-to/">Election How-To</a></li>
	<li class="page_item page-item-162"><a href="https://mor.news/issue-2/is-college-worth-it/">Is College Worth&nbsp;It?</a></li>
	<li class="page_item page-item-9"><a href="https://mor.news/issue-2/mors-first-coffee-house-2015/">MOR&#8217;s First Coffee&nbsp;House</a></li>
	<li class="page_item page-item-141"><a href="https://mor.news/issue-2/should-we-weigh-classes/">Should earning an A in Physical Education be equivalent to earning an A in AP&nbsp;Calculus?</a></li>
	<li class="page_item page-item-131"><a href="https://mor.news/issue-2/stressed/">Stressed?</a></li>
	<li class="page_item page-item-28"><a href="https://mor.news/issue-2/superfans-vs-boys-varsity-soccer/">Superfans vs. Boys Varsity&nbsp;Soccer</a></li>
	<li class="page_item page-item-113"><a href="https://mor.news/issue-2/swim-team-2015/">Swim Team 2015</a></li>
	<li class="page_item page-item-94"><a href="https://mor.news/issue-2/turkey-trot/">Turkey Trot</a></li>
	<li class="page_item page-item-72"><a href="https://mor.news/issue-2/12-angry-jurors/">Twelve Angry Jurors</a></li>
	<li class="page_item page-item-118"><a href="https://mor.news/issue-2/walkers-tree-farm/">Walker&#8217;s Tree Farm</a></li>
	<li class="page_item page-item-171"><a href="https://mor.news/issue-2/winter-activities/">Winter Blues</a></li>
</ul>
</li>
<li class="page_item page-item-180 page_item_has_children"><a href="https://mor.news/issue-3/">Issue 3</a>
<ul class='children'>
	<li class="page_item page-item-313"><a href="https://mor.news/issue-3/born-in-the-usa/">Born in the&nbsp;USA</a></li>
	<li class="page_item page-item-182"><a href="https://mor.news/issue-3/electives-fair/">Electives Fair</a></li>
	<li class="page_item page-item-206"><a href="https://mor.news/issue-3/february-vacation/">February Vacation</a></li>
	<li class="page_item page-item-305"><a href="https://mor.news/issue-3/how-well-do-you-know-me/">How Well Do You Know&nbsp;Me?</a></li>
	<li class="page_item page-item-228"><a href="https://mor.news/issue-3/kindergarten/">Kindergarten</a></li>
	<li class="page_item page-item-260"><a href="https://mor.news/issue-3/live-from-new-hampshire/">Live from New Hampshire&#8230;</a></li>
	<li class="page_item page-item-277"><a href="https://mor.news/issue-3/march-8th-2016-voting-day-results/">March 8th, 2016 Voting Day&nbsp;Results</a></li>
	<li class="page_item page-item-301"><a href="https://mor.news/issue-3/one-act-play/">One Act Play</a></li>
	<li class="page_item page-item-291"><a href="https://mor.news/issue-3/orhs-seniors-voting-in-primary/">ORHS Seniors Voting in&nbsp;Primary</a></li>
	<li class="page_item page-item-187"><a href="https://mor.news/issue-3/runners-up/">Runners Up</a></li>
	<li class="page_item page-item-235"><a href="https://mor.news/issue-3/swimming-and-diving-state-championship/">Swimming and Diving State&nbsp;Championship</a></li>
	<li class="page_item page-item-353"><a href="https://mor.news/issue-3/the-missed-chance/">The Missed Chance</a></li>
	<li class="page_item page-item-268"><a href="https://mor.news/issue-3/vote-yes-on-march-8th/">Vote ‘Yes’ on March&nbsp;8th</a></li>
</ul>
</li>
<li class="page_item page-item-2170"><a href="https://mor.news/magazine/">Magazine</a></li>
<li class="page_item page-item-337"><a href="https://mor.news/mors-spring-coffee-house/">MOR&#8217;s Spring Coffee&nbsp;House</a></li>
<li class="page_item page-item-457"><a href="https://mor.news/bobcatpreview2016/">Mr. Bobcat Preview&nbsp;2016</a></li>
<li class="page_item page-item-1456"><a href="https://mor.news/mystery/">Mystery</a></li>
<li class="page_item page-item-668"><a href="https://mor.news/new-orleans-maine/">New Orleans, Maine</a></li>
<li class="page_item page-item-403"><a href="https://mor.news/out-of-play/">Out of Play</a></li>
<li class="page_item page-item-389"><a href="https://mor.news/prom-2016-preview/">Prom 2016 Preview</a></li>
<li class="page_item page-item-343"><a href="https://mor.news/prompose-like-a-pro/">Prompose Like a&nbsp;Pro</a></li>
<li class="page_item page-item-411"><a href="https://mor.news/susie-mcdonough/">Soaring Susie</a></li>
<li class="page_item page-item-3946"><a href="https://mor.news/sponsors/">Sponsors</a></li>
<li class="page_item page-item-3146"><a href="https://mor.news/subscriptions/">Subscriptions</a></li>
<li class="page_item page-item-399"><a href="https://mor.news/the-juicery-is-now-open/">The Juicery is Now&nbsp;Open!</a></li>
<li class="page_item page-item-377"><a href="https://mor.news/the-start-of-a-new-season/">The Start of a New&nbsp;Season</a></li>
<li class="page_item page-item-363"><a href="https://mor.news/track-preview-2015/">Track Preview 2015</a></li>
<li class="page_item page-item-438"><a href="https://mor.news/undefeated-or-boys-tennis-team-drops-to-lebanon-in-the-championship/">Undefeated OR Boy’s Tennis Team Drops to Lebanon in the&nbsp;Championship</a></li>
<li class="page_item page-item-945"><a href="https://mor.news/voiceoftheriver/">Voice of the&nbsp;River</a></li>
<li class="page_item page-item-1444"><a href="https://mor.news/welcome-to-the-morgue/">Welcome to the&nbsp;MORgue!</a></li>
<li class="page_item page-item-1831"><a href="https://mor.news/coffee-house/">Coffee House</a></li>
</ul></div>
			</div>
		</div>
	</div><!-- .site-footer .container -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<div class="toolbar">
		<div class="toolbar__head">
			<nav id="social-navigation" class="toolbar-navigation" role="navigation">
				<h5 class="screen-reader-text">Secondary navigation</h5>
									<ul class="nav  nav--toolbar">
						<li class="nav__item--search"><a href="#">Search</a></li>
					</ul>
							</nav>
			<!-- #social-navigation -->
		</div>
		<div class="toolbar__body">
						<nav class="navigation post-navigation" role="navigation">
				<h1 class="screen-reader-text">Post navigation</h1>

				<div class="nav-links">
					<div class="nav-home"><a href="https://mor.news"><i class="fa fa-th-large"></i></a></div><div class="nav-previous"><a href="https://mor.news/2020/05/10/what-does-it-mean-to-eat-out-during-a-pandemic/" rel="prev"><i class="fa fa-long-arrow-left prev-arrow"></i><span>What does it mean to eat out during a&nbsp;pandemic?</span></a></div><div class="nav-next disabled"><i class="fa fa-long-arrow-right next-arrow"></i></div>				</div>
				<!-- .nav-links -->
			</nav><!-- .navigation -->
				</div>
	</div>
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://mor.news/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202020y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mornewspaper.wordpress.com\/public.api\/connect\/?action=request&domain=mor.news","logoutURL":"https:\/\/mornewspaper.wordpress.com\/wp-login.php?action=logout&_wpnonce=268f3e0c94","homeURL":"https:\/\/mor.news\/","postID":"4566","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mor.news\/2020\/05\/12\/how-covid-19-will-impact-college-admissions-this-fall\/":4566};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/05/12/how-covid-19-will-impact-college-admissions-this-fall/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/devicepx.js,/wp-includes/js/dist/vendor/wp-polyfill.min.js,/wp-content/plugins/full-site-editing-plugin/101873694/newspack-blocks/dist/blog-posts-block-view.js?m=1589284414j'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-content/plugins/gutenberg-core/8.0.0/vendor/wp-polyfill-url.min.7490158b.js?m=1588209800h&#038;ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://s1.wp.com/wp-content/plugins/gutenberg-core/8.0.0/vendor/wp-polyfill-dom-rect.7e21c103.js?m=1588209800h&#038;ver=3.42.0"></scr' + 'ipt>' );
</script>
<script src='https://s2.wp.com/wp-includes/js/dist/vendor/lodash.min.js?m=1573572739h&#038;ver=4.17.15'></script>
<script>
window.lodash = _.noConflict();
</script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var actionbardata = {"siteID":"102654326","siteName":"Mouth of the River","siteURL":"https:\/\/mor.news","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/734b82bf4c287c981c407b1e174c05bc?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/hive","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fmor.news%2F2020%2F05%2F12%2Fhow-covid-19-will-impact-college-admissions-this-fall%2F&signup_flow=account&domain=mor.news","themeURL":"","xhrURL":"https:\/\/mor.news\/wp-admin\/admin-ajax.php","nonce":"e67e2f7c58","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"64a07fc953\" \/>","referer":"https:\/\/mor.news\/2020\/05\/12\/how-covid-19-will-impact-college-admissions-this-fall\/","canFollow":"1","feedID":"74041757","statusMessage":"","customizeLink":"https:\/\/mornewspaper.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmornewspaper.wordpress.com%2F2020%2F05%2F12%2Fhow-covid-19-will-impact-college-admissions-this-fall%2F","postID":"4566","shortlink":"https:\/\/wp.me\/p6WJ4W-1bE","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/mor.news\/4566","statsLink":"https:\/\/wordpress.com\/stats\/post\/4566\/mor.news","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hive","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 786 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fmor.news%2F2020%2F05%2F12%2Fhow-covid-19-will-impact-college-admissions-this-fall%2F&signup_flow=account&domain=mor.news\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkttOwzAMhl+I1CsrUC4Q1zwFShOvc5tDiZ2NvT0p0yakjUq9imP7s53fgeOkTAyCQWByuafA0Ody7TD1JZIQ2mpTbaDL5CxQ3QagYPG7GvgB1sE2epVQ29NyhV12TjEJKrQkFHp1jkC9qduX7fNrAwGPPGkzqs5FMzJYYgGjU8yM7uxUB8LjpQUF47JFhoGBvO6RXdQWbeUp3MvxmmNIp7/hy5SyR1+SpoSesoc9HRA0M8pt8VXk8JWxdNzHA6aPX2Adf8DyapLTOsrr+wKY6H2hy7omd1cGn9VlXwPKvAv4LAVgpw12MY4KfXcrwX+UHEkEkxLy6CjgAqdtmUZ1Os1LKkyx1KxZonn0q29lBUllFl6CjFAMM3S1lrJHYo+ituXvn2WJyS/kT5FF7ZymBLzXqfz5y1mgd/9WP7Wvj23T1M3wA4V/XsI='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'102654326','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'102654326','v':'wpcom','tz':'0','user_id':'0','post':'4566','subd':'mornewspaper'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1ctW0M3K0kwWzkxfmR2NFJqSywrbkFEM0M2Jis/aUF0TnUyUCVJdjJVOXFNaVpxRXklSS1Rb3hbRkMrTHgvRytEUlU1MWo5XVJQYW15cmZHUkw9YVlkZGMrb1Z+aGFXOG5weHB0QUcwdysycVNCUDFGckJ4VU5GMDlaeD00TkdKUERHXzhWNEFjY3pRLU1UbFl1MjlUZH5NK3I2NlNSZy13NVlxT1YrVVV3dmRvW2wrTj0teHdzaVZtc3EvZHNIYjFMYWxRanE4eVR1Um5FakN+UHxbMXNQM3RxdWJxW1F5U19PeG5LZCstNnYrbldjWHNmbEpD'}]);
_stq.push([ 'clickTrackerInit', '102654326', '4566' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>