<!DOCTYPE html>
<!--[if IE 9]>
<html class="ie9 lt-ie10" lang="en-US"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1, user-scalable=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mor.news/xmlrpc.php">

	<script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/mor.news\/2022\/05\/29\/the-magic-of-music-at-oyster-river\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<title>The Magic of Music at Oyster River &#8211; Mouth of the River</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r:latin,latin-ext","Libre+Baskerville:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://mor.news/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active table th, .wf-active table td{font-family:"Libre Baskerville",serif}.wf-active .content-quote blockquote, .wf-active .comment-number--dark, .wf-active .add-comment .add-comment__button, .wf-active .comments-area-title .comments-title, .wf-active .comment-reply-title .comments-title, .wf-active .comment-reply-title, .wf-active .comment-navigation .assistive-text, .wf-active .nocomments span{font-family:"Libre Baskerville",serif;font-size:19.6px}.wf-active blockquote cite{font-family:"Libre Baskerville",serif;font-size:18.9px}.wf-active .archive__grid .format-status .entry-content, .wf-active .archive__grid .format-status .entry-summary, .wf-active .widget .widget-title{font-family:"Libre Baskerville",serif;font-size:16.8px}.wf-active .intro{font-family:"Libre Baskerville",serif;font-size:16.1px}.wf-active site-description{font-family:"Libre Baskerville",serif;font-size:13.3px}.wf-active p, .wf-active blockquote blockquote, .wf-active .pagination a, .wf-active .pagination span, .wf-active .comment-navigation .nav-previous a, .wf-active .comment-navigation .nav-next a, .wf-active div.sharedaddy .sd-social h3.sd-title{font-family:"Libre Baskerville",serif;font-size:12.6px}.wf-active input, .wf-active textarea, .wf-active .single .entry-meta, .wf-active .page .entry-meta, .wf-active .content-quote cite, .wf-active .comment__author-name a, .wf-active .fs-16px, .wf-active .widget, .wf-active .widget ul, .wf-active .widget_blog_subscription input{font-family:"Libre Baskerville",serif;font-size:11.2px}.wf-active .fs-14px, .wf-active .entry-meta, .wf-active #recentcomments, .wf-active .widget_blog_subscription, .wf-active .archive__grid .edit-link, .wf-active .comment__author-name, .wf-active .comment__content, .wf-active .comment__links, .wf-active .comment-form-comment textarea, .wf-active .comment-subscription-form textarea, .wf-active .search-form .search-submit{font-family:"Libre Baskerville",serif;font-size:9.8px}.wf-active .wp-caption-text, .wf-active .fs-13px, .wf-active .widget .post-date, .wf-active .widget_recent_entries .post-date{font-family:"Libre Baskerville",serif;font-size:9.1px}.wf-active .dropcap, .wf-active .single .entry-content:before, .wf-active .page .entry-content:before{font-family:"Libre Baskerville",serif;font-size:192.5px;font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Libre Baskerville",serif;font-size:28px;font-style:normal;font-weight:400}@media only screen and (min-width: 899px){.wf-active .site-title{font-size:56px;font-style:normal;font-weight:400}}@media only screen and (min-width: 1359px){.wf-active .site-title{font-size:116.2px;font-style:normal;font-weight:400}}.wf-active h1{font-family:"Libre Baskerville",serif;font-size:42.7px;font-style:normal;font-weight:400}.wf-active h2{font-family:"Libre Baskerville",serif;font-size:28.7px;font-style:normal;font-weight:400}.wf-active .fs-36px, .wf-active .archive__grid .entry-title{font-family:"Libre Baskerville",serif;font-size:25.2px;font-style:normal;font-weight:400}.wf-active h3{font-family:"Libre Baskerville",serif;font-size:18.9px;font-style:normal;font-weight:400}.wf-active h4, .wf-active .archive__grid .format-image .entry-title{font-family:"Libre Baskerville",serif;font-size:12.6px;font-style:normal;font-weight:400}.wf-active h5{font-family:"Libre Baskerville",serif;font-size:10.5px;font-style:normal;font-weight:400}.wf-active h6{font-family:"Libre Baskerville",serif;font-size:8.4px;font-style:normal;font-weight:400}.wf-active blockquote{font-family:"Libre Baskerville",serif;font-size:22.4px;font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="cuapxGeM3VfpMX7GqUD0aK1LTvQXrxSx5bIzO9R6Oa0" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Mouth of the River &raquo; Feed" href="https://mor.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mouth of the River &raquo; Comments Feed" href="https://mor.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mouth of the River &raquo; The Magic of Music at Oyster River Comments Feed" href="https://mor.news/2022/05/29/the-magic-of-music-at-oyster-river/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mor.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-674404b24d3a9fdb47bf5212bd929966' href='https://mor.news/_static/??-eJyVUltuAyEMvFAJTfpQfqr+ROoBeoCKBYc4y2KEodu9fSFNos1Wef15sGc8tumD0OQT+CSDyxY9S5sLbCBa2WR0RjaOdCscNlHFQXIaHMw080N/LzVtoDtLdWqgnISNaE57oNcuG2C5ZdmBQQWuyBTmGIRChygcWKWHWYf+KrvkxnjMmVrTtJuDpUFOf+bE4U3Mb92Fpi6QLxV8eYfHbkfrKwjgDXiNBXzQShkzyM+qwXttpxJwOqe4hRSUbmVHJleOwxbOmNidiOUGv0EqZihmS4Vcl7RQPTD9P+CYcnGwqQ3ODeuIISH5CbpVokdjq8e10tAQ1a/WluDnTiMbFcHstlpD9PYa86vcRjJpVE44ssQn4NJfOijUre7jWvrevc1fX56eF4vH5fIXI55fjQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://mor.news/wp-includes/css/dashicons.min.css?ver=6.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hive-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://mor.news/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/mor.news\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/mor.news\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"7930"};
</script>
<script type='text/javascript'  src='https://mor.news/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/jetpack/modules/videopress/js/videopress-token-bridge.js?m=1653408914'></script>
<link rel="https://api.w.org/" href="https://mor.news/wp-json/" /><link rel="alternate" type="application/json" href="https://mor.news/wp-json/wp/v2/posts/7930" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mor.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mor.news/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://mor.news/2022/05/29/the-magic-of-music-at-oyster-river/" />
<link rel='shortlink' href='https://wp.me/p6WJ4W-23U' />
<link rel="alternate" type="application/json+oembed" href="https://mor.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmor.news%2F2022%2F05%2F29%2Fthe-magic-of-music-at-oyster-river%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mor.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmor.news%2F2022%2F05%2F29%2Fthe-magic-of-music-at-oyster-river%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	<meta name="description" content="Do you know the secrets of the students walking next to you in the hallways? We all hear about the accomplishments of the student athletes, but there is another talented group that you may not be aware of… the Rock Stars of Oyster River! With many different Oyster River High School student musicians now showcasing&hellip;" />
<link rel="amphtml" href="https://mor.news/2022/05/29/the-magic-of-music-at-oyster-river/?amp=1">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://mor.news/2022/05/29/the-magic-of-music-at-oyster-river/?amp=1">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Magic of Music at Oyster River" />
<meta property="og:url" content="https://mor.news/2022/05/29/the-magic-of-music-at-oyster-river/" />
<meta property="og:description" content="Do you know the secrets of the students walking next to you in the hallways? We all hear about the accomplishments of the student athletes, but there is another talented group that you may not be a…" />
<meta property="article:published_time" content="2022-05-29T13:00:00+00:00" />
<meta property="article:modified_time" content="2022-05-28T20:23:48+00:00" />
<meta property="og:site_name" content="Mouth of the River" />
<meta property="og:image" content="https://mor.news/wp-content/uploads/2022/05/Screen-Shot-2022-05-28-at-3.45.43-PM.png" />
<meta property="og:image:width" content="588" />
<meta property="og:image:height" content="392" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MORmagazine" />
<meta name="twitter:site" content="@MORmagazine" />
<meta name="twitter:text:title" content="The Magic of Music at Oyster River" />
<meta name="twitter:image" content="https://mor.news/wp-content/uploads/2022/05/Screen-Shot-2022-05-28-at-3.45.43-PM.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->

	<!--[if !IE]><!-->
	<script>
		if (/*@cc_on!@*/false) {
			document.documentElement.className += ' ie10';
		}
	</script>
	<!--<![endif]-->
</head>

<body class="post-template-default single single-post postid-7930 single-format-standard wp-custom-logo wp-embed-responsive group-blog has_sidebar has-site-logo">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="hfeed site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-branding">
				<a href="https://mor.news/" class="site-logo-link" rel="home" itemprop="url"><img width="360" height="360" src="https://i0.wp.com/mor.news/wp-content/uploads/2020/03/m-logo-png.png?fit=360%2C360&amp;ssl=1" class="site-logo attachment-hive-site-logo jetpack-lazy-image" alt="" loading="lazy" data-size="hive-site-logo" itemprop="logo" data-attachment-id="4333" data-permalink="https://mor.news/m-logo-png/" data-orig-file="https://i0.wp.com/mor.news/wp-content/uploads/2020/03/m-logo-png.png?fit=360%2C360&amp;ssl=1" data-orig-size="360,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="M logo PNG" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/mor.news/wp-content/uploads/2020/03/m-logo-png.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/mor.news/wp-content/uploads/2020/03/m-logo-png.png?fit=360%2C360&amp;ssl=1" data-lazy-src="https://i0.wp.com/mor.news/wp-content/uploads/2020/03/m-logo-png.png?fit=360%2C360&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
				<h1 class="site-title site-title--medium">
					<a href="https://mor.news/" rel="home">
						Mouth of the River					</a>
				</h1>

				<div class="site-description">
					<span class="site-description-text">The Oyster River High School Magazine</span>
				</div>
			</div>

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<h5 class="screen-reader-text">Main navigation</h5>
									<button class="navigation__trigger">
						<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
					</button>
				<ul id="menu-department-menu" class="nav  nav--main"><li id="menu-item-6771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6771"><a href="https://mor.news/category/in-the-loop/">In the Loop</a></li>
<li id="menu-item-6765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6765"><a href="https://mor.news/category/news/">News</a></li>
<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-566"><a href="https://mor.news/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-5163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5163"><a href="https://mor.news/category/features/profiles/">Profiles</a></li>
</ul>
</li>
<li id="menu-item-569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="https://mor.news/category/op-ed/">Op-Ed</a></li>
<li id="menu-item-5160" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5160"><a href="https://mor.news/category/arts-culture/">Arts &amp; Culture</a></li>
<li id="menu-item-567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a href="https://mor.news/category/sports-2/">Sports</a></li>
<li id="menu-item-6779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6779"><a href="https://www.morpodcast.com">Podcasts</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div>

	</header><!-- #masthead -->

	<div id="content" class="site-content">

		<div class="container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-7930" class="post-7930 post type-post status-publish format-standard hentry category-arts-culture ">
	
	<header class="entry-header">

		<div class="entry-meta">
			<span class="posted-by"> <span class="author vcard">
					<a class="url fn n" href="https://mor.news/author/caitrinferris/">Caitrin Ferris MOR
					</a>
				</span></span>
<span class="posted-on"><a href="https://mor.news/2022/05/29/the-magic-of-music-at-oyster-river/" rel="bookmark"><time class="entry-date published" datetime="2022-05-29T13:00:00+00:00">May 29, 2022</time></a></span>				<span class="cat-links">
					<a href="https://mor.news/category/arts-culture/" rel="category tag">Arts &amp; Culture</a>				</span>
					</div>
		<h1 class="entry-title">The Magic of Music at Oyster River</h1>
	</header><!-- .entry-header -->

	
		<div class="entry-content" data-first_letter="D">
		
<p>Do you know the secrets of the students walking next to you in the hallways? We all hear about the accomplishments of the student athletes, but there is another talented group that you may not be aware of… the Rock Stars of Oyster River!</p>



<p>With many different Oyster River High School student musicians now showcasing their talent through Coffeehouse and local open mics, we focus on five that have stood out. These musicians share how they got into music, what performing is like to them, and much more!</p>



<p><strong>Will Blandini:</strong></p>



<figure class="wp-block-image size-thumbnail"><img data-attachment-id="7932" data-permalink="https://mor.news/2022/05/29/the-magic-of-music-at-oyster-river/screen-shot-2022-05-28-at-3-45-43-pm/" data-orig-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Screen-Shot-2022-05-28-at-3.45.43-PM.png?fit=588%2C392&amp;ssl=1" data-orig-size="588,392" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2022-05-28-at-3.45.43-PM" data-image-description data-image-caption data-medium-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Screen-Shot-2022-05-28-at-3.45.43-PM.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Screen-Shot-2022-05-28-at-3.45.43-PM.png?fit=588%2C392&amp;ssl=1" width="588" height="392" src="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Screen-Shot-2022-05-28-at-3.45.43-PM.png?resize=150%2C150&amp;ssl=1" alt class="wp-image-7932 jetpack-lazy-image" data-lazy-srcset="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Screen-Shot-2022-05-28-at-3.45.43-PM.png?w=588&amp;ssl=1 588w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Screen-Shot-2022-05-28-at-3.45.43-PM.png?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Screen-Shot-2022-05-28-at-3.45.43-PM.png?resize=450%2C300&amp;ssl=1 450w" data-lazy-sizes="(max-width: 588px) 100vw, 588px" data-lazy-src="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Screen-Shot-2022-05-28-at-3.45.43-PM.png?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="7932" data-permalink="https://mor.news/2022/05/29/the-magic-of-music-at-oyster-river/screen-shot-2022-05-28-at-3-45-43-pm/" data-orig-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Screen-Shot-2022-05-28-at-3.45.43-PM.png?fit=588%2C392&amp;ssl=1" data-orig-size="588,392" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2022-05-28-at-3.45.43-PM" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Screen-Shot-2022-05-28-at-3.45.43-PM.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Screen-Shot-2022-05-28-at-3.45.43-PM.png?fit=588%2C392&amp;ssl=1" width="588" height="392" src="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Screen-Shot-2022-05-28-at-3.45.43-PM.png?resize=150%2C150&amp;ssl=1" alt="" class="wp-image-7932" srcset="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Screen-Shot-2022-05-28-at-3.45.43-PM.png?w=588&amp;ssl=1 588w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Screen-Shot-2022-05-28-at-3.45.43-PM.png?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Screen-Shot-2022-05-28-at-3.45.43-PM.png?resize=450%2C300&amp;ssl=1 450w" sizes="(max-width: 588px) 100vw, 588px" /></noscript></figure>



<p>Will Blandini (‘24) is a student musician who plays the piano, guitar, and trumpet. He started playing classical piano around the age of 5 or 6, but decided classical wasn&#8217;t for him. Instead, he decided to learn how to play the guitar. He continued with electric guitar lessons for 7 years, but stopped when he was 13. In the school band, he played the trumpet, and from that got into jazz and joined the school’s jazz band. He decided to start taking jazz trumpet lessons after, and is still taking those lessons now.</p>



<p>Blandini describes playing music as, “The best feeling. I always get into the music and feel as though it shows in my playing.” The sound when your part blends with the rest of the band creates something magical, and that drives Blandini and makes him want to get up and perform.</p>



<p>Over quarantine, Blandini has also gotten into producing music. He said, “It all started as a thing I wanted to learn during quarantine and slowly but surely found a love for it and been working on it ever since,” He continues, “I didn’t know how extremely hard it was and I’m still trying to perfect my craft.” He has grown to love music production and now is very excited for a new music production course being offered at the school for next year.</p>



<p>He has lots of new ideas planned for songs, starting with his newly released single, ‘Somethin’ Slick’ which is a “Lofi style song with no vocals,” he explains.</p>



<p>If you want to check out more of Blandini’s music, look for him on instagram @blandinistudio_1!</p>



<p><strong>Brenden Barry:</strong></p>



<figure class="wp-block-image size-thumbnail"><img data-attachment-id="7934" data-permalink="https://mor.news/2022/05/29/the-magic-of-music-at-oyster-river/mor-coffee-house-2/" data-orig-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?fit=3456%2C4608&amp;ssl=1" data-orig-size="3456,4608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;sofshots&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636011994&quot;,&quot;copyright&quot;:&quot;\u00a9 2022 sofshots, all rights reserved.&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;MOR Coffee House&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MOR Coffee House" data-image-description data-image-caption data-medium-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?fit=768%2C1024&amp;ssl=1" loading="lazy" width="3456" height="4608" src="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?resize=150%2C150&amp;ssl=1" alt class="wp-image-7934 jetpack-lazy-image" data-lazy-srcset="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?w=3456&amp;ssl=1 3456w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?resize=900%2C1200&amp;ssl=1 900w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?resize=1200%2C1600&amp;ssl=1 1200w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?resize=450%2C600&amp;ssl=1 450w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?resize=1024%2C1365&amp;ssl=1 1024w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?w=1880&amp;ssl=1 1880w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?w=2820&amp;ssl=1 2820w" data-lazy-sizes="(max-width: 940px) 100vw, 940px" data-lazy-src="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="7934" data-permalink="https://mor.news/2022/05/29/the-magic-of-music-at-oyster-river/mor-coffee-house-2/" data-orig-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?fit=3456%2C4608&amp;ssl=1" data-orig-size="3456,4608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;sofshots&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636011994&quot;,&quot;copyright&quot;:&quot;\u00a9 2022 sofshots, all rights reserved.&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;MOR Coffee House&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MOR Coffee House" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?fit=768%2C1024&amp;ssl=1" loading="lazy" width="3456" height="4608" src="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?resize=150%2C150&amp;ssl=1" alt="" class="wp-image-7934" srcset="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?w=3456&amp;ssl=1 3456w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?resize=900%2C1200&amp;ssl=1 900w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?resize=1200%2C1600&amp;ssl=1 1200w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?resize=450%2C600&amp;ssl=1 450w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?resize=1024%2C1365&amp;ssl=1 1024w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?w=1880&amp;ssl=1 1880w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Brenden.jpg?w=2820&amp;ssl=1 2820w" sizes="(max-width: 940px) 100vw, 940px" /></noscript></figure>



<p>Brenden Barry (‘22) is a student musician who plays the bass and the rhythm guitar. He’s been playing bass for about two and a half years after trying to pick up the guitar, but found he was more suited to the bass. His dad was the person to get him into music, introducing Barry to all sorts of different classic rock bands such as Led Zeppelin, Cream, the Grateful Dead, and the Allman Brothers. From there, his music taste broadened to anything from “baroque pop from the 60s, metal from the 80s, or rap like Wu-Tang Clan, Snoop Dogg, and Cypress Hill.” He continues, “I love most music, and to me it’s not the genre that defines the song but the individual song. If a song speaks to me, for whatever reason, then it’s alright in my books. I never limit myself to genres.”</p>



<p>Barry enjoys both playing and recording. “I think it&#8217;s a lot of fun to just sit down and play along with these songs, with everything recorded through a mic and an amp,” he says. Barry has floated around all over the local music scene, but currently plays rhythm guitar in a local band called Scrumptious with a couple of classmates. Scrumptious usually plays at Mouth of the River’s quarterly Coffeehouse, but they have also been playing at open mics at the Freedom Cafe and hope to soon get a regular gig there.&nbsp;</p>



<p>Although Barry enjoys playing with his peers, he also enjoys playing bass with different musicians that reach out. “I’ve been trying to find different musicians to make a different band and play more of the music that I enjoy.” When he gets the chance, he tries to join in with different musicians when invited. “It&#8217;s nice to have people be like, ‘I like your playing, come play with us,’” says Barry. He also thinks that it’s nice not to have to worry about band dynamics and to be able to just go on stage and have fun.</p>



<p>Barry has always been good at public speaking, but has found performing to be a little different. “You are putting your hobby out there in front of people and I remember the first gig that I ever played I was shaking with fright the whole time, but eventually, the more you do it and the more you realize that people are there and they’re going to enjoy it no matter what and you just get into the rhythm of things and just kinda relax.” Barry explains that still getting up on stage at Coffeehouse can be scary because you don&#8217;t want to be the one to mess something up. One thing he has learned is that, “if you mess up, not a lot of people know and everyone is there to support each other -that&#8217;s the great thing- to know that whether it&#8217;s people in the audience or fellow musicians they’re always going to support you.”</p>



<p>If you want to check out Barry’s music, look for him on instagram @officialbrendenbarry or hear him play at our Coffeehouse!</p>



<p><strong>Ethan Bessette:</strong></p>



<figure class="wp-block-image size-thumbnail"><img data-attachment-id="7935" data-permalink="https://mor.news/2022/05/29/the-magic-of-music-at-oyster-river/mor-coffee-house-3/" data-orig-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?fit=3123%2C4164&amp;ssl=1" data-orig-size="3123,4164" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;sofshots&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636010880&quot;,&quot;copyright&quot;:&quot;\u00a9 2022 sofshots, all rights reserved.&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;MOR Coffee House&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MOR Coffee House" data-image-description data-image-caption data-medium-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?fit=768%2C1024&amp;ssl=1" loading="lazy" width="3123" height="4164" src="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?resize=150%2C150&amp;ssl=1" alt class="wp-image-7935 jetpack-lazy-image" data-lazy-srcset="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?w=3123&amp;ssl=1 3123w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?resize=900%2C1200&amp;ssl=1 900w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?resize=1200%2C1600&amp;ssl=1 1200w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?resize=450%2C600&amp;ssl=1 450w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?resize=1024%2C1365&amp;ssl=1 1024w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?w=1880&amp;ssl=1 1880w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?w=2820&amp;ssl=1 2820w" data-lazy-sizes="(max-width: 940px) 100vw, 940px" data-lazy-src="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="7935" data-permalink="https://mor.news/2022/05/29/the-magic-of-music-at-oyster-river/mor-coffee-house-3/" data-orig-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?fit=3123%2C4164&amp;ssl=1" data-orig-size="3123,4164" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;sofshots&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636010880&quot;,&quot;copyright&quot;:&quot;\u00a9 2022 sofshots, all rights reserved.&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;MOR Coffee House&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MOR Coffee House" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?fit=768%2C1024&amp;ssl=1" loading="lazy" width="3123" height="4164" src="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?resize=150%2C150&amp;ssl=1" alt="" class="wp-image-7935" srcset="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?w=3123&amp;ssl=1 3123w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?resize=900%2C1200&amp;ssl=1 900w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?resize=1200%2C1600&amp;ssl=1 1200w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?resize=450%2C600&amp;ssl=1 450w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?resize=1024%2C1365&amp;ssl=1 1024w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?w=1880&amp;ssl=1 1880w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Ethan.jpg?w=2820&amp;ssl=1 2820w" sizes="(max-width: 940px) 100vw, 940px" /></noscript></figure>



<p>Ethan Bessette (‘22) is a student musician who sings, plays the trombone, the euphorium, and the piano. He has been involved with music since before he was born, when his mom would sing to him in the womb. Since he was little, music has been a big part of his life. He got a feel for music when he was little, just messing around on his keyboard.&nbsp;</p>



<p>In the seventh grade, he joined the school’s jazz band with music teacher Dave Ervin, who ended up being a big influence for Bessette. Bessette describes him as “such an amazing person and teacher. I respect him a lot and definitely owe a lot of my musicianship to him.” Jazz band got him more into singing, which he has found a passion for, and helped him to practice the trombone more.</p>



<p>Bessette has performed with some school groups and other people, with his most notable achievement being getting into jazz and classical all states on vocal bass. He first started performing mostly at the Freedom Cafe in downtown Durham, during the open mic nights and teen nights. There he performed many vocal pieces, and even a few original piano pieces. These experiences have helped to get him more comfortable in front of an audience.</p>



<p>One of his favorite memories of performing is when the jazz band took a trip to China his freshman year. The students had gone to China in collaboration with UNH’s Confucius Institute to play the background music in a silent nature documentary. He recalls,“ I remember that during one of the performances, hitting the high G on my trombone was so cool.”&nbsp;&nbsp;</p>



<p>If you want to check out more of Bessette’s music, look for him on instagram @ethan._musician or hear him play at Coffeehouse or in the Freedom Cafe!</p>



<p><strong>Zach Smith:</strong></p>



<figure class="wp-block-image size-thumbnail"><img data-attachment-id="7936" data-permalink="https://mor.news/2022/05/29/the-magic-of-music-at-oyster-river/mor-coffee-house-4/" data-orig-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?fit=3456%2C4608&amp;ssl=1" data-orig-size="3456,4608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;sofshots&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636008808&quot;,&quot;copyright&quot;:&quot;\u00a9 2022 sofshots, all rights reserved.&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;MOR Coffee House&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MOR Coffee House" data-image-description data-image-caption data-medium-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?fit=768%2C1024&amp;ssl=1" loading="lazy" width="3456" height="4608" src="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?resize=150%2C150&amp;ssl=1" alt class="wp-image-7936 jetpack-lazy-image" data-lazy-srcset="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?w=3456&amp;ssl=1 3456w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?resize=900%2C1200&amp;ssl=1 900w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?resize=1200%2C1600&amp;ssl=1 1200w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?resize=450%2C600&amp;ssl=1 450w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?resize=1024%2C1365&amp;ssl=1 1024w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?w=1880&amp;ssl=1 1880w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?w=2820&amp;ssl=1 2820w" data-lazy-sizes="(max-width: 940px) 100vw, 940px" data-lazy-src="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="7936" data-permalink="https://mor.news/2022/05/29/the-magic-of-music-at-oyster-river/mor-coffee-house-4/" data-orig-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?fit=3456%2C4608&amp;ssl=1" data-orig-size="3456,4608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;sofshots&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636008808&quot;,&quot;copyright&quot;:&quot;\u00a9 2022 sofshots, all rights reserved.&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;MOR Coffee House&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MOR Coffee House" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?fit=768%2C1024&amp;ssl=1" loading="lazy" width="3456" height="4608" src="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?resize=150%2C150&amp;ssl=1" alt="" class="wp-image-7936" srcset="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?w=3456&amp;ssl=1 3456w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?resize=900%2C1200&amp;ssl=1 900w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?resize=1200%2C1600&amp;ssl=1 1200w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?resize=450%2C600&amp;ssl=1 450w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?resize=1024%2C1365&amp;ssl=1 1024w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?w=1880&amp;ssl=1 1880w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Zach.jpg?w=2820&amp;ssl=1 2820w" sizes="(max-width: 940px) 100vw, 940px" /></noscript></figure>



<p>Zach Smith (‘22) is a student musician who plays the guitar. He started playing the guitar when he was little, after his dad introduced it to him, and he has played ever since. He has always liked music, both listening and playing, and sees it as a good release. Smith likes to play any type of music but he says mostly “look for songs that sound cool or look hard to play because I like challenges.”</p>



<p>Smith’s favorite part of performing is “Seeing myself get better. It’s really satisfying.” He goes on to talk about how he used to get really scared and nervous performing, but over time has gotten used to it and is a little more confident. His first time on stage was at his fifth grade talent show playing the ukulele. “I remember it being really quiet and everyone staring and I couldn&#8217;t tell if they liked it or not,” he remembers.</p>



<p>Smith’s advice for beginners is to “Stick with it! There’s a lot of good stuff online. Put yourself out there to get noticed and don&#8217;t be afraid to perform.” He mentions how it’s fun to have someone else to learn with so you can feed off of eachother and have friendly competition. The most difficult part of learning an instrument to Smith is “playing what usually sounds bad and needs work. Sitting down and focusing on the areas you need improvement and honing in on those is probably the most difficult but having that awareness will make you a better player.”</p>



<p>If you want to check out more of Smith’s music, hear him play at Coffeehouse!</p>



<p><strong>Gracie Gallagher:</strong></p>



<figure class="wp-block-image size-thumbnail"><img data-attachment-id="7938" data-permalink="https://mor.news/2022/05/29/the-magic-of-music-at-oyster-river/mor-coffee-house-5/" data-orig-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?fit=3164%2C4218&amp;ssl=1" data-orig-size="3164,4218" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;sofshots&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636008617&quot;,&quot;copyright&quot;:&quot;\u00a9 2022 sofshots, all rights reserved.&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;MOR Coffee House&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MOR Coffee House" data-image-description data-image-caption data-medium-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?fit=768%2C1024&amp;ssl=1" loading="lazy" width="3164" height="4218" src="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?resize=150%2C150&amp;ssl=1" alt class="wp-image-7938 jetpack-lazy-image" data-lazy-srcset="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?w=3164&amp;ssl=1 3164w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?resize=900%2C1200&amp;ssl=1 900w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?resize=1200%2C1600&amp;ssl=1 1200w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?resize=450%2C600&amp;ssl=1 450w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?resize=1024%2C1365&amp;ssl=1 1024w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?w=1880&amp;ssl=1 1880w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?w=2820&amp;ssl=1 2820w" data-lazy-sizes="(max-width: 940px) 100vw, 940px" data-lazy-src="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="7938" data-permalink="https://mor.news/2022/05/29/the-magic-of-music-at-oyster-river/mor-coffee-house-5/" data-orig-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?fit=3164%2C4218&amp;ssl=1" data-orig-size="3164,4218" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;sofshots&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636008617&quot;,&quot;copyright&quot;:&quot;\u00a9 2022 sofshots, all rights reserved.&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;MOR Coffee House&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MOR Coffee House" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?fit=768%2C1024&amp;ssl=1" loading="lazy" width="3164" height="4218" src="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?resize=150%2C150&amp;ssl=1" alt="" class="wp-image-7938" srcset="https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?w=3164&amp;ssl=1 3164w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?resize=900%2C1200&amp;ssl=1 900w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?resize=1200%2C1600&amp;ssl=1 1200w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?resize=450%2C600&amp;ssl=1 450w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?resize=1024%2C1365&amp;ssl=1 1024w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?w=1880&amp;ssl=1 1880w, https://i0.wp.com/mor.news/wp-content/uploads/2022/05/Gracie.jpg?w=2820&amp;ssl=1 2820w" sizes="(max-width: 940px) 100vw, 940px" /></noscript></figure>



<p>Gracie Gallagher (‘22) is a student performer and singer who acts in shows and plays. She has been interested in singing since she was little but the things that drove her to start singing were the movies that she would watch and the celebrities that she looked up to that were musicians.</p>



<p>Her first time going on stage, Gallagher was “super nervous and anxious in the lead up and anticipation of going onstage.” But since then, and after being involved in more shows, “’I’ve learned that everyone watching is always rooting for you. People in the audience aren’t hoping that you’ll do badly, they’re always on your side and want to be in support of you, not the opposite. Messing up the tiniest bit isn’t going to be something people remember, especially if you keep going like nothing has changed.”</p>



<p>Gallagher’s favorite memory of singing was recently being in a show called “Be More Chill” at the Seacoast Repertory Theater in Portsmouth, New Hampshire. She has been performing at this theater since 2018 and has been in four teen mainstage productions, but in this show “my role, Christine, was my first major lead role at a professional theater. It was super fun and was an experience that really made me appreciate singing and performing so much more,” Gallagher explains. She also talks about the special relationships and connections you make through these performances and how they really add to the positivity of the memories made.</p>



<p>If you want to check out more about Gallagher’s singing, watch her sing at Coffeehouse!</p>



<p><em>Photos by Sofia Sarzosa and Will Blandini</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7930" class="share-facebook sd-button share-icon no-text" href="https://mor.news/2022/05/29/the-magic-of-music-at-oyster-river/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7930" class="share-twitter sd-button share-icon no-text" href="https://mor.news/2022/05/29/the-magic-of-music-at-oyster-river/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://mor.news/2022/05/29/the-magic-of-music-at-oyster-river/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://mor.news/2022/05/29/the-magic-of-music-at-oyster-river/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-102654326-7930-6293e038355b4' data-src='https://widgets.wp.com/likes/#blog_id=102654326&amp;post_id=7930&amp;origin=mor.news&amp;obj_id=102654326-7930-6293e038355b4' data-name='like-post-frame-102654326-7930-6293e038355b4' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		Posted in <a href="https://mor.news/category/arts-culture/" rel="category tag">Arts &amp; Culture</a>. Bookmark the <a href="https://mor.news/2022/05/29/the-magic-of-music-at-oyster-river/" rel="bookmark">permalink</a>.	</footer><!-- .entry-footer -->

</article><!-- #post-## --><aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/29/the-magic-of-music-at-oyster-river/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=102654326&#038;postid=7930&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=fccfc0b77c&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.0-a.11&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f85d88310e64bbafc00d2fde87d82f6807719a54#parent=https%3A%2F%2Fmor.news%2F2022%2F05%2F29%2Fthe-magic-of-music-at-oyster-river%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar  sidebar--main" role="complementary">
	<aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Subscribe to MOR</h1>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Enter your email address to subscribe and get the latest news by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-3"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://mor.news/2022/05/29/the-magic-of-music-at-oyster-river/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
			
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/MouthOfTheRiver/">Like us on Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/MouthOfTheRiver/" data-width="300"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/MouthOfTheRiver/"><a href="https://www.facebook.com/MouthOfTheRiver/">Like us on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow us on Twitter</h1><a class="twitter-timeline" data-width="300" data-height="400" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@MORmagazine" href="https://twitter.com/@MORmagazine">My Tweets</a></aside>
		<aside id="recent-posts-5" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent News</h1>
		<ul>
											<li>
					<a href="https://mor.news/2022/05/29/the-magic-of-music-at-oyster-river/" aria-current="page">The Magic of Music at Oyster River</a>
											<span class="post-date">May 29, 2022</span>
									</li>
											<li>
					<a href="https://mor.news/2022/05/28/weird-things-you-should-know/">Weird Things You Should Know</a>
											<span class="post-date">May 28, 2022</span>
									</li>
											<li>
					<a href="https://mor.news/2022/05/25/dear-upcoming-seniors/">Dear Upcoming Seniors&#8230;.</a>
											<span class="post-date">May 25, 2022</span>
									</li>
					</ul>

		</aside></div><!-- #secondary --></div><!-- .container -->

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="grid">
			<div class="grid__item  site-info">
				<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
				
							</div><!-- .site-info -->

			<div class="grid__item  footer-navigation">
				<nav><h5 class="screen-reader-text">Footer navigation</h5><ul id="menu-department-menu-1" class="nav  nav--footer"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6771"><a href="https://mor.news/category/in-the-loop/">In the Loop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6765"><a href="https://mor.news/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-566"><a href="https://mor.news/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5163"><a href="https://mor.news/category/features/profiles/">Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="https://mor.news/category/op-ed/">Op-Ed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5160"><a href="https://mor.news/category/arts-culture/">Arts &amp; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a href="https://mor.news/category/sports-2/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6779"><a href="https://www.morpodcast.com">Podcasts</a></li>
</ul></nav>			</div>
		</div>
	</div><!-- .site-footer .container -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<div class="toolbar">
		<div class="toolbar__head">
			<nav id="social-navigation" class="toolbar-navigation" role="navigation">
				<h5 class="screen-reader-text">Secondary navigation</h5>
				<ul id="menu-social-media" class="nav  nav--social  nav--toolbar"><li id="menu-item-6774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6774"><a href="https://www.facebook.com/MouthOfTheRiver">Facebook</a></li>
<li id="menu-item-6775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6775"><a href="https://www.instagram.com/mormagazine/">Instagram</a></li>
<li id="menu-item-6776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6776"><a href="https://twitter.com/MORmagazine">Twitter</a></li>
<li id="menu-item-6777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6777"><a href="https://www.youtube.com/channel/UCPa592-_RXy-m9R3gtTEC7w/videos">Youtube</a></li>
<li id="menu-item-6778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6778"><a title="Email" href="http://mornewspaper@gmail.com">Contact Us</a></li>
</ul>					<ul class="nav  nav--toolbar">
						<li class="nav__item--search"><a href="#">Search</a></li>
					</ul>
							</nav>
			<!-- #social-navigation -->
		</div>
		<div class="toolbar__body">
						<nav class="navigation post-navigation" role="navigation">
				<h1 class="screen-reader-text">Post navigation</h1>

				<div class="nav-links">
					<div class="nav-home"><a href="https://mor.news"><i class="fa fa-th-large"></i></a></div><div class="nav-previous"><a href="https://mor.news/2022/05/28/weird-things-you-should-know/" rel="prev"><i class="fa fa-long-arrow-left prev-arrow"></i><span>Weird Things You Should Know</span></a></div><div class="nav-next disabled"><i class="fa fa-long-arrow-right next-arrow"></i></div>				</div>
				<!-- .nav-links -->
			</nav><!-- .navigation -->
				</div>
	</div>
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://mor.news/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202221'></script>
		<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://mor.news/2022/05/29/the-magic-of-music-at-oyster-river/?amp=1">
				Go to mobile version			</a>
		</div>

						<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mor.news\/2022\/05\/29\/the-magic-of-music-at-oyster-river\/":7930};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/05/29/the-magic-of-music-at-oyster-river/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="
			https://mor.news/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif			" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-62971c93b28c61fc3eb7fda1fc24df98' href='https://mor.news/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/mor.news\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mor.news\/wp-admin\/admin-ajax.php","nonce":"bd1b1a3c8c","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/mor.news\/wp-login.php?redirect_to=https%3A%2F%2Fmor.news%2F2022%2F05%2F29%2Fthe-magic-of-music-at-oyster-river%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://mor.news/_static/??-eJytUl1PwzAM/ENk0YaoeEE88yumfJjWbRKXxGkpv56MdVC0CnUST5acu8v57LEXhgJDYNm7XGNIsgXulenkEYOROqOzsm+IKcxl5zHs2nQ3XlMNaUemS9JiYtn+NIQK6BUj3c50WDes6X0mFlMuW0gnTJGsITlSFuzC1RLiVaIQpxXP3IAvmAYHkCol4GvJLYT2LUPRb2iA+PIF3EQboEyHPG0Ce7U6myHvC0lE6N3ahH8s9FUZ0ESdAK9/ZbeByyMyQxSMHhwG2MCe63GAYClKlZnKNTCay4tw6mMS5/DPJ4BFKSYwp5sRpBPEEvD/f7NobE/AYVf4ZfEZGhWsK8ZuStCoSDmB+7Z1acwyz/5pXz3sq8fDfXX4BO4nYr8='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://mor.news/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.0-a.11' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<script>
      /(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=202221#ver=202221' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=102654326&postid=7930&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=fccfc0b77c&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.0-a.11&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f85d88310e64bbafc00d2fde87d82f6807719a54#parent=https%3A%2F%2Fmor.news%2F2022%2F05%2F29%2Fthe-magic-of-music-at-oyster-river%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=102654326&postid=7930&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=fccfc0b77c&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.0-a.11&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f85d88310e64bbafc00d2fde87d82f6807719a54#parent=https%3A%2F%2Fmor.news%2F2022%2F05%2F29%2Fthe-magic-of-music-at-oyster-river%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202221.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0-a.11',blog:'102654326',post:'7930',tz:'0',srv:'mor.news',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '102654326', '7930' ]);
</script>

</body>
</html>
