<!DOCTYPE html>
<!--[if IE 9]>
<html class="ie9 lt-ie10" lang="en-US"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1, user-scalable=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mor.news/xmlrpc.php">

	<script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/mor.news\/2022\/11\/12\/oyster-river-volleyball-wins-championship\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<title>Oyster River Volleyball Wins Championship &#8211; Mouth of the River</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r:latin,latin-ext","Libre+Baskerville:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://mor.news/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active table th, .wf-active table td{font-family:"Libre Baskerville",serif}.wf-active .content-quote blockquote, .wf-active .comment-number--dark, .wf-active .add-comment .add-comment__button, .wf-active .comments-area-title .comments-title, .wf-active .comment-reply-title .comments-title, .wf-active .comment-reply-title, .wf-active .comment-navigation .assistive-text, .wf-active .nocomments span{font-family:"Libre Baskerville",serif;font-size:19.6px}.wf-active blockquote cite{font-family:"Libre Baskerville",serif;font-size:18.9px}.wf-active .archive__grid .format-status .entry-content, .wf-active .archive__grid .format-status .entry-summary, .wf-active .widget .widget-title{font-family:"Libre Baskerville",serif;font-size:16.8px}.wf-active .intro{font-family:"Libre Baskerville",serif;font-size:16.1px}.wf-active site-description{font-family:"Libre Baskerville",serif;font-size:13.3px}.wf-active p, .wf-active blockquote blockquote, .wf-active .pagination a, .wf-active .pagination span, .wf-active .comment-navigation .nav-previous a, .wf-active .comment-navigation .nav-next a, .wf-active div.sharedaddy .sd-social h3.sd-title{font-family:"Libre Baskerville",serif;font-size:12.6px}.wf-active input, .wf-active textarea, .wf-active .single .entry-meta, .wf-active .page .entry-meta, .wf-active .content-quote cite, .wf-active .comment__author-name a, .wf-active .fs-16px, .wf-active .widget, .wf-active .widget ul, .wf-active .widget_blog_subscription input{font-family:"Libre Baskerville",serif;font-size:11.2px}.wf-active .fs-14px, .wf-active .entry-meta, .wf-active #recentcomments, .wf-active .widget_blog_subscription, .wf-active .archive__grid .edit-link, .wf-active .comment__author-name, .wf-active .comment__content, .wf-active .comment__links, .wf-active .comment-form-comment textarea, .wf-active .comment-subscription-form textarea, .wf-active .search-form .search-submit{font-family:"Libre Baskerville",serif;font-size:9.8px}.wf-active .wp-caption-text, .wf-active .fs-13px, .wf-active .widget .post-date, .wf-active .widget_recent_entries .post-date{font-family:"Libre Baskerville",serif;font-size:9.1px}.wf-active .dropcap, .wf-active .single .entry-content:before, .wf-active .page .entry-content:before{font-family:"Libre Baskerville",serif;font-size:192.5px;font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Libre Baskerville",serif;font-size:28px;font-style:normal;font-weight:400}@media only screen and (min-width: 899px){.wf-active .site-title{font-size:56px;font-style:normal;font-weight:400}}@media only screen and (min-width: 1359px){.wf-active .site-title{font-size:116.2px;font-style:normal;font-weight:400}}.wf-active h1{font-family:"Libre Baskerville",serif;font-size:42.7px;font-style:normal;font-weight:400}.wf-active h2{font-family:"Libre Baskerville",serif;font-size:28.7px;font-style:normal;font-weight:400}.wf-active .fs-36px, .wf-active .archive__grid .entry-title{font-family:"Libre Baskerville",serif;font-size:25.2px;font-style:normal;font-weight:400}.wf-active h3{font-family:"Libre Baskerville",serif;font-size:18.9px;font-style:normal;font-weight:400}.wf-active h4, .wf-active .archive__grid .format-image .entry-title{font-family:"Libre Baskerville",serif;font-size:12.6px;font-style:normal;font-weight:400}.wf-active h5{font-family:"Libre Baskerville",serif;font-size:10.5px;font-style:normal;font-weight:400}.wf-active h6{font-family:"Libre Baskerville",serif;font-size:8.4px;font-style:normal;font-weight:400}.wf-active blockquote{font-family:"Libre Baskerville",serif;font-size:22.4px;font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="cuapxGeM3VfpMX7GqUD0aK1LTvQXrxSx5bIzO9R6Oa0" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Mouth of the River &raquo; Feed" href="https://mor.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mouth of the River &raquo; Comments Feed" href="https://mor.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mouth of the River &raquo; Oyster River Volleyball Wins Championship Comments Feed" href="https://mor.news/2022/11/12/oyster-river-volleyball-wins-championship/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mor.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-5094b26b920a75fe177832b6b3d593c1' href='https://mor.news/_static/??-eJyVUltuwyAQvFAJidqm/an6EykH6AEqDBuyMWYRC3V9++K85DiK0/ztsMzszEIbhCafwCcZXLboWdpcYAXRyiqjM7JypGvhsIoqdpJT52CmmZ/aR6lpC81NqlMd5SRsRHM5A7122QDLHcsGDCpwRaYwhyAUOkThwCrdzRr0d9mlN8RDztiapn0OlgY5HcyJ05lYXE0qWGqnmFGLfWSeEh+vTFMTyJcbPL3qs6nz3BUE8Aa8xgLWtFLGdPKr1+CjtlMJON1S3EEKSteyIZN7jsMabpg4xJJb/AFZgkI6pN6UtlAtMF2/85AyGWxsg3PFOmJISH6E/ivRorG9x43SUBH1P7Iuxe+DRrYqgtlvtS/R23vM7/I2kkmjcsKRJb4AU7/ipNBv9Vj3Vz+bj8Vy+fby/jp/nv8BXaRuSg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='dashicons-css' href='https://mor.news/wp-includes/css/dashicons.min.css?ver=6.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hive-fonts-css' href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/mor.news\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/mor.news\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"8503"};
</script>
<script src='https://mor.news/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.7.0' id='media-video-jwt-bridge-js'></script>
<script src='https://mor.news/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://mor.news/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://mor.news/wp-json/" /><link rel="alternate" type="application/json" href="https://mor.news/wp-json/wp/v2/posts/8503" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mor.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mor.news/wp-includes/wlwmanifest.xml" />

<link rel="canonical" href="https://mor.news/2022/11/12/oyster-river-volleyball-wins-championship/" />
<link rel='shortlink' href='https://wp.me/p6WJ4W-2d9' />
<link rel="alternate" type="application/json+oembed" href="https://mor.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmor.news%2F2022%2F11%2F12%2Foyster-river-volleyball-wins-championship%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mor.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmor.news%2F2022%2F11%2F12%2Foyster-river-volleyball-wins-championship%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		<meta name="description" content="After a heated five-set matchup, Oyster River Volleyball took home their first championship title since 2010. Oyster River High School (ORHS) (15-1) Varsity Volleyball defeated Coe Brown Northwood Academy (CBNA) (15-1), reigning Division II champions and their arch-rivals, 3-2 at Pinkerton Academy last Saturday, November 5th, 2022. ORHS and CBNA had played each other twice&hellip;" />
<link rel="amphtml" href="https://mor.news/2022/11/12/oyster-river-volleyball-wins-championship/?amp=1">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://mor.news/2022/11/12/oyster-river-volleyball-wins-championship/?amp=1">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Oyster River Volleyball Wins Championship" />
<meta property="og:url" content="https://mor.news/2022/11/12/oyster-river-volleyball-wins-championship/" />
<meta property="og:description" content="After a heated five-set matchup, Oyster River Volleyball took home their first championship title since 2010. Oyster River High School (ORHS) (15-1) Varsity Volleyball defeated Coe Brown Northwood …" />
<meta property="article:published_time" content="2022-11-12T22:52:03+00:00" />
<meta property="article:modified_time" content="2022-11-12T22:52:03+00:00" />
<meta property="og:site_name" content="Mouth of the River" />
<meta property="og:image" content="https://i0.wp.com/mor.news/wp-content/uploads/2022/11/original_694d673b-7547-41f6-9cc3-9da25e203e4b_Screenshot_20221110_114148-crop.jpg?fit=998%2C561&#038;ssl=1" />
<meta property="og:image:width" content="998" />
<meta property="og:image:height" content="561" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MORmagazine" />
<meta name="twitter:site" content="@MORmagazine" />
<meta name="twitter:text:title" content="Oyster River Volleyball Wins Championship" />
<meta name="twitter:image" content="https://i0.wp.com/mor.news/wp-content/uploads/2022/11/original_694d673b-7547-41f6-9cc3-9da25e203e4b_Screenshot_20221110_114148-crop.jpg?fit=998%2C561&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->

	<!--[if !IE]><!-->
	<script>
		if (/*@cc_on!@*/false) {
			document.documentElement.className += ' ie10';
		}
	</script>
	<!--<![endif]-->
</head>

<body class="post-template-default single single-post postid-8503 single-format-standard wp-embed-responsive group-blog has_sidebar">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="hfeed site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-branding">
				<a href="https://mor.news/" class="site-logo-link" rel="home" itemprop="url"></a>
				<h1 class="site-title site-title--medium">
					<a href="https://mor.news/" rel="home">
						Mouth of the River					</a>
				</h1>

				<div class="site-description">
					<span class="site-description-text">The Oyster River High School Magazine</span>
				</div>
			</div>

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<h5 class="screen-reader-text">Main navigation</h5>
									<button class="navigation__trigger">
						<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
					</button>
				<ul id="menu-department-menu" class="nav  nav--main"><li id="menu-item-6771" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6771"><a href="https://mor.news/category/in-the-loop/">In the Loop</a></li>
<li id="menu-item-6765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6765"><a href="https://mor.news/category/news/">News</a></li>
<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-566"><a href="https://mor.news/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-5163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5163"><a href="https://mor.news/category/features/profiles/">Profiles</a></li>
</ul>
</li>
<li id="menu-item-569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="https://mor.news/category/op-ed/">Op-Ed</a></li>
<li id="menu-item-5160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5160"><a href="https://mor.news/category/arts-culture/">Arts &amp; Culture</a></li>
<li id="menu-item-567" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-567"><a href="https://mor.news/category/sports-2/">Sports</a></li>
<li id="menu-item-6779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6779"><a href="https://www.morpodcast.com">Podcasts</a></li>
<li id="menu-item-8010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8010"><a href="https://mor.news/welcome-to-the-morgue/">Archive</a></li>
<li id="menu-item-8261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8261"><a href="https://www.youtube.com/channel/UCPa592-_RXy-m9R3gtTEC7w">Youtube</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div>

	</header><!-- #masthead -->

	<div id="content" class="site-content">

		<div class="container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-8503" class="post-8503 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-loop category-sports-2 ">
	
	<header class="entry-header">

		<div class="entry-meta">
			<span class="posted-by"> <span class="author vcard">
					<a class="url fn n" href="https://mor.news/author/23partj/">Justin Partis MOR
					</a>
				</span></span>
<span class="posted-on"><a href="https://mor.news/2022/11/12/oyster-river-volleyball-wins-championship/" rel="bookmark"><time class="entry-date published" datetime="2022-11-12T22:52:03+00:00">November 12, 2022</time></a></span>				<span class="cat-links">
					<a href="https://mor.news/category/in-the-loop/" rel="category tag">In the Loop</a>, <a href="https://mor.news/category/sports-2/" rel="category tag">Sports</a>				</span>
					</div>
		<h1 class="entry-title">Oyster River Volleyball Wins Championship</h1>
	</header><!-- .entry-header -->

			<div class="entry-featured  entry-thumbnail">
			<img width="998" height="561" src="https://i0.wp.com/mor.news/wp-content/uploads/2022/11/original_694d673b-7547-41f6-9cc3-9da25e203e4b_Screenshot_20221110_114148-crop.jpg?fit=998%2C561&amp;ssl=1" class="attachment-hive-single-image size-hive-single-image wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="8508" data-permalink="https://mor.news/2022/11/12/oyster-river-volleyball-wins-championship/original_694d673b-7547-41f6-9cc3-9da25e203e4b_screenshot_20221110_114148-crop/" data-orig-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/11/original_694d673b-7547-41f6-9cc3-9da25e203e4b_Screenshot_20221110_114148-crop.jpg?fit=998%2C561&amp;ssl=1" data-orig-size="998,561" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1668080508&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="original_694d673b-7547-41f6-9cc3-9da25e203e4b_Screenshot_20221110_114148 crop" data-image-description data-image-caption data-medium-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/11/original_694d673b-7547-41f6-9cc3-9da25e203e4b_Screenshot_20221110_114148-crop.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/11/original_694d673b-7547-41f6-9cc3-9da25e203e4b_Screenshot_20221110_114148-crop.jpg?fit=940%2C528&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/mor.news/wp-content/uploads/2022/11/original_694d673b-7547-41f6-9cc3-9da25e203e4b_Screenshot_20221110_114148-crop.jpg?w=998&amp;ssl=1 998w, https://i0.wp.com/mor.news/wp-content/uploads/2022/11/original_694d673b-7547-41f6-9cc3-9da25e203e4b_Screenshot_20221110_114148-crop.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/mor.news/wp-content/uploads/2022/11/original_694d673b-7547-41f6-9cc3-9da25e203e4b_Screenshot_20221110_114148-crop.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/mor.news/wp-content/uploads/2022/11/original_694d673b-7547-41f6-9cc3-9da25e203e4b_Screenshot_20221110_114148-crop.jpg?resize=450%2C253&amp;ssl=1 450w" data-lazy-sizes="(max-width: 998px) 100vw, 998px" data-lazy-src="https://i0.wp.com/mor.news/wp-content/uploads/2022/11/original_694d673b-7547-41f6-9cc3-9da25e203e4b_Screenshot_20221110_114148-crop.jpg?fit=998%2C561&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">					</div>
	
		<div class="entry-content" data-first_letter="A">
		
<p>After a heated five-set matchup, Oyster River Volleyball took home their first championship title since 2010.</p>



<p>Oyster River High School (ORHS) (15-1) Varsity Volleyball defeated Coe Brown Northwood Academy (CBNA) (15-1), reigning Division II champions and their arch-rivals, 3-2 at Pinkerton Academy last Saturday, November 5<sup>th</sup>, 2022.</p>



<p>ORHS and CBNA had played each other twice during the regular season, with each team winning at home. Those respective losses were the only losses for either team. Playing 14 sets total this season against each other, each team winning seven of them, the matchup was head-to-head. “Even though they were reigning champs, we felt like it was gonna be a good match. We knew that both of us deserved to be there,” said #16 Chloe Hawkes (’23).</p>



<p>Heading into the championship, ORHS knew they needed to be aggressive. With a goal of scrappy defense and planned attacks on offense, ORHS wanted to “just make sure that every ball that we touched made it harder for [CBNA],” said Hawkes.</p>



<p>The team had been working on mental toughness and discipline to “maximize our strengths and make them make mistakes,” said #1 Emilia Cavicchi (’24). “Coe Brown is obviously a really good team, and we can’t really change that, so we just had to focus on ourselves and really improve what we had.”</p>



<p>The team was confident in their abilities as the game started. According to #8 Emma Hampton (’23), the team knew that they “were capable of beating [CBNA]. It was just whether we could get our mental game strong enough to power through.”</p>



<p>With a strong offensive start, ORHS won the first set 25-15, giving the team a quick boost of momentum to open the night.</p>



<p>However, the team knew that the first set didn’t guarantee anything. “Just because we won the first set does not mean the game is over […], but we were excited,” said Cavicchi. The ten point win in the first set contrasted ORHS’ matchup with CBNA during the semifinals last year, where CBNA took the first set and subsequently the entire game.</p>



<p>That momentum was not enough, however. CBNA would come back to win the second set 25-23, and the third 25-17, despite defensive efforts from ORHS.</p>



<p>ORHS knew they could come back since they had before. During their last encounter with CBNA, ORHS had come back from 2-0 to win the game in five sets. But, for that to happen again, “we needed everyone to pull it off, and every [play] on that court mattered,” said #10 Maeve Amarosa (’23).</p>



<p>With ORHS now down one set heading into the fourth, the team needed to adjust. In the last two sets, the team was playing too safe to avoid costly mistakes. Without risks and lacking focus, the team could’ve lost right then. “[We all knew] ‘This could be it. This could be the end,’” said Hawkes.</p>



<p>But the team prevailed. “We had faith in everything we’ve been working so hard for […] It was less about feeling confident and more about trusting each other and trusting in our abilities,” said #17 Annabelle Svenson (’24).</p>



<p>Aggressive defense from players like #3 Aubrey Young (’26) and #9 Kylin Ayotte (’25), and serves from #13 Gracy Spirito (’26), were instrumental in ORHS&#8217; win of the fourth set. “I think all of us were committed to leaving it all on the court, so we went for every ball that we could,” said Hawkes.</p>



<p>With the game tied 2-2 heading into the fifth set, the team was ready. “We had a lot of momentum, and we just needed to stay aggressive and keep that momentum going,” said Hampton.</p>



<p>With help from the entire team, that momentum pushed ORHS to a 15-10 win in the fifth set, with CBNA’s fate sealed after a final serve from Cavicchi. “[It] felt amazing. Everything we had worked so hard for in our season felt completed.”</p>



<p>The rest of the team shared that feeling. “I was just really happy we were able to do that for our seniors. They worked so hard, and I know this meant a lot for everyone, but especially for them,” said Svenson. “It was overwhelming, but in the best way possible.”</p>



<p>“It was the last game of volleyball that I’ll play for my entire high school career, and it was against our rivals, who we’ve been rivals with since before I was born. Just having that be the end of everything, just—it felt fake. Like that was how it was supposed to end,” said Hawkes.</p>



<p>In that surreal moment, as the sun set over Pinkerton Academy, Oyster River Volleyball was champion again.</p>



<p class="has-text-align-left">&#8211; Justin Partis<br><em>Photo from @oysterriverhighschool on Instagram</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8503" class="share-facebook sd-button share-icon no-text" href="https://mor.news/2022/11/12/oyster-river-volleyball-wins-championship/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8503" class="share-twitter sd-button share-icon no-text" href="https://mor.news/2022/11/12/oyster-river-volleyball-wins-championship/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://mor.news/2022/11/12/oyster-river-volleyball-wins-championship/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Oyster%20River%20Volleyball%20Wins%20Championship&body=https%3A%2F%2Fmor.news%2F2022%2F11%2F12%2Foyster-river-volleyball-wins-championship%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="f83a8ec2b3" data-email-share-track-url="https://mor.news/2022/11/12/oyster-river-volleyball-wins-championship/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-102654326-8503-63710d78c7da0' data-src='https://widgets.wp.com/likes/#blog_id=102654326&amp;post_id=8503&amp;origin=mor.news&amp;obj_id=102654326-8503-63710d78c7da0' data-name='like-post-frame-102654326-8503-63710d78c7da0' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		Posted in <a href="https://mor.news/category/in-the-loop/" rel="category tag">In the Loop</a>, <a href="https://mor.news/category/sports-2/" rel="category tag">Sports</a>. Bookmark the <a href="https://mor.news/2022/11/12/oyster-river-volleyball-wins-championship/" rel="bookmark">permalink</a>.	</footer><!-- .entry-footer -->

</article><!-- #post-## --><aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/12/oyster-river-volleyball-wins-championship/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=102654326&#038;postid=8503&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=fa4506e0b5&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.6-a.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=bbf90b2c60ec9b64b568f888210da95c91e172de#parent=https%3A%2F%2Fmor.news%2F2022%2F11%2F12%2Foyster-river-volleyball-wins-championship%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar  sidebar--main" role="complementary">
	<aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Subscribe to MOR</h1>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Enter your email address to subscribe and get the latest news by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-3"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://mor.news/2022/11/12/oyster-river-volleyball-wins-championship/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
						</div>
			
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/MouthOfTheRiver/">Like us on Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/MouthOfTheRiver/" data-width="300"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/MouthOfTheRiver/"><a href="https://www.facebook.com/MouthOfTheRiver/">Like us on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow us on Twitter</h1><a class="twitter-timeline" data-width="300" data-height="400" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@MORmagazine" href="https://twitter.com/@MORmagazine">My Tweets</a></aside>
		<aside id="recent-posts-5" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent News</h1>
		<ul>
											<li>
					<a href="https://mor.news/2022/11/12/oyster-river-volleyball-wins-championship/" aria-current="page">Oyster River Volleyball Wins Championship</a>
											<span class="post-date">November 12, 2022</span>
									</li>
											<li>
					<a href="https://mor.news/2022/11/11/ask-mor/">Ask MOR</a>
											<span class="post-date">November 11, 2022</span>
									</li>
											<li>
					<a href="https://mor.news/2022/11/10/hypnotism-at-orhs/">Hypnotism at ORHS</a>
											<span class="post-date">November 10, 2022</span>
									</li>
					</ul>

		</aside></div><!-- #secondary --></div><!-- .container -->

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="grid">
			<div class="grid__item  site-info">
				<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
				
							</div><!-- .site-info -->

			<div class="grid__item  footer-navigation">
				<nav><h5 class="screen-reader-text">Footer navigation</h5><ul id="menu-department-menu-1" class="nav  nav--footer"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6771"><a href="https://mor.news/category/in-the-loop/">In the Loop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6765"><a href="https://mor.news/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-566"><a href="https://mor.news/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5163"><a href="https://mor.news/category/features/profiles/">Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="https://mor.news/category/op-ed/">Op-Ed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5160"><a href="https://mor.news/category/arts-culture/">Arts &amp; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-567"><a href="https://mor.news/category/sports-2/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6779"><a href="https://www.morpodcast.com">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8010"><a href="https://mor.news/welcome-to-the-morgue/">Archive</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8261"><a href="https://www.youtube.com/channel/UCPa592-_RXy-m9R3gtTEC7w">Youtube</a></li>
</ul></nav>			</div>
		</div>
	</div><!-- .site-footer .container -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<div class="toolbar">
		<div class="toolbar__head">
			<nav id="social-navigation" class="toolbar-navigation" role="navigation">
				<h5 class="screen-reader-text">Secondary navigation</h5>
				<ul id="menu-social-media" class="nav  nav--social  nav--toolbar"><li id="menu-item-6774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6774"><a href="https://www.facebook.com/MouthOfTheRiver">Facebook</a></li>
<li id="menu-item-6775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6775"><a href="https://www.instagram.com/mormagazine/">Instagram</a></li>
<li id="menu-item-6776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6776"><a href="https://twitter.com/MORmagazine">Twitter</a></li>
<li id="menu-item-6777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6777"><a href="https://www.youtube.com/channel/UCPa592-_RXy-m9R3gtTEC7w/videos">Youtube</a></li>
<li id="menu-item-6778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6778"><a title="Email" href="http://mornewspaper@gmail.com">Contact Us</a></li>
</ul>					<ul class="nav  nav--toolbar">
						<li class="nav__item--search"><a href="#">Search</a></li>
					</ul>
							</nav>
			<!-- #social-navigation -->
		</div>
		<div class="toolbar__body">
						<nav class="navigation post-navigation" role="navigation">
				<h1 class="screen-reader-text">Post navigation</h1>

				<div class="nav-links">
					<div class="nav-home"><a href="https://mor.news"><i class="fa fa-th-large"></i></a></div><div class="nav-previous"><a href="https://mor.news/2022/11/11/ask-mor/" rel="prev"><i class="fa fa-long-arrow-left prev-arrow"></i><span>Ask MOR</span></a></div><div class="nav-next disabled"><i class="fa fa-long-arrow-right next-arrow"></i></div>				</div>
				<!-- .nav-links -->
			</nav><!-- .navigation -->
				</div>
	</div>
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://mor.news/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202245"></script>
		<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://mor.news/2022/11/12/oyster-river-volleyball-wins-championship/?amp=1">
				Go to mobile version			</a>
		</div>

				
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mor.news\/2022\/11\/12\/oyster-river-volleyball-wins-championship\/":8503};
	</script>
				<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://mor.news/_static/??-eJytkkFuwyAQRS9UgqpUbjZV1z1FhGESjw2MC4Mt5/TFsaOmilux6AoB//1h/jD2QpNn8Cx7m87oo2yBe6U7eUSvZZ3QGtk3xOTXZefQ79r4ND6immpLuovSYGTZfh8I5dEpRrqR2dsmA3EW5ZszREvKgLkzv5c4FcmHaaM0N+CypsEBpIoR+NGyBGg/E2T/hgYIH1dhETZAbg95KhI7tdmbJucyJAL0dqvDP+ZyUhpqok6Aq39kV8DyiMwQBKMDix4K6HU9DuANBakSUx4qo77dCKsuk1jCX/4AZqcQQc+jF1RHCDng/y9zd1CegMUu83nwCRrljc0P+z0D1WF0wAu/bsQpXFXzF3t3b89V9bJ/PRz21RcDyEW1'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://mor.news/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.6-a.3' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<script>
      /(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=202245#ver=202245' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=102654326&postid=8503&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=fa4506e0b5&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bbf90b2c60ec9b64b568f888210da95c91e172de#parent=https%3A%2F%2Fmor.news%2F2022%2F11%2F12%2Foyster-river-volleyball-wins-championship%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=102654326&postid=8503&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=fa4506e0b5&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bbf90b2c60ec9b64b568f888210da95c91e172de#parent=https%3A%2F%2Fmor.news%2F2022%2F11%2F12%2Foyster-river-volleyball-wins-championship%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202245.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'102654326',post:'8503',tz:'0',srv:'mor.news',hp:'atomic',ac:'2',amp:'0',j:'1:11.6-a.3'} ]);
		_stq.push([ 'clickTrackerInit', '102654326', '8503' ]);
	</script>
</body>
</html>
<!--
	generated in 0.217 seconds
	66781 bytes batcached for 300 seconds
-->
