<!DOCTYPE html>
<!--[if IE 9]>
<html class="ie9 lt-ie10" lang="en"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1, user-scalable=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mor.news/xmlrpc.php">

	<title>Oyster River Drama Department Presents &#8220;Tracks&#8221; &#8211; Mouth of the River</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:b:latin,latin-ext","Libre+Baskerville:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active table th, .wf-active table td{font-family:"Libre Baskerville",serif}.wf-active .content-quote blockquote, .wf-active .comment-number--dark, .wf-active .add-comment .add-comment__button, .wf-active .comments-area-title .comments-title, .wf-active .comment-reply-title .comments-title, .wf-active .comment-reply-title, .wf-active .comment-navigation .assistive-text, .wf-active .nocomments span{font-family:"Libre Baskerville",serif}.wf-active blockquote cite{font-family:"Libre Baskerville",serif}.wf-active .archive__grid .format-status .entry-content, .wf-active .archive__grid .format-status .entry-summary, .wf-active .widget .widget-title{font-family:"Libre Baskerville",serif}.wf-active .intro{font-family:"Libre Baskerville",serif}.wf-active site-description{font-family:"Libre Baskerville",serif}.wf-active p, .wf-active blockquote blockquote, .wf-active .pagination a, .wf-active .pagination span, .wf-active .comment-navigation .nav-previous a, .wf-active .comment-navigation .nav-next a, .wf-active div.sharedaddy .sd-social h3.sd-title{font-family:"Libre Baskerville",serif}.wf-active input, .wf-active textarea, .wf-active .single .entry-meta, .wf-active .page .entry-meta, .wf-active .content-quote cite, .wf-active .comment__author-name a, .wf-active .fs-16px, .wf-active .widget, .wf-active .widget ul, .wf-active .widget_blog_subscription input{font-family:"Libre Baskerville",serif}.wf-active .fs-14px, .wf-active .entry-meta, .wf-active #recentcomments, .wf-active .widget_blog_subscription, .wf-active .archive__grid .edit-link, .wf-active .comment__author-name, .wf-active .comment__content, .wf-active .comment__links, .wf-active .comment-form-comment textarea, .wf-active .comment-subscription-form textarea, .wf-active .search-form .search-submit{font-family:"Libre Baskerville",serif}.wf-active .wp-caption-text, .wf-active .fs-13px, .wf-active .widget .post-date, .wf-active .widget_recent_entries .post-date{font-family:"Libre Baskerville",serif}.wf-active .dropcap, .wf-active .single .entry-content:before, .wf-active .page .entry-content:before{font-family:"Libre Baskerville",serif;font-size:110px;font-style:normal;font-weight:700}.wf-active .site-title{font-family:"Libre Baskerville",serif;font-size:16px;font-style:normal;font-weight:700}@media only screen and (min-width: 899px){.wf-active .site-title{font-size:32px;font-style:normal;font-weight:700}}@media only screen and (min-width: 1359px){.wf-active .site-title{font-size:66.4px;font-style:normal;font-weight:700}}.wf-active h1{font-family:"Libre Baskerville",serif;font-size:24.4px;font-style:normal;font-weight:700}.wf-active h2{font-family:"Libre Baskerville",serif;font-size:16.4px;font-style:normal;font-weight:700}.wf-active .fs-36px, .wf-active .archive__grid .entry-title{font-family:"Libre Baskerville",serif;font-size:14.4px;font-style:normal;font-weight:700}.wf-active h3{font-family:"Libre Baskerville",serif;font-size:10.8px;font-style:normal;font-weight:700}.wf-active h4, .wf-active .archive__grid .format-image .entry-title{font-family:"Libre Baskerville",serif;font-size:7.2px;font-style:normal;font-weight:700}.wf-active h5{font-family:"Libre Baskerville",serif;font-size:6px;font-style:normal;font-weight:700}.wf-active h6{font-family:"Libre Baskerville",serif;font-size:4.8px;font-style:normal;font-weight:700}.wf-active blockquote{font-family:"Libre Baskerville",serif;font-size:12.8px;font-style:normal;font-weight:700}</style>
<meta name="google-site-verification" content="cuapxGeM3VfpMX7GqUD0aK1LTvQXrxSx5bIzO9R6Oa0" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=mor.news&amp;id=102654326&amp;t=1522667633&amp;back=https%3A%2F%2Fmor.news%2F2018%2F03%2F31%2Foyster-river-drama-department-presents-tracks%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//mornewspaper.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Mouth of the River &raquo; Feed" href="https://mor.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mouth of the River &raquo; Comments Feed" href="https://mor.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mouth of the River &raquo; Oyster River Drama Department Presents &#8220;Tracks&#8221; Comments Feed" href="https://mor.news/2018/03/31/oyster-river-drama-department-presents-tracks/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5-beta1-42868"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNj9EOgjAMRX/I2UACPhm/ZYwqg5UttEj4ewvoCxriS9PbnJO2MCXjYi/YC9BoUhgfvmeYkotkmHzAeZfOjvkEv7XgO2RoUZJ1nVnTET5gsIK1SZFll440FwfUOSUrC0FYe4sBSbEjjVL5sZa20RMP12xfV1UakNloJT+SkUYXfXvbGN4UNP6JYJlR/1IU7ooZOyFHwr9cljms5I2uWZFd8qzMi7x9ATmgodc=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='hive-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9kNEKwjAMRX/IGgZT5oP4LW3NurqsGU3H9O/t2ESH0KfcS+5JQmAeleWQMCQYJjXS5HwQmP3dYRJotUXD3CvyfRZPkPQiPFqRA5RJYes1KZ8je7PCHgKntfkRpakOWRFbnTyHnVEtaR9LaERD7LJ0kFM/tgRpuww3On5VKT6ypPUSkE7HZddWS9T2lXwO780flDocUKCrwREbTUvgNlyrU3W+NKeqbh5vqIeq+g==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mornewspaper.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='April Fools Ideas!' href='https://mor.news/2018/03/29/april-fools-ideas/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://mor.news/2018/03/31/oyster-river-drama-department-presents-tracks/" />
<link rel='shortlink' href='https://wp.me/p6WJ4W-EG' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmor.news%2F2018%2F03%2F31%2Foyster-river-drama-department-presents-tracks%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmor.news%2F2018%2F03%2F31%2Foyster-river-drama-department-presents-tracks%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Oyster River Drama Department Presents &#8220;Tracks&#8221;" />
<meta property="og:url" content="https://mor.news/2018/03/31/oyster-river-drama-department-presents-tracks/" />
<meta property="og:description" content="     “These people from all different walks of life end up on a subway platform. They all think they’re in a different city, and they figure out that they’ve all just died and that’s where they wen…" />
<meta property="article:published_time" content="2018-03-31T20:41:41+00:00" />
<meta property="article:modified_time" content="2018-03-31T20:41:41+00:00" />
<meta property="og:site_name" content="Mouth of the River" />
<meta property="og:image" content="https://mornewspaper.files.wordpress.com/2018/03/gabbe-and-skye.jpg?w=801" />
<meta property="og:image:width" content="801" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@MORmagazine" />
<meta name="twitter:text:title" content="Oyster River Drama Department Presents &#8220;Tracks&#8221;" />
<meta name="twitter:image:src" content="https://mornewspaper.files.wordpress.com/2018/03/gabbe-and-skye.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@MORmagazine" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/734b82bf4c287c981c407b1e174c05bc?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/734b82bf4c287c981c407b1e174c05bc?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/734b82bf4c287c981c407b1e174c05bc?s=114" />
<link rel='openid.server' href='https://mornewspaper.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://mornewspaper.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://mor.news/osd.xml" title="Mouth of the River" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Mouth of the River" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Oyster River&#039;s Magazine" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://mor.news/feed/;icon-uri=https://secure.gravatar.com/blavatar/734b82bf4c287c981c407b1e174c05bc?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="title" content="Oyster River Drama Department Presents &#8220;Tracks&#8221; | Mouth of the River on WordPress.com" />
<meta name="description" content="     “These people from all different walks of life end up on a subway platform. They all think they’re in a different city, and they figure out that they’ve all just died and that’s where they went. Then they have to figure out where the next train goes to, does it go to heaven&hellip;" />
<link rel="amphtml" href="https://mor.news/2018/03/31/oyster-river-drama-department-presents-tracks/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>

	<!--[if !IE]><!-->
	<script>
		if (/*@cc_on!@*/false) {
			document.documentElement.className += ' ie10';
		}
	</script>
	<!--<![endif]-->
</head>

<body class="post-template-default single single-post postid-2522 single-format-standard mp6 customizer-styles-applied group-blog has_sidebar has-site-logo highlander-enabled highlander-dark">
<div id="page" class="hfeed site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-branding">
				<a href="https://mor.news/" class="site-logo-link" rel="home"><img width="200" height="200" src="https://mornewspaper.files.wordpress.com/2016/09/gfyr8att1-e1475447326504.jpg?w=200" class="site-logo attachment-hive-site-logo" alt="" data-size="hive-site-logo" srcset="https://mornewspaper.files.wordpress.com/2016/09/gfyr8att1-e1475447326504.jpg 200w, https://mornewspaper.files.wordpress.com/2016/09/gfyr8att1-e1475447326504.jpg?w=150 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="466" data-permalink="https://mor.news/gfyr8att1/" data-orig-file="https://mornewspaper.files.wordpress.com/2016/09/gfyr8att1-e1475447326504.jpg" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gfyr8att1" data-image-description="" data-medium-file="https://mornewspaper.files.wordpress.com/2016/09/gfyr8att1-e1475447326504.jpg?w=200" data-large-file="https://mornewspaper.files.wordpress.com/2016/09/gfyr8att1-e1475447326504.jpg?w=200" /></a>
				<h1 class="site-title site-title--large">
					<a href="https://mor.news/" rel="home">
						Mouth of the River					</a>
				</h1>

				<div class="site-description">
					<span class="site-description-text">Oyster River&#039;s Magazine</span>
				</div>
			</div>

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<h5 class="screen-reader-text">Main navigation</h5>
									<button class="navigation__trigger">
						<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
					</button>
				<ul id="menu-menu" class="nav  nav--main"><li id="menu-item-568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-568"><a href="https://mornewspaper.wordpress.com">Home</a></li>
<li id="menu-item-565" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-565"><a title="asdfas" href="https://mor.news/category/news/">Topic</a>
<ul class="sub-menu">
	<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-566"><a href="https://mor.news/category/features/">Features</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="https://mor.news/category/op-ed/">Op-Ed</a></li>
	<li id="menu-item-987" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-987"><a href="https://mor.news/category/news/">News</a></li>
	<li id="menu-item-567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a href="https://mor.news/category/sports-2/">Sports and Culture</a></li>
</ul>
</li>
<li id="menu-item-988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-988"><a title="The Podcast of MOR" href="https://mor.news/voiceoftheriver/">Voice of the River</a></li>
<li id="menu-item-1513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a href="https://mor.news/welcome-to-the-morgue/">Archives</a></li>
<li id="menu-item-1838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1838"><a href="https://mor.news/coffee-house/">Coffee House</a></li>
<li id="menu-item-2173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2173"><a href="https://mor.news/magazine/">Magazine</a></li>
<li id="menu-item-1399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1399"><a href="https://mor.news/ask/">Ask MOR</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div>

	</header><!-- #masthead -->

	<div id="content" class="site-content">

		<div class="container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-2522" class="post-2522 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-time-sensitive featured-portrait">
	
	<header class="entry-header">

		<div class="entry-meta">
			<span class="posted-by"> <span class="author vcard">
					<a class="url fn n" href="https://mor.news/author/lquestmor/">Lauren Quest MOR
					</a>
				</span></span>
<span class="posted-on"><a href="https://mor.news/2018/03/31/oyster-river-drama-department-presents-tracks/" rel="bookmark"><time class="entry-date published" datetime="2018-03-31T20:41:41+00:00">March 31, 2018</time></a></span>				<span class="cat-links">
					<a href="https://mor.news/category/news/" rel="category tag">News</a>, <a href="https://mor.news/category/time-sensitive/" rel="category tag">Time Sensitive</a>				</span>
					</div>
		<h1 class="entry-title">Oyster River Drama Department Presents &ldquo;Tracks&rdquo;
</h1>
	</header><!-- .entry-header -->

			<div class="entry-featured  entry-thumbnail">
			<img width="1024" height="1535" src="https://mornewspaper.files.wordpress.com/2018/03/gabbe-and-skye.jpg?w=1024" class="attachment-hive-single-image size-hive-single-image wp-post-image" alt="" srcset="https://mornewspaper.files.wordpress.com/2018/03/gabbe-and-skye.jpg?w=1024 1024w, https://mornewspaper.files.wordpress.com/2018/03/gabbe-and-skye.jpg?w=2048 2048w, https://mornewspaper.files.wordpress.com/2018/03/gabbe-and-skye.jpg?w=100 100w, https://mornewspaper.files.wordpress.com/2018/03/gabbe-and-skye.jpg?w=200 200w, https://mornewspaper.files.wordpress.com/2018/03/gabbe-and-skye.jpg?w=768 768w, https://mornewspaper.files.wordpress.com/2018/03/gabbe-and-skye.jpg?w=683 683w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="2517" data-permalink="https://mor.news/gabbe-and-skye/" data-orig-file="https://mornewspaper.files.wordpress.com/2018/03/gabbe-and-skye.jpg" data-orig-size="3000,4496" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gabbe and skye" data-image-description="" data-medium-file="https://mornewspaper.files.wordpress.com/2018/03/gabbe-and-skye.jpg?w=200" data-large-file="https://mornewspaper.files.wordpress.com/2018/03/gabbe-and-skye.jpg?w=683" />					</div>
	
		<div class="entry-content" data-first_letter="T">
		<p><span style="font-weight:400;">     “These people from all different walks of life end up on a subway platform. They all think they’re in a different city, and they figure out that they’ve all just died and that’s where they went. Then they have to figure out where the next train goes to, does it go to heaven or does it go to hell? And are they going to get on it? Each person has a monologue to [express] their regrets. You know, ‘I wasn’t a good enough mother’ ‘I wasn’t a good enough lawyer.’ They have to figure out if the bad things they’ve done in life warrants them going to hell,” said Meredith Freeman-Caple, ORHS drama teacher and director. </span></p>
<p><span style="font-weight:400;">     On Monday, April 1st at 8 pm in the Oyster River High School Auditorium, Oyster River Drama students will perform “Tracks,” the one-act described above, for the community. </span></p>
<p><span style="font-weight:400;">     Freeman-Caple took her time selecting a one-act. “I read a lot of one-act plays to find the one that we were going to do, and so many one-act plays are bad. They’re either very childish, or they’re preachy, or they talk down to teenagers as opposed to allowing them to fulfill characters,” said Freeman-Caple. “I read this play and I was just really intrigued by the situation … the characters were filled out enough that it would allow the kids to do some good character work and that’s like basic Acting 101.”</span></p>
<p><span style="font-weight:400;">     Last Saturday, on March 24th, the cast performed the play at the New Hampshire Educational Theater Guild’s (NHETG) Regional One Act Festival. </span></p>
<p><span style="font-weight:400;">     The cast received very positive feedback from the audience after their show. “They loved it! The kids go to forums after each block of shows. When they went to their forum right after our show, [the cast] was just overwhelmed with how many people gushed about how much they loved the performance,” said Freeman-Caple. </span></p>
<p><span style="font-weight:400;">     Even if the audience doesn’t notice it, there are usually one or two mistakes in a show. “I think that it went very well! There were a couple of technical problems during the festival (my fault actually), but the actors played it off great, and Emma [Kovachik (‘20)], who was stage managing, kept her cool and kept the show rolling,” said Sarah Muller (‘18), sound board operator and costume/prop designer. </span></p>
<p><span style="font-weight:400;">     Technical problems are especially common at the one-act festivals. “You have very little time to set up your lights and sound effects on this new stage,” said actor Oliver Philbrick (‘18). “The one act is also different because it&#8217;s much shorter … and allows the shows to be a little more ‘out there’ than the [fall play and the musical].” </span></p>
<p><span style="font-weight:400;">     Philbrick played the role of The Professor in the play and has been a part of the one act for the past four years. “The judge… gave us a few critiques of our presence in the space, [and] the way we looked out to the audience rather than maybe side to side like one would when sitting in front of a subway tunnel. They also talked a little about volume for a few of the performers,” said Philbrick. </span></p>
<p><span style="font-weight:400;">     Only three of the six schools that performed at the festival would get chosen to move onto the statewide competition. Sadly, “Tracks” did not get chosen, but the cast did win an award for their ensemble work. </span></p>
<p><span style="font-weight:400;">     “You just never know,” said Freeman-Caple. “My opinion was that we deserved to be chosen to go to states. We turned in a really clean product. The only upside to it is that we don’t have to continue rehearsing it while we’re rehearsing the musical.”</span></p>
<p><span style="font-weight:400;">     Cast and crew had a great time at the festival, and they think they put on a good show. “I don&#8217;t think the judges enjoyed it as much as the audience did, but that&#8217;s just two people compared to a full auditorium. I heard a lot of good things from the audience, and I know that I enjoyed watching it from the booth,” said Muller. “It was a great performance and I&#8217;m so proud of everyone involved.” </span></p>
<p><span style="font-weight:400;">     The cast and crew encourage you to come out to see them perform on April 1st. “It’s only like 35 minutes! It’s a little nugget of some really good acting, and it’s thought-provoking,” said Freeman-Caple. “It’s a great way to support our drama department and the kids in it.”</span></p>
<p><span style="font-weight:400;">     Admission is $5, hope to see you there!</span></p>
<p>-Lauren Quest</p>
<p><em>Photos by: Jae Fletcher</em></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="940" data-carousel-extra='{&quot;blog_id&quot;:102654326,&quot;permalink&quot;:&quot;https:\/\/mor.news\/2018\/03\/31\/oyster-river-drama-department-presents-tracks\/&quot;,&quot;likes_blog_id&quot;:102654326}' > <div class="gallery-row" style="width: 940px; height: 217px;" data-original-width="940" data-original-height="217" > <div class="gallery-group images-1" style="width: 324px; height: 217px;" data-original-width="324" data-original-height="217" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://mor.news/cam/" border="0" itemprop="url"> <meta itemprop="width" content="320"> <meta itemprop="height" content="213"> <img data-attachment-id="2521" data-orig-file="https://mornewspaper.files.wordpress.com/2018/03/cam.jpg" data-orig-size="4496,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1521727116&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cam" data-image-description="" data-medium-file="https://mornewspaper.files.wordpress.com/2018/03/cam.jpg?w=300" data-large-file="https://mornewspaper.files.wordpress.com/2018/03/cam.jpg?w=940" src="https://mornewspaper.files.wordpress.com/2018/03/cam.jpg?w=320&#038;h=213" width="320" height="213" data-original-width="320" data-original-height="213" itemprop="http://schema.org/image" title="cam" alt="cam" style="width: 320px; height: 213px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 324px; height: 217px;" data-original-width="324" data-original-height="217" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://mor.news/jack/" border="0" itemprop="url"> <meta itemprop="width" content="320"> <meta itemprop="height" content="213"> <img data-attachment-id="2520" data-orig-file="https://mornewspaper.files.wordpress.com/2018/03/jack.jpg" data-orig-size="4496,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1521726877&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jack" data-image-description="" data-medium-file="https://mornewspaper.files.wordpress.com/2018/03/jack.jpg?w=300" data-large-file="https://mornewspaper.files.wordpress.com/2018/03/jack.jpg?w=940" src="https://mornewspaper.files.wordpress.com/2018/03/jack.jpg?w=320&#038;h=213" width="320" height="213" data-original-width="320" data-original-height="213" itemprop="http://schema.org/image" title="Jack" alt="Jack" style="width: 320px; height: 213px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 146px; height: 217px;" data-original-width="146" data-original-height="217" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://mor.news/jordan/" border="0" itemprop="url"> <meta itemprop="width" content="142"> <meta itemprop="height" content="213"> <img data-attachment-id="2519" data-orig-file="https://mornewspaper.files.wordpress.com/2018/03/jordan.jpg" data-orig-size="3000,4496" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jordan" data-image-description="" data-medium-file="https://mornewspaper.files.wordpress.com/2018/03/jordan.jpg?w=200" data-large-file="https://mornewspaper.files.wordpress.com/2018/03/jordan.jpg?w=683" src="https://mornewspaper.files.wordpress.com/2018/03/jordan.jpg?w=142&#038;h=213" width="142" height="213" data-original-width="142" data-original-height="213" itemprop="http://schema.org/image" title="Jordan" alt="Jordan" style="width: 142px; height: 213px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 146px; height: 217px;" data-original-width="146" data-original-height="217" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://mor.news/ian/" border="0" itemprop="url"> <meta itemprop="width" content="142"> <meta itemprop="height" content="213"> <img data-attachment-id="2518" data-orig-file="https://mornewspaper.files.wordpress.com/2018/03/ian.jpg" data-orig-size="3000,4496" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ian" data-image-description="" data-medium-file="https://mornewspaper.files.wordpress.com/2018/03/ian.jpg?w=200" data-large-file="https://mornewspaper.files.wordpress.com/2018/03/ian.jpg?w=683" src="https://mornewspaper.files.wordpress.com/2018/03/ian.jpg?w=142&#038;h=213" width="142" height="213" data-original-width="142" data-original-height="213" itemprop="http://schema.org/image" title="ian" alt="ian" style="width: 142px; height: 213px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div id="jp-post-flair" class="sharedaddy sharedaddy-dark sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2522" class="share-facebook sd-button share-icon no-text" href="https://mor.news/2018/03/31/oyster-river-drama-department-presents-tracks/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2522" class="share-twitter sd-button share-icon no-text" href="https://mor.news/2018/03/31/oyster-river-drama-department-presents-tracks/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2522" class="share-google-plus-1 sd-button share-icon no-text" href="https://mor.news/2018/03/31/oyster-river-drama-department-presents-tracks/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://mor.news/2018/03/31/oyster-river-drama-department-presents-tracks/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://mor.news/2018/03/31/oyster-river-drama-department-presents-tracks/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		Posted in <a href="https://mor.news/category/news/" rel="category tag">News</a>, <a href="https://mor.news/category/time-sensitive/" rel="category tag">Time Sensitive</a>. Bookmark the <a href="https://mor.news/2018/03/31/oyster-river-drama-department-presents-tracks/" rel="bookmark">permalink</a>.	</footer><!-- .entry-footer -->

</article><!-- #post-## --><aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/31/oyster-river-drama-department-presents-tracks/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://mor.news/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="64911d2ce6" /><input type="hidden" name="_wp_http_referer" value="/2018/03/31/oyster-river-drama-department-presents-tracks/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#FFF" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#FFF" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#FFF" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#FFF" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2522' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4f35a3d303" /></p>
<input type="hidden" name="genseq" value="1522667633" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="19"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar  sidebar--main" role="complementary">
	<aside id="blog_subscription-3" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Subscribe to MOR</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to subscribe and get the latest news by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="102654326"/>
						<input type="hidden" name="source" value="https://mor.news/2018/03/31/oyster-river-drama-department-presents-tracks/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="312066e7ef" />						<input type="submit" value="Subscribe" />
					</p>
				</form>
			
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/MouthOfTheRiver/">Like us on Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/MouthOfTheRiver/" data-width="300"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/MouthOfTheRiver/"><a href="https://www.facebook.com/MouthOfTheRiver/">Like us on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow us on Twitter</h1><a class="twitter-timeline" data-width="300" data-height="400" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@MORmagazine">My Tweets</a></aside>		<aside id="recent-posts-5" class="widget widget_recent_entries">		<h1 class="widget-title">Recent News</h1>		<ul>
											<li>
					<a href="https://mor.news/2018/03/31/oyster-river-drama-department-presents-tracks/">Oyster River Drama Department Presents &#8220;Tracks&#8221;</a>
											<span class="post-date">March 31, 2018</span>
									</li>
											<li>
					<a href="https://mor.news/2018/03/29/april-fools-ideas/">April Fools Ideas!</a>
											<span class="post-date">March 29, 2018</span>
									</li>
											<li>
					<a href="https://mor.news/2018/03/28/the-difference-a-year-makes-a-season-to-remember-for-or-boys-basketball/">The Difference a Year Makes: A Season to Remember for OR Boys&#8217;&nbsp;Basketball</a>
											<span class="post-date">March 28, 2018</span>
									</li>
					</ul>
		</aside></div><!-- #secondary --></div><!-- .container -->

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="grid">
			<div class="grid__item  site-info">
				<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
				
							</div><!-- .site-info -->

			<div class="grid__item  footer-navigation">
				<div class="nav  nav--footer"><ul>
<li ><a href="https://mor.news/">Home</a></li><li class="page_item page-item-397"><a href="https://mor.news/a-new-principal-is-chosen/">A New Principal is&nbsp;Chosen</a></li>
<li class="page_item page-item-334"><a href="https://mor.news/advanced-pe/">Advanced PE</a></li>
<li class="page_item page-item-432"><a href="https://mor.news/advice-for-finals-week/">Advice for Finals&nbsp;Week</a></li>
<li class="page_item page-item-1385"><a href="https://mor.news/ask/">Ask MOR</a></li>
<li class="page_item page-item-670"><a href="https://mor.news/aliens/">Do You Believe &#8211; Ms. VanDyke&nbsp;Story</a></li>
<li class="page_item page-item-416"><a href="https://mor.news/ebae/">ebae</a></li>
<li class="page_item page-item-328"><a href="https://mor.news/girls-hockey-2016/">Girl&#8217;s Hockey 2016</a></li>
<li class="page_item page-item-430"><a href="https://mor.news/islamophobia/">Islamophobia</a></li>
<li class="page_item page-item-25 page_item_has_children"><a href="https://mor.news/features/">Issue 1</a>
<ul class='children'>
	<li class="page_item page-item-54"><a href="https://mor.news/features/2015-boys-xc-season-preview/">2015 Boys XC Season&nbsp;Preview</a></li>
	<li class="page_item page-item-42"><a href="https://mor.news/features/harvest-moon-festival/">Harvest Moon Festival</a></li>
	<li class="page_item page-item-38"><a href="https://mor.news/features/journalism-workshop/">Journalism Workshop</a></li>
	<li class="page_item page-item-19"><a href="https://mor.news/features/mr-bobcat-2015/">Mr Bobcat 2015</a></li>
	<li class="page_item page-item-32"><a href="https://mor.news/features/oh-deer/">Oh Deer!</a></li>
	<li class="page_item page-item-40"><a href="https://mor.news/features/senior-night/">Senior Night</a></li>
	<li class="page_item page-item-15"><a href="https://mor.news/features/supermoon-lunar-eclipse/">Supermoon Lunar Eclipse</a></li>
	<li class="page_item page-item-51"><a href="https://mor.news/features/sustainability-club-update/">Sustainability Club Update</a></li>
	<li class="page_item page-item-22"><a href="https://mor.news/features/the-hack-shack-maker-space/">The Hack Shack Maker&nbsp;Space</a></li>
	<li class="page_item page-item-53"><a href="https://mor.news/features/varsity-volleyball-vs-st-thomas-2015/">Varsity Volleyball vs St. Thomas&nbsp;2015</a></li>
</ul>
</li>
<li class="page_item page-item-87 page_item_has_children"><a href="https://mor.news/issue-2/">Issue 2</a>
<ul class='children'>
	<li class="page_item page-item-49"><a href="https://mor.news/issue-2/boys-soccer-championship-2015/">Boys Soccer Championship&nbsp;2015</a></li>
	<li class="page_item page-item-102"><a href="https://mor.news/issue-2/diy-holiday-gifts/">DIY Holiday Gifts</a></li>
	<li class="page_item page-item-148"><a href="https://mor.news/issue-2/election-how-to/">Election How-To</a></li>
	<li class="page_item page-item-162"><a href="https://mor.news/issue-2/is-college-worth-it/">Is College Worth&nbsp;It?</a></li>
	<li class="page_item page-item-9"><a href="https://mor.news/issue-2/mors-first-coffee-house-2015/">MOR&#8217;s First Coffee&nbsp;House</a></li>
	<li class="page_item page-item-141"><a href="https://mor.news/issue-2/should-we-weigh-classes/">Should earning an A in Physical Education be equivalent to earning an A in AP&nbsp;Calculus?</a></li>
	<li class="page_item page-item-131"><a href="https://mor.news/issue-2/stressed/">Stressed?</a></li>
	<li class="page_item page-item-28"><a href="https://mor.news/issue-2/superfans-vs-boys-varsity-soccer/">Superfans vs. Boys Varsity&nbsp;Soccer</a></li>
	<li class="page_item page-item-113"><a href="https://mor.news/issue-2/swim-team-2015/">Swim Team 2015</a></li>
	<li class="page_item page-item-94"><a href="https://mor.news/issue-2/turkey-trot/">Turkey Trot</a></li>
	<li class="page_item page-item-72"><a href="https://mor.news/issue-2/12-angry-jurors/">Twelve Angry Jurors</a></li>
	<li class="page_item page-item-118"><a href="https://mor.news/issue-2/walkers-tree-farm/">Walker&#8217;s Tree Farm</a></li>
	<li class="page_item page-item-171"><a href="https://mor.news/issue-2/winter-activities/">Winter Blues</a></li>
</ul>
</li>
<li class="page_item page-item-180 page_item_has_children"><a href="https://mor.news/issue-3/">Issue 3</a>
<ul class='children'>
	<li class="page_item page-item-313"><a href="https://mor.news/issue-3/born-in-the-usa/">Born in the&nbsp;USA</a></li>
	<li class="page_item page-item-182"><a href="https://mor.news/issue-3/electives-fair/">Electives Fair</a></li>
	<li class="page_item page-item-206"><a href="https://mor.news/issue-3/february-vacation/">February Vacation</a></li>
	<li class="page_item page-item-305"><a href="https://mor.news/issue-3/how-well-do-you-know-me/">How Well Do You Know&nbsp;Me?</a></li>
	<li class="page_item page-item-228"><a href="https://mor.news/issue-3/kindergarten/">Kindergarten</a></li>
	<li class="page_item page-item-260"><a href="https://mor.news/issue-3/live-from-new-hampshire/">Live from New Hampshire&#8230;</a></li>
	<li class="page_item page-item-277"><a href="https://mor.news/issue-3/march-8th-2016-voting-day-results/">March 8th, 2016 Voting Day&nbsp;Results</a></li>
	<li class="page_item page-item-301"><a href="https://mor.news/issue-3/one-act-play/">One Act Play</a></li>
	<li class="page_item page-item-291"><a href="https://mor.news/issue-3/orhs-seniors-voting-in-primary/">ORHS Seniors Voting in&nbsp;Primary</a></li>
	<li class="page_item page-item-187"><a href="https://mor.news/issue-3/runners-up/">Runners Up</a></li>
	<li class="page_item page-item-235"><a href="https://mor.news/issue-3/swimming-and-diving-state-championship/">Swimming and Diving State&nbsp;Championship</a></li>
	<li class="page_item page-item-353"><a href="https://mor.news/issue-3/the-missed-chance/">The Missed Chance</a></li>
	<li class="page_item page-item-268"><a href="https://mor.news/issue-3/vote-yes-on-march-8th/">Vote ‘Yes’ on March&nbsp;8th</a></li>
</ul>
</li>
<li class="page_item page-item-2170"><a href="https://mor.news/magazine/">Magazine</a></li>
<li class="page_item page-item-337"><a href="https://mor.news/mors-spring-coffee-house/">MOR&#8217;s Spring Coffee&nbsp;House</a></li>
<li class="page_item page-item-457"><a href="https://mor.news/bobcatpreview2016/">Mr. Bobcat Preview&nbsp;2016</a></li>
<li class="page_item page-item-1456"><a href="https://mor.news/mystery/">Mystery</a></li>
<li class="page_item page-item-668"><a href="https://mor.news/new-orleans-maine/">New Orleans, Maine</a></li>
<li class="page_item page-item-403"><a href="https://mor.news/out-of-play/">Out of Play</a></li>
<li class="page_item page-item-389"><a href="https://mor.news/prom-2016-preview/">Prom 2016 Preview</a></li>
<li class="page_item page-item-343"><a href="https://mor.news/prompose-like-a-pro/">Prompose Like a&nbsp;Pro</a></li>
<li class="page_item page-item-411"><a href="https://mor.news/susie-mcdonough/">Soaring Susie</a></li>
<li class="page_item page-item-399"><a href="https://mor.news/the-juicery-is-now-open/">The Juicery is Now&nbsp;Open!</a></li>
<li class="page_item page-item-377"><a href="https://mor.news/the-start-of-a-new-season/">The Start of a New&nbsp;Season</a></li>
<li class="page_item page-item-363"><a href="https://mor.news/track-preview-2015/">Track Preview 2015</a></li>
<li class="page_item page-item-438"><a href="https://mor.news/undefeated-or-boys-tennis-team-drops-to-lebanon-in-the-championship/">Undefeated OR Boy’s Tennis Team Drops to Lebanon in the&nbsp;Championship</a></li>
<li class="page_item page-item-945"><a href="https://mor.news/voiceoftheriver/">Voice of the&nbsp;River</a></li>
<li class="page_item page-item-1444"><a href="https://mor.news/welcome-to-the-morgue/">Welcome to the&nbsp;MORgue!</a></li>
<li class="page_item page-item-1831"><a href="https://mor.news/coffee-house/">Coffee House</a></li>
</ul></div>
			</div>
		</div>
	</div><!-- .site-footer .container -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<div class="toolbar">
		<div class="toolbar__head">
			<nav id="social-navigation" class="toolbar-navigation" role="navigation">
				<h5 class="screen-reader-text">Secondary navigation</h5>
									<ul class="nav  nav--toolbar">
						<li class="nav__item--search"><a href="#">Search</a></li>
					</ul>
							</nav>
			<!-- #social-navigation -->
		</div>
		<div class="toolbar__body">
						<nav class="navigation post-navigation" role="navigation">
				<h1 class="screen-reader-text">Post navigation</h1>

				<div class="nav-links">
					<div class="nav-home"><a href="https://mor.news"><i class="fa fa-th-large"></i></a></div><div class="nav-previous"><a href="https://mor.news/2018/03/29/april-fools-ideas/" rel="prev"><i class="fa fa-long-arrow-left prev-arrow"></i><span>April Fools Ideas!</span></a></div><div class="nav-next disabled"><i class="fa fa-long-arrow-right next-arrow"></i></div>				</div>
				<!-- .nav-links -->
			</nav><!-- .navigation -->
				</div>
	</div>
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://mor.news/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201814y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mornewspaper.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mornewspaper.wordpress.com\/wp-login.php?action=logout&_wpnonce=180e83d267","homeURL":"https:\/\/mor.news\/","postID":"2522","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="102654326" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://mor.news" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Mouth of the River" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="1554b4c2e9" /><input type="hidden" name="_wp_http_referer" value="/2018/03/31/oyster-river-drama-department-presents-tracks/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mor.news\/2018\/03\/31\/oyster-river-drama-department-presents-tracks\/":2522};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/03/31/oyster-river-drama-department-presents-tracks/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"102654326","siteName":"Mouth of the River","siteURL":"https:\/\/mor.news","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/734b82bf4c287c981c407b1e174c05bc?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/hive","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/mornewspaper.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmor.news%2F2018%2F03%2F31%2Foyster-river-drama-department-presents-tracks%2F","themeURL":"https:\/\/wordpress.com\/theme\/hive\/","xhrURL":"https:\/\/mor.news\/wp-admin\/admin-ajax.php","nonce":"6598f5cde3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"312066e7ef\" \/>","referer":"https:\/\/mor.news\/2018\/03\/31\/oyster-river-drama-department-presents-tracks\/","canFollow":"1","feedID":"74041757","statusMessage":"","customizeLink":"https:\/\/mornewspaper.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmornewspaper.wordpress.com%2F2018%2F03%2F31%2Foyster-river-drama-department-presents-tracks%2F","postID":"2522","shortlink":"https:\/\/wp.me\/p6WJ4W-EG","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/mor.news\/2522","statsLink":"https:\/\/wordpress.com\/stats\/post\/2522\/mor.news","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hive","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 678 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/mornewspaper.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmor.news%2F2018%2F03%2F31%2Foyster-river-drama-department-presents-tracks%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mor.news\/wp-admin\/admin-ajax.php","nonce":"797a65c3a9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/mornewspaper.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmor.news%2F2018%2F03%2F31%2Foyster-river-drama-department-presents-tracks%2F","blog_id":"102654326","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=102654326&v=wpcom&tz=0&user_id=0&subd=mornewspaper","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkdFOwzAMRX+ILGMTgxfEM1+BstRr3cZJFjsd+3tSoFPRSqU+JbHvsZ1rfYnKBi/gRbesK+jRQvzctPygJynKKrpco2ftsAPW5wwZGuMrB2kUo7cuVyVZCiGZGtgFU0G1IfRzGjIcfLpO02M/aYCKKCYgzKQb7EEbZpD74qvItsxdOjahh/T+Dazje3DBolzXUWTmDbCBqNAqQXSzNkxsb0GisZ3+KAX0yVg4htApoOO9Bf9RckERSEqQwKGHBc5UZRp1NGlYUmHKTQ2eJRxGv8VWVpBUZuElyAoGP0C325xvHOf9/NnuuOSpaqaXNSlkBjd6pMbAAiPooFK1cW7o8+e19KsOmUDUfrP9XV9ItKCPgUWdnMGkuTEJfT2eBXqj18en3e5w2O5fntsvkwZoGQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'102654326','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'102654326','v':'wpcom','tz':'0','user_id':'0','post':'2522','subd':'mornewspaper'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1ctW0M3K0kwWzkxfmR2NFJqSywrbkFEM0M2Jis/aUF0TnUyUCVJdjJVOXFNaVpxRXklSS1Rb3h3eC8zfixzXy9vS19qP08taU5qT0RkZkxJJnJMRk95SWE3Wm84cjVwM1lZW2dXfnksM0JmbE1aSHFZZis4MVJIeGltMmhrSUM1SFpYUndteGtudGJvaWlCWEhnNC9vYnhvTUE9TCtsdFMsLkhVNV12eXxBRDFpJVVWemhRNDYtRF1aVFJzVUJqVUt3SktEZVhBcS1qWFluV0c0blh+P0R1TE9VLnomNlNsbWRla2diSUJRaG1pUC1oNTlmOD1l'}]);
_stq.push([ 'clickTrackerInit', '102654326', '2522' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>