<!DOCTYPE html>
<!--[if IE 9]>
<html class="ie9 lt-ie10" lang="en-US"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1, user-scalable=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mor.news/xmlrpc.php">

	<title>Midterms and How to Prepare &#8211; Mouth of the River</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r:latin,latin-ext","Libre+Baskerville:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://mor.news/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active table th, .wf-active table td{font-family:"Libre Baskerville",serif}.wf-active .content-quote blockquote, .wf-active .comment-number--dark, .wf-active .add-comment .add-comment__button, .wf-active .comments-area-title .comments-title, .wf-active .comment-reply-title .comments-title, .wf-active .comment-reply-title, .wf-active .comment-navigation .assistive-text, .wf-active .nocomments span{font-family:"Libre Baskerville",serif;font-size:19.6px}.wf-active blockquote cite{font-family:"Libre Baskerville",serif;font-size:18.9px}.wf-active .archive__grid .format-status .entry-content, .wf-active .archive__grid .format-status .entry-summary, .wf-active .widget .widget-title{font-family:"Libre Baskerville",serif;font-size:16.8px}.wf-active .intro{font-family:"Libre Baskerville",serif;font-size:16.1px}.wf-active site-description{font-family:"Libre Baskerville",serif;font-size:13.3px}.wf-active p, .wf-active blockquote blockquote, .wf-active .pagination a, .wf-active .pagination span, .wf-active .comment-navigation .nav-previous a, .wf-active .comment-navigation .nav-next a, .wf-active div.sharedaddy .sd-social h3.sd-title{font-family:"Libre Baskerville",serif;font-size:12.6px}.wf-active input, .wf-active textarea, .wf-active .single .entry-meta, .wf-active .page .entry-meta, .wf-active .content-quote cite, .wf-active .comment__author-name a, .wf-active .fs-16px, .wf-active .widget, .wf-active .widget ul, .wf-active .widget_blog_subscription input{font-family:"Libre Baskerville",serif;font-size:11.2px}.wf-active .fs-14px, .wf-active .entry-meta, .wf-active #recentcomments, .wf-active .widget_blog_subscription, .wf-active .archive__grid .edit-link, .wf-active .comment__author-name, .wf-active .comment__content, .wf-active .comment__links, .wf-active .comment-form-comment textarea, .wf-active .comment-subscription-form textarea, .wf-active .search-form .search-submit{font-family:"Libre Baskerville",serif;font-size:9.8px}.wf-active .wp-caption-text, .wf-active .fs-13px, .wf-active .widget .post-date, .wf-active .widget_recent_entries .post-date{font-family:"Libre Baskerville",serif;font-size:9.1px}.wf-active .dropcap, .wf-active .single .entry-content:before, .wf-active .page .entry-content:before{font-family:"Libre Baskerville",serif;font-size:192.5px;font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Libre Baskerville",serif;font-size:28px;font-style:normal;font-weight:400}@media only screen and (min-width: 899px){.wf-active .site-title{font-size:56px;font-style:normal;font-weight:400}}@media only screen and (min-width: 1359px){.wf-active .site-title{font-size:116.2px;font-style:normal;font-weight:400}}.wf-active h1{font-family:"Libre Baskerville",serif;font-size:42.7px;font-style:normal;font-weight:400}.wf-active h2{font-family:"Libre Baskerville",serif;font-size:28.7px;font-style:normal;font-weight:400}.wf-active .fs-36px, .wf-active .archive__grid .entry-title{font-family:"Libre Baskerville",serif;font-size:25.2px;font-style:normal;font-weight:400}.wf-active h3{font-family:"Libre Baskerville",serif;font-size:18.9px;font-style:normal;font-weight:400}.wf-active h4, .wf-active .archive__grid .format-image .entry-title{font-family:"Libre Baskerville",serif;font-size:12.6px;font-style:normal;font-weight:400}.wf-active h5{font-family:"Libre Baskerville",serif;font-size:10.5px;font-style:normal;font-weight:400}.wf-active h6{font-family:"Libre Baskerville",serif;font-size:8.4px;font-style:normal;font-weight:400}.wf-active blockquote{font-family:"Libre Baskerville",serif;font-size:22.4px;font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="cuapxGeM3VfpMX7GqUD0aK1LTvQXrxSx5bIzO9R6Oa0" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Mouth of the River &raquo; Feed" href="https://mor.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mouth of the River &raquo; Comments Feed" href="https://mor.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mouth of the River &raquo; Midterms and How to Prepare Comments Feed" href="https://mor.news/2022/01/13/midterms-and-how-to-prepare/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mor.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-cbbfb5b75bb9c8c718f9afbb88e7ffff' href='https://mor.news/_static/??-eJydkttOwzAMhl+ILEwctBvEBS+ANCQuUZp4mVe3juKE0rcn7ZjUbewAN5Gd+HN+H7qgLLcJ2qQDZY+t6MBEqgv6ZbnUFbGtZ1bkpjsO9Lm4FUSvq4zktsGKsIom9lpST/A/NK2hOYmS6Tkn5SO6/T+wtZQdiN6IbsChASppCjl1QsEhKgJvbD9rsL1Il7epP2UOpVke6xDtUNJWnNrdnWKm3X7jZEgteZXU63D9js5DuoZMAykFPBW8gRSMrXXDLlOpkrAu568zGrsveo2foI0IpFKYiF6VZ2U6ED6ezRQ5O/dDGZIrsRFDQm4PvGtTdGOTij5joWIetqguxtcfhaxNBGec60cTW3+J/Cgbo4UtlpERe5Y959ya7DIMXf2xh9Dn5mn+eD+/W8wXD7ffb0FfZg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='hive-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://mor.news/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='Total_Soft_Poll-js-extra'>
var objectpoll = {"ajaxurl":"https:\/\/mor.news\/wp-admin\/admin-ajax.php","nonce":"57941175f2"};
</script>
<script type='text/javascript'  src='https://mor.news/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-includes/js/jquery/ui/core.min.js,wp-content/plugins/poll-wp/JS/Total-Soft-Poll-Widget.js?m=1639516945'></script>
<link rel="https://api.w.org/" href="https://mor.news/wp-json/" /><link rel="alternate" type="application/json" href="https://mor.news/wp-json/wp/v2/posts/6530" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mor.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mor.news/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://mor.news/2022/01/13/midterms-and-how-to-prepare/" />
<link rel='shortlink' href='https://wp.me/p6WJ4W-1Hk' />
<link rel="alternate" type="application/json+oembed" href="https://mor.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmor.news%2F2022%2F01%2F13%2Fmidterms-and-how-to-prepare%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mor.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmor.news%2F2022%2F01%2F13%2Fmidterms-and-how-to-prepare%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="description" content="Break is over and now exams are flying our way. Student stress is rising as a full schedule of classes demands preparation for tests and intensive projects. For the most part, juniors and seniors are the only students in the building who have experienced taking a midterm. Even for these students, it has been a&hellip;" />
<link rel="amphtml" href="https://mor.news/2022/01/13/midterms-and-how-to-prepare/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Midterms and How to Prepare" />
<meta property="og:url" content="https://mor.news/2022/01/13/midterms-and-how-to-prepare/" />
<meta property="og:description" content="Break is over and now exams are flying our way. Student stress is rising as a full schedule of classes demands preparation for tests and intensive projects. For the most part, juniors and seniors a…" />
<meta property="article:published_time" content="2022-01-13T23:36:52+00:00" />
<meta property="article:modified_time" content="2022-01-13T23:36:52+00:00" />
<meta property="og:site_name" content="Mouth of the River" />
<meta property="og:image" content="https://i0.wp.com/mor.news/wp-content/uploads/2022/01/D63A45B1-A564-48A8-9410-7E6F93E41BC5.jpeg?fit=1200%2C900&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MORmagazine" />
<meta name="twitter:site" content="@MORmagazine" />
<meta name="twitter:text:title" content="Midterms and How to Prepare" />
<meta name="twitter:image" content="https://i0.wp.com/mor.news/wp-content/uploads/2022/01/D63A45B1-A564-48A8-9410-7E6F93E41BC5.jpeg?fit=1200%2C900&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->

	<!--[if !IE]><!-->
	<script>
		if (/*@cc_on!@*/false) {
			document.documentElement.className += ' ie10';
		}
	</script>
	<!--<![endif]-->
</head>

<body class="post-template-default single single-post postid-6530 single-format-standard wp-embed-responsive group-blog has_sidebar">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="hfeed site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-branding">
				<a href="https://mor.news/" class="site-logo-link" rel="home" itemprop="url"></a>
				<h1 class="site-title site-title--medium">
					<a href="https://mor.news/" rel="home">
						Mouth of the River					</a>
				</h1>

				<div class="site-description">
					<span class="site-description-text">The Oyster River High School Magazine</span>
				</div>
			</div>

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<h5 class="screen-reader-text">Main navigation</h5>
									<button class="navigation__trigger">
						<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
					</button>
				<ul id="menu-department-menu" class="nav  nav--main"><li id="menu-item-5161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5161"><a href="https://mor.news/category/in-the-loop/">In the Loop</a></li>
<li id="menu-item-987" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-987"><a href="https://mor.news/category/news/">News</a></li>
<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-566"><a href="https://mor.news/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-5163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5163"><a href="https://mor.news/category/features/profiles/">Profiles</a></li>
</ul>
</li>
<li id="menu-item-569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="https://mor.news/category/op-ed/">Op-Ed</a></li>
<li id="menu-item-5160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5160"><a href="https://mor.news/category/arts-culture/">Arts &amp; Culture</a></li>
<li id="menu-item-567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a href="https://mor.news/category/sports-2/">Sports</a></li>
<li id="menu-item-5249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5249"><a href="https://www.morpodcast.com">Podcasts</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div>

	</header><!-- #masthead -->

	<div id="content" class="site-content">

		<div class="container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-6530" class="post-6530 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized ">
	
	<header class="entry-header">

		<div class="entry-meta">
			<span class="posted-by"> <span class="author vcard">
					<a class="url fn n" href="https://mor.news/author/22muesh/">Hannah Muessig MOR
					</a>
				</span></span>
<span class="posted-on"><a href="https://mor.news/2022/01/13/midterms-and-how-to-prepare/" rel="bookmark"><time class="entry-date published" datetime="2022-01-13T23:36:52+00:00">January 13, 2022</time></a></span>				<span class="cat-links">
					<a href="https://mor.news/category/news/" rel="category tag">News</a>, <a href="https://mor.news/category/uncategorized/" rel="category tag">Uncategorized</a>				</span>
					</div>
		<h1 class="entry-title">Midterms and How to Prepare</h1>
	</header><!-- .entry-header -->

			<div class="entry-featured  entry-thumbnail">
			<img width="1024" height="768" src="https://i0.wp.com/mor.news/wp-content/uploads/2022/01/D63A45B1-A564-48A8-9410-7E6F93E41BC5.jpeg?fit=1024%2C768&amp;ssl=1" class="attachment-hive-single-image size-hive-single-image wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="6539" data-permalink="https://mor.news/2022/01/13/midterms-and-how-to-prepare/d63a45b1-a564-48a8-9410-7e6f93e41bc5/" data-orig-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/01/D63A45B1-A564-48A8-9410-7E6F93E41BC5.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="D63A45B1-A564-48A8-9410-7E6F93E41BC5" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/01/D63A45B1-A564-48A8-9410-7E6F93E41BC5.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/01/D63A45B1-A564-48A8-9410-7E6F93E41BC5.jpeg?fit=940%2C705&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/mor.news/wp-content/uploads/2022/01/D63A45B1-A564-48A8-9410-7E6F93E41BC5.jpeg?w=4032&amp;ssl=1 4032w, https://i0.wp.com/mor.news/wp-content/uploads/2022/01/D63A45B1-A564-48A8-9410-7E6F93E41BC5.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/mor.news/wp-content/uploads/2022/01/D63A45B1-A564-48A8-9410-7E6F93E41BC5.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/mor.news/wp-content/uploads/2022/01/D63A45B1-A564-48A8-9410-7E6F93E41BC5.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/mor.news/wp-content/uploads/2022/01/D63A45B1-A564-48A8-9410-7E6F93E41BC5.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/mor.news/wp-content/uploads/2022/01/D63A45B1-A564-48A8-9410-7E6F93E41BC5.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/mor.news/wp-content/uploads/2022/01/D63A45B1-A564-48A8-9410-7E6F93E41BC5.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/mor.news/wp-content/uploads/2022/01/D63A45B1-A564-48A8-9410-7E6F93E41BC5.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/mor.news/wp-content/uploads/2022/01/D63A45B1-A564-48A8-9410-7E6F93E41BC5.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/mor.news/wp-content/uploads/2022/01/D63A45B1-A564-48A8-9410-7E6F93E41BC5.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/mor.news/wp-content/uploads/2022/01/D63A45B1-A564-48A8-9410-7E6F93E41BC5.jpeg?resize=450%2C338&amp;ssl=1 450w, https://i0.wp.com/mor.news/wp-content/uploads/2022/01/D63A45B1-A564-48A8-9410-7E6F93E41BC5.jpeg?w=1880&amp;ssl=1 1880w, https://i0.wp.com/mor.news/wp-content/uploads/2022/01/D63A45B1-A564-48A8-9410-7E6F93E41BC5.jpeg?w=2820&amp;ssl=1 2820w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/mor.news/wp-content/uploads/2022/01/D63A45B1-A564-48A8-9410-7E6F93E41BC5.jpeg?fit=1024%2C768&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</div>
	
		<div class="entry-content" data-first_letter="B">
		
<p>Break is over and now exams are flying our way. Student stress is rising as a full schedule of classes demands preparation for tests and intensive projects.</p>



<p>For the most part, juniors and seniors are the only students in the building who have experienced taking a midterm. Even for these students, it has been a while since midterms were cancelled during COVID-19. This year&#8217;s midterms are scheduled for January 18th &#8211; 21st. After some teacher feedback and a school-wide decision, midterms are going to look as they did in the past. This will look like two 90-minute blocks each day. During these blocks, students will have a variety of different assessments depending on the class. These assessments may look like projects, presentations, tests, debates, or there may not even be an exam. The main difference between the midterm assessments and typical assessments is that often they require more work, show a more well rounded understanding of the subject, and are normally worth more in a student’s grade. Although this sounds like a lot of pressure and work in one week, upperclassmen and teachers have advice for how to meet the challenge.&nbsp;</p>



<p>Even if your midterms aren&#8217;t intense this year, it&#8217;s important to make a plan. Students should keep in mind that their A and B period exams are Tuesday, C and D period exams are Wednesday, E and F period exams are Thursday, and the G period exam is Friday. Knowing this schedule should help students plan out when they need certain assignments done, when they will study, and if there are any personal conflicts in that schedule such as doctor appointments. For a missed exam, there is a make-up period after G period on Friday. In addition to the midterm exams, students may meet with teachers to ask questions, get help, or may be pulled in for late work. These teacher meetings are 45 minutes in length and there are three of them every day after lunch.&nbsp;</p>



<figure class="wp-block-image size-full is-resized"><img data-attachment-id="6534" data-permalink="https://mor.news/2022/01/13/midterms-and-how-to-prepare/midterms-schedual-1/" data-orig-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/01/midterms-Schedual-1.jpg?fit=637%2C448&amp;ssl=1" data-orig-size="637,448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Hannah Muessig&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1641991940&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="midterms-Schedual-1" data-image-description data-image-caption data-medium-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/01/midterms-Schedual-1.jpg?fit=300%2C211&amp;ssl=1" data-large-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/01/midterms-Schedual-1.jpg?fit=637%2C448&amp;ssl=1" loading="lazy" src="https://i0.wp.com/mor.news/wp-content/uploads/2022/01/midterms-Schedual-1.jpg?resize=627%2C441&#038;ssl=1" alt class="wp-image-6534 jetpack-lazy-image" width="627" height="441" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/mor.news/wp-content/uploads/2022/01/midterms-Schedual-1.jpg?w=637&amp;ssl=1 637w, https://i0.wp.com/mor.news/wp-content/uploads/2022/01/midterms-Schedual-1.jpg?resize=300%2C211&amp;ssl=1 300w, https://i0.wp.com/mor.news/wp-content/uploads/2022/01/midterms-Schedual-1.jpg?resize=450%2C316&amp;ssl=1 450w" data-lazy-sizes="(max-width: 627px) 100vw, 627px" data-lazy-src="https://i0.wp.com/mor.news/wp-content/uploads/2022/01/midterms-Schedual-1.jpg?resize=627%2C441&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="6534" data-permalink="https://mor.news/2022/01/13/midterms-and-how-to-prepare/midterms-schedual-1/" data-orig-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/01/midterms-Schedual-1.jpg?fit=637%2C448&amp;ssl=1" data-orig-size="637,448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Hannah Muessig&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1641991940&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="midterms-Schedual-1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/01/midterms-Schedual-1.jpg?fit=300%2C211&amp;ssl=1" data-large-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/01/midterms-Schedual-1.jpg?fit=637%2C448&amp;ssl=1" loading="lazy" src="https://i0.wp.com/mor.news/wp-content/uploads/2022/01/midterms-Schedual-1.jpg?resize=627%2C441&#038;ssl=1" alt="" class="wp-image-6534" width="627" height="441" srcset="https://i0.wp.com/mor.news/wp-content/uploads/2022/01/midterms-Schedual-1.jpg?w=637&amp;ssl=1 637w, https://i0.wp.com/mor.news/wp-content/uploads/2022/01/midterms-Schedual-1.jpg?resize=300%2C211&amp;ssl=1 300w, https://i0.wp.com/mor.news/wp-content/uploads/2022/01/midterms-Schedual-1.jpg?resize=450%2C316&amp;ssl=1 450w" sizes="(max-width: 627px) 100vw, 627px" data-recalc-dims="1" /></noscript></figure>



<figure class="wp-block-image size-full is-resized"><img data-attachment-id="6535" data-permalink="https://mor.news/2022/01/13/midterms-and-how-to-prepare/midterms-schedual-2/" data-orig-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/01/midterms-schedual-2.jpg?fit=632%2C426&amp;ssl=1" data-orig-size="632,426" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Hannah Muessig&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1641991793&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="midterms-schedual-2" data-image-description data-image-caption data-medium-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/01/midterms-schedual-2.jpg?fit=300%2C202&amp;ssl=1" data-large-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/01/midterms-schedual-2.jpg?fit=632%2C426&amp;ssl=1" loading="lazy" src="https://i0.wp.com/mor.news/wp-content/uploads/2022/01/midterms-schedual-2.jpg?resize=624%2C421&#038;ssl=1" alt class="wp-image-6535 jetpack-lazy-image" width="624" height="421" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/mor.news/wp-content/uploads/2022/01/midterms-schedual-2.jpg?w=632&amp;ssl=1 632w, https://i0.wp.com/mor.news/wp-content/uploads/2022/01/midterms-schedual-2.jpg?resize=300%2C202&amp;ssl=1 300w, https://i0.wp.com/mor.news/wp-content/uploads/2022/01/midterms-schedual-2.jpg?resize=450%2C303&amp;ssl=1 450w" data-lazy-sizes="(max-width: 624px) 100vw, 624px" data-lazy-src="https://i0.wp.com/mor.news/wp-content/uploads/2022/01/midterms-schedual-2.jpg?resize=624%2C421&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="6535" data-permalink="https://mor.news/2022/01/13/midterms-and-how-to-prepare/midterms-schedual-2/" data-orig-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/01/midterms-schedual-2.jpg?fit=632%2C426&amp;ssl=1" data-orig-size="632,426" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Hannah Muessig&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1641991793&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="midterms-schedual-2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/01/midterms-schedual-2.jpg?fit=300%2C202&amp;ssl=1" data-large-file="https://i0.wp.com/mor.news/wp-content/uploads/2022/01/midterms-schedual-2.jpg?fit=632%2C426&amp;ssl=1" loading="lazy" src="https://i0.wp.com/mor.news/wp-content/uploads/2022/01/midterms-schedual-2.jpg?resize=624%2C421&#038;ssl=1" alt="" class="wp-image-6535" width="624" height="421" srcset="https://i0.wp.com/mor.news/wp-content/uploads/2022/01/midterms-schedual-2.jpg?w=632&amp;ssl=1 632w, https://i0.wp.com/mor.news/wp-content/uploads/2022/01/midterms-schedual-2.jpg?resize=300%2C202&amp;ssl=1 300w, https://i0.wp.com/mor.news/wp-content/uploads/2022/01/midterms-schedual-2.jpg?resize=450%2C303&amp;ssl=1 450w" sizes="(max-width: 624px) 100vw, 624px" data-recalc-dims="1" /></noscript></figure>



<p>Making a plan and meeting with teachers may not be required, but it can be crucial in readiness for the exam. If late work is completed before exams, students can focus more on the exam assessments coming up and ask more questions to teachers about midterms specifically. Planning around other time commitments or taking time off of them may also help students complete missed work and prepare for the exam. Midterms is meant to be a wrap-up of the class and all grades come back on January 31st. Midterms usually count as 10% of the class grade, a 100-point exam in quarter two, or as two assessments in the second quarter. Finishing work and attending the exams when they are scheduled reduces long-term stress for you and also helps the teacher because it gives them more time to grade.&nbsp;</p>



<p>Allison Howland (‘22) and Rachel Rowley (‘22) stress that meeting with teachers about their midterm exams is a big part of preparing for them. For tests, Howland finds that asking for types of questions on the exam can be helpful. Rachel Rowley (‘22) agreed. She said, “using your resources is the best way [to prepare] because your teachers are the only people that have taken and have been through the midterms multiple times and they&#8217;re probably writing [the midterm].”&nbsp;</p>



<p>All sorts of students with differing strengths and weaknesses get stressed during midterms week, and many students and teachers advise managing time and not procrastinating. Celeste Best, a science teacher, says that the most important thing in prep for midterms is to make a plan for what work you have and when you&#8217;re going to do it. She explained, “I used to always give a blank calendar out to my advisees and [say], ‘let&#8217;s map out what Tuesday looks like. What does Wednesday look like? [I have them plan]&nbsp; with everything [in mind], including jobs and sports”</p>



<p>David Hawley agrees and in addition also advises prioritizing which material needs more study time. He explains, “I would also triage what classes may need more of my attention. So, if I have an anatomy final and I’m not really good at anatomy going into it, then I might build in a series of time prior to the final [midterm] to study for it.”</p>



<p>If students don’t organize time to study, cramming the information can be ineffective and cause more stress. Howland said, “I know a lot of kids who try to prepare the night before and maybe that&#8217;s the best method if you&#8217;re just trying to memorize things. But it gets really stressful really quickly and you&#8217;re probably not going to be able to understand everything.“</p>



<p>Although it may be tempting to study the night in big chunks of time, students find it most effective to study in small chunks with breaks. This is what Hawley advises. He said, “what psychology says is really clear. If you cram it&#8217;s not very effective. So you really wanna give yourself 30-45 minutes of study time for that specific class in chunks… You don&#8217;t do it all at once because that is brutal. That&#8217;s the hardest part [of exam week]; it forces you to manage your time.”&nbsp;</p>



<p>Oftentimes, the teachers can give great resources for studying the material but when it comes down to it, you have to find time to study, and a method of studying that works for you. Some ideas to try include using practice tests and questions, retaking notes, explaining material to a friend, making flash cards, making visuals, and creating memory tricks for keywords and concepts. Kalinowski suggests a study method where she fills a paper with all the information she needs to know on the test. She writes down the most important details and shows examples. She explained that she uses this method before every test she takes “because I can just take maybe five sheets of paper or more depending on the class, and that&#8217;s basically all the information that I need to study for the midterm.”&nbsp;</p>



<p>Between the chunks of studying time, it can be helpful to take breaks. Breaks can calm down exam anxiety and give more energy to study. Since there are half days during midterms, there is more time for exercise, talking to friends, watching a tv show, cooking, or doing a hobby. KK Kalinowski (‘22) said, “It&#8217;s important that you take some time to sit down, calm yourself down, and do whatever relaxes you.”&nbsp;</p>



<p>&nbsp;Time managing and finding the best methods to study are crucial, but developing test-taking skills can also be helpful. There are many strategies that have been effective for students, like completing the problems they know first, underlining words, and attempting every question. Best’s suggestion is making an outline on a piece of paper before you start completing the test in order to calm yourself down. She said, “[write down] the first thing that comes to mind. It does not have to be a formal outline, although you can certainly do that… You might blank for a minute [during the test], but then you have these trigger words right there that get you back on track.”</p>



<p>For students making projects, there are also some tips to relieve stress and perform better. Hawley suggested, “play to your strength. Let&#8217;s say writing is your strength and you&#8217;re gonna do a podcast. I’d write how you want your podcast to sound and then just practice it a few times so that it&#8217;s comfortable for you. If you&#8217;re more of an extemporaneous speaker and you feel confined by writing, then you might structure an outline so that you know what you want to say. You might use that outline so you stay on track.”</p>



<p>If stress levels are unhealthily high on these higher stake tests and projects, it may be helpful to talk to an adult about other strategies, an alternative assignment to show understanding of the material, or help with the material itself. For example, some students get extreme presenting anxiety. Teachers sometimes provide alternatives for these students like a podcast or screen-recorded presentation. Although something may seem stressful in the moment, oftentimes, the assignments aren&#8217;t as bad as they seem and prepare you for real-life experiences.</p>



<p>Midterms are an important piece of a student&#8217;s grade but if you tried and your goal grade wasn&#8217;t achieved, remember that this happens all the time and that it will be okay. The point of midterms is to prepare students for college exams and job experiences like presentations. It stinks to get a bad grade but that other 90-plus percent of your class assessments will still show other instances of your hard work. Best said, “I think it&#8217;s good to have this experience because at the college level, your entire semester grade could be on two or three big tests and that&#8217;s it. I think it&#8217;s good to learn how to prepare and be ready…but in the end if you have a grade [you&#8217;re not super proud of], people&#8217;s grades might change only if they&#8217;re borderline of another grade.”</p>



<p>Howland, Rowley, and Kalinowski, all agree not to beat yourself up over an exam. It doesn&#8217;t always represent your knowledge and work ethic like it&#8217;s meant to do and sometimes things just don’t turn out as planned. Kalinowski said, “something that everyone should remember is that your test grade does not define the rest of your life. You&#8217;re gonna be able to go wherever you want to go and do whatever you want to do in the end, anyway.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-6530" class="share-facebook sd-button share-icon no-text" href="https://mor.news/2022/01/13/midterms-and-how-to-prepare/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-6530" class="share-twitter sd-button share-icon no-text" href="https://mor.news/2022/01/13/midterms-and-how-to-prepare/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://mor.news/2022/01/13/midterms-and-how-to-prepare/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://mor.news/2022/01/13/midterms-and-how-to-prepare/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-102654326-6530-61e0ea4e9cccf' data-src='https://widgets.wp.com/likes/#blog_id=102654326&amp;post_id=6530&amp;origin=mor.news&amp;obj_id=102654326-6530-61e0ea4e9cccf' data-name='like-post-frame-102654326-6530-61e0ea4e9cccf' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		Posted in <a href="https://mor.news/category/news/" rel="category tag">News</a>, <a href="https://mor.news/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://mor.news/2022/01/13/midterms-and-how-to-prepare/" rel="bookmark">permalink</a>.	</footer><!-- .entry-footer -->

</article><!-- #post-## --><aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/13/midterms-and-how-to-prepare/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=102654326&#038;postid=6530&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.6-a.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=1530fbd85f7cd318b1ee99de9134733a01274782#parent=https%3A%2F%2Fmor.news%2F2022%2F01%2F13%2Fmidterms-and-how-to-prepare%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar  sidebar--main" role="complementary">
	<aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Subscribe to MOR</h1>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe and get the latest news by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
							id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://mor.news/2022/01/13/midterms-and-how-to-prepare/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/MouthOfTheRiver/">Like us on Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/MouthOfTheRiver/" data-width="300"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/MouthOfTheRiver/"><a href="https://www.facebook.com/MouthOfTheRiver/">Like us on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow us on Twitter</h1><a class="twitter-timeline" data-width="300" data-height="400" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@MORmagazine" href="https://twitter.com/@MORmagazine">My Tweets</a></aside>
		<aside id="recent-posts-5" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent News</h1>
		<ul>
											<li>
					<a href="https://mor.news/2022/01/13/midterms-and-how-to-prepare/" aria-current="page">Midterms and How to Prepare</a>
											<span class="post-date">January 13, 2022</span>
									</li>
											<li>
					<a href="https://mor.news/2022/01/12/double-overtime-drama-girls-basketball-beats-souhegan/">Double Overtime Drama: Girls Basketball Beats Souhegan</a>
											<span class="post-date">January 12, 2022</span>
									</li>
											<li>
					<a href="https://mor.news/2022/01/11/building-bridges-deij-district-event-preview/">Building Bridges: DEIJ District Event Preview</a>
											<span class="post-date">January 11, 2022</span>
									</li>
					</ul>

		</aside></div><!-- #secondary --></div><!-- .container -->

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="grid">
			<div class="grid__item  site-info">
				<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
				
							</div><!-- .site-info -->

			<div class="grid__item  footer-navigation">
				<nav><h5 class="screen-reader-text">Footer navigation</h5><ul id="menu-menu-2" class="nav  nav--footer"><li id="menu-item-5241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5241"><a href="http://mor.news/">Home</a></li>
<li id="menu-item-5238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5238"><a href="https://mor.news/about-us/">About Us</a></li>
<li id="menu-item-5239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5239"><a href="https://mor.news/subscriptions/">Subscriptions</a></li>
<li id="menu-item-5237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5237"><a href="https://mor.news/sponsors/">Sponsors</a></li>
<li id="menu-item-5240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5240"><a href="https://mor.news/coffee-house/">Coffee House</a></li>
<li id="menu-item-5242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5242"><a href="https://mor.news/welcome-to-the-morgue/">Archives</a></li>
</ul></nav>			</div>
		</div>
	</div><!-- .site-footer .container -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<div class="toolbar">
		<div class="toolbar__head">
			<nav id="social-navigation" class="toolbar-navigation" role="navigation">
				<h5 class="screen-reader-text">Secondary navigation</h5>
				<ul id="menu-social-media" class="nav  nav--social  nav--toolbar"><li id="menu-item-5243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5243"><a href="https://www.facebook.com/MouthOfTheRiver">Facebook</a></li>
<li id="menu-item-5244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5244"><a href="https://www.instagram.com/mormagazine/">Instagram</a></li>
<li id="menu-item-5245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5245"><a href="https://twitter.com/MORmagazine">Twitter</a></li>
<li id="menu-item-5246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5246"><a href="https://www.youtube.com/channel/UCPa592-_RXy-m9R3gtTEC7w/videos">Youtube</a></li>
<li id="menu-item-5247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5247"><a title="Email" href="http://mornewspaper@gmail.com">Contact Us</a></li>
</ul>					<ul class="nav  nav--toolbar">
						<li class="nav__item--search"><a href="#">Search</a></li>
					</ul>
							</nav>
			<!-- #social-navigation -->
		</div>
		<div class="toolbar__body">
						<nav class="navigation post-navigation" role="navigation">
				<h1 class="screen-reader-text">Post navigation</h1>

				<div class="nav-links">
					<div class="nav-home"><a href="https://mor.news"><i class="fa fa-th-large"></i></a></div><div class="nav-previous"><a href="https://mor.news/2022/01/12/double-overtime-drama-girls-basketball-beats-souhegan/" rel="prev"><i class="fa fa-long-arrow-left prev-arrow"></i><span>Double Overtime Drama: Girls Basketball Beats Souhegan</span></a></div><div class="nav-next disabled"><i class="fa fa-long-arrow-right next-arrow"></i></div>				</div>
				<!-- .nav-links -->
			</nav><!-- .navigation -->
				</div>
	</div>
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://mor.news/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202202'></script>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mor.news\/2022\/01\/13\/midterms-and-how-to-prepare\/":6530};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/01/13/midterms-and-how-to-prepare/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://mor.news/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-62971c93b28c61fc3eb7fda1fc24df98' href='https://mor.news/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/mor.news\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mor.news\/wp-admin\/admin-ajax.php","nonce":"3e24bc56ec","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/mor.news\/wp-login.php?redirect_to=https%3A%2F%2Fmor.news%2F2022%2F01%2F13%2Fmidterms-and-how-to-prepare%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://mor.news/_static/??-eJytUl1PwzAM/ENk0caH4AHxzK+Y0sS0bpO4S5yO8evxWAdFq1BBPFlx7i7ni/e9shQZIuvelxpj1i1wb2yntxitrgp6p/uGmOJYVgHjqs1X+0uqpcqT7bJ2mFm3Xw1lIgbDSL9neqwbruh1JIopXxzkI0Yka8iejAM3cTWFBJMppsOMZ24gCKbBAbTJGfhScgmh3RUQ/YYGSM8fwEW0AWQ65MMicDCzs1kKQUgqQe/nJvzhQ1+MhYqoUxCqb9kt4PIemSEpxgAeIyxgj3U7QHSUtClMsg2M9nyjvHk7qFP4pxVAUUoZ7HFnFFUZkgT8/89MGssT8NgJXz6+QGOi82Jsfvvk+IeArUlUMvhP1+fGKPMUHtd3N+uHzfXt5v4dr75uIA=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://mor.news/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.6-a.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<script>
      /(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=202202#ver=202202' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=102654326&postid=6530&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.6-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1530fbd85f7cd318b1ee99de9134733a01274782#parent=https%3A%2F%2Fmor.news%2F2022%2F01%2F13%2Fmidterms-and-how-to-prepare%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=102654326&postid=6530&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.6-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1530fbd85f7cd318b1ee99de9134733a01274782#parent=https%3A%2F%2Fmor.news%2F2022%2F01%2F13%2Fmidterms-and-how-to-prepare%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6-a.1',blog:'102654326',post:'6530',tz:'0',srv:'mor.news'} ]);
	_stq.push([ 'clickTrackerInit', '102654326', '6530' ]);
</script>

</body>
</html>
